Jump to content
General Bug Report Guidelines - Please Read ×

Ultrawide 21:9 aspect ratio missing


JURX
 Share

Recommended Posts

I have ultrawide monitor 2560x1080 which is aspect ratio of 21:9. So far there was an option under display - aspect rato of 21:9 but when I was checking some settings today I noticed something like "value1" under aspect ratio. I started switching through to see what is going on with that and I couldn't find 21:9 setting. Up until that moment aspect ratio was still fine under that "value1" setting, but as I moved from it I couldn't  find it anymore. Whole thing got saved and now I'm stuck without 21:9 setting.

Also there is new aspect ratio option of 32:9, so I guess something got messed up with addition of that.

I tried to verify and optimize cache, but nothing helped. I checked on my other PC and there is also 32:9, but no 21:9 setting.

 

Link to comment
Share on other sites

Can also confirm this is missing.
Alt-tabbed during a mission and the game reset the aspect ratio and went from fullscreen to windowed for some reason.
The aspect ratio got set to 16:9 but in the options menu there still was an option called "VALUE1"(i assume this is 21:9).
Switching from that wouldn't bring it back up again in the aspect ratio field, so now I'm stuck with my warframe being very wide(or excessively slim if i set it to 32:9)

Link to comment
Share on other sites

You should be able to force this, yes?

Paste %localappdata% into file explorer, find Warfame.

Open the EE.cfg

Then change:
Graphics.DisplayAspectRatio=WideScreen16x9
Graphics.FullScreenSizeX=1920
Graphics.FullScreenSizeY=1080

To be whatever the requisite is for the screen. Mines 1080p, so change it to 21:9(?) and whatever the native screen res is.

Edited by MillbrookWest
Link to comment
Share on other sites

I was afraid that modifying the config files would not be allowed but if this is okay I'll give it a try and let you know how it went.

Edit:The setting doesn't save, even if the file is made read-only it just ignore that property and reverts to auto.

Edited by Chu-Chu
Link to comment
Share on other sites

Ok so here's what i tried.

Since 32:9 is called: Graphics.DisplayAspectRatio=SuperUltraWideScreen32x9 and 16:9 is called: Graphics.DisplayAspectRatio=WideScreen16x9.

It is likely that 21:9 shoud be called: Graphics.DisplayAspectRatio=SuperWideScreen21x9 or Graphics.DisplayAspectRatio=UltraWideScreen21x9.

Thing is both dont work.

On 2018-12-23 at 2:08 PM, Mastdai said:

I have same problem, but i found a way. Just set up this options, it helps me. 

Display mode - borderless fullscreen and aspect ratio - auto. 

Mastdia can u post ur EE.cfg so i can have a look at ur settings the command might be in there.

 

Edited by Pycrow
Link to comment
Share on other sites

On 2018-12-24 at 5:10 PM, Pycrow said:

Ok so here's what i tried.

Since 32:9 is called: Graphics.DisplayAspectRatio=SuperUltraWideScreen32x9 and 16:9 is called: Graphics.DisplayAspectRatio=WideScreen16x9.

It is likely that 21:9 shoud be called: Graphics.DisplayAspectRatio=SuperWideScreen21x9 or Graphics.DisplayAspectRatio=UltraWideScreen21x9.

Thing is both dont work.

Mastdia can u post ur EE.cfg so i can have a look at ur settings the command might be in there.

 

 

According to my config file, command line for 21:9 aspect ratio is "Graphics.DisplayAspectRatio=PanoramicWideScreen21x9"  

Link to comment
Share on other sites

49 minutes ago, Thorixs said:
 

According to my config file, command line for 21:9 aspect ratio is "Graphics.DisplayAspectRatio=PanoramicWideScreen21x9 

I can confirm that this works and will show as Value1 in game settings.

Link to comment
Share on other sites

1 hour ago, Thorixs said:
 

According to my config file, command line for 21:9 aspect ratio is "Graphics.DisplayAspectRatio=PanoramicWideScreen21x9"  

thank you.

 

Also if DE ever reads this can u make it like Graphics.DisplayAspectRatio=21x9 / 16x9 / 4x3.

its confusing as hell. 

Link to comment
Share on other sites

20 hours ago, Thorixs said:
 

According to my config file, command line for 21:9 aspect ratio is "Graphics.DisplayAspectRatio=PanoramicWideScreen21x9"  

Thank you very much for your help, now I can play without risking motion sickness.

And happy holidays to everyone!

Link to comment
Share on other sites

В 24.12.2018 в 21:10, Pycrow сказал:

Ok so here's what i tried.

Since 32:9 is called: Graphics.DisplayAspectRatio=SuperUltraWideScreen32x9 and 16:9 is called: Graphics.DisplayAspectRatio=WideScreen16x9.

It is likely that 21:9 shoud be called: Graphics.DisplayAspectRatio=SuperWideScreen21x9 or Graphics.DisplayAspectRatio=UltraWideScreen21x9.

Thing is both dont work.

Mastdia can u post ur EE.cfg so i can have a look at ur settings the command might be in there.

 

[LotusWindows_KeyBindings,/Lotus/Types/Input/KeyBindings]

[Windows_Config,/EE/Types/Base/Config]
Stats.Visible=1
Graphics.AnisotropicFiltering=AF_16X
Graphics.AntiAliasing=AA_TEMPORAL
Graphics.AutoDetectGraphicsSettings=0
Graphics.BloomIntensity=0.23287672
Graphics.Borderless=1
Graphics.EffectsIntensity=0.49908677
Graphics.FullScreenSizeX=2560
Graphics.FullScreenSizeY=1080
Graphics.GeometryDetail=GD_HIGH
Graphics.MaxFrameRate=60
Graphics.ParticleSysQuality=PQ_HIGH
Graphics.RefreshRate=59.978001
Graphics.ShadowQuality=SQ_HIGH
Graphics.TextureQuality=TQ_HIGH
Graphics.TrilinearFiltering=TF_ON
Graphics.VSyncMode=VSM_NEVER_SYNC
Client.Email=


Thats all. Lol, I haven't this point

Link to comment
Share on other sites

On 2018/12/26 at AM1点28分, Thorixs said:
 

根据我的配置文件,21:9宽高比的命令行是“Graphics.DisplayAspectRatio = PanoramicWideScreen21x9”  

IM a chinese gamer ,can you tell me how to find this config file?

Link to comment
Share on other sites

Just giving this topic a bump so DE can see it.  I was all set to try out the game on my new Ultrawide monitor when it started in 16:9 aspect ratio.  Imagine my bemusement when there was 16:10 and 32:9 but nothing in between.  Hope you fix this error when you folk get back from vacation!

Link to comment
Share on other sites

can confirm this is a bug, my warframe looked so stretched.. it was unplayable with the weird resolution and its back to normal now. i just fixed it with editing the text file thanks for the help. someone halp get this noticed? im picking someone at random so here it goes, please dont vaporize me. :) @[DE]Megan sadly i lost my old graphic settings, mouse sensitivity etc and everything else when i set it back to default so .. i gotta play around with it until i get everything looking crisp again.

Link to comment
Share on other sites

  • 1 month later...

Hi everyone,

Thank you for bringing this to our attention! I can confirm that there does appear to be an issue with the aspect ratio setting, but I am happy to report that we are currently working on a fix for it. We'll try to have it for you in a timely manner.

We apologize for any inconvenience that this may have caused.

Edited by [DE]Linkski
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...