Jump to content
General Bug Report Guidelines - Please Read ×

Baruuk Bug


JonnyOptimus
 Share

Recommended Posts

about to post the same thing..happened to me just now..sadly dont have any steps to replicate the bug since dont know how it occurred.but I was using my melee then pressed 4 and nothing happened. then I noticed my slide attack changed to 4's slide attack even though I have my melee in my hands and can still attack but then I pressed 4 again and there I became stuck couldnt attack/change wep/change to operator mode/use abilities.  I think.just an addition to this bug, my teammates adviced me to jump to a pit and I did. I respawned with my pistol(I only have secondary and a melee since I was leveling) in my hand automatically. I could shoot with it but still couldn't do anything else but I tried quick meleeing and there you go the most broken thing about this bug, my quick melee was now the normal attack of 4. it doesn't even use the Restraint bar anymore.so technically Unlimited Serene Storm with normal combo as quick melee. sadly I haven't tried killing myself to see if the bug will go away since it was already the last round when it happened in hydron and everyone left including me.

 

just a proof for the bug just a pic cuz I forgot my recording shortcut:

https://imgur.com/a/LOHlEQ7

 

just an update: it happened again lol, and this time tried dying and it clears the bug.but I noticed something different since it happened while im using melee. my frame got confused on which combo to use lol. sometimes it uses my melee weapon combo sometimes it combines with the combo of Serene Storm. It actually kinda looks cool.mid Twirling Spire my frame would punch lol and the slam in Twirling Spire would also use the slam effect of Serene Storm.

Edited by sird
Link to comment
Share on other sites

  • 1 month later...

I just had the same bug twice in the past few days, I don't know what triggered it, it seems like constant switching turning serene storm on/off causes this bug ??, It seems this bug only happens on missions as I haven't been able to replicate it in the simulacrum, either its random or possibly based on ping ??

Hope this gets fixed soon.

The weird thing is I only recently experienced this bug and have never encountered it during the last bug report period and I've been extensively playing baruuk for a while, I'm guessing its based on playing on servers that are not in your region as this was happening after I changed region server for missions.

Edited by AceXS2X
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...