Jump to content
General Bug Report Guidelines - Please Read ×

The Connection to Xbox Live has been lost.


(XBOX)Spicy Knigh7
 Share

Recommended Posts

This error message is driving me insane. I physically can't play the game because of it.
To put it simply, this error displays itself every 40 minutes or so and claims to be a disconnect from Xbox live despite my Xbox live connection remaining strong and steady, I thought that changing from wifi to a wired connection would counter this issue as I believed the issue was the result of a random lag spike on my end which drops the connection, though it never displays the "Network Interrupted" alert, I simply get sent back to the Orbiter with no reason. It even happens at relays, and I know I haven't actually disconnected as I can see people moving around normally in the background. If DE actually cares about their consumers, they should fix this immediately. I have no connection issues on any other game than Warframe and have noticed this issue being posted over and over on the forums. 

DE. Fix this.

Link to comment
Share on other sites

I've been having the same problem, but in literally ever level I load into. I'll play maybe 5 minutes of a mission and then the "You've been disconnected from Xbox Live" shows up. I get put in my orbiter and lose all xp from the mission. I love the game and really want to keep playing but if DE or whoever's fault it is doesn't fix this I won't be a part of the warframe community anymore.

Link to comment
Share on other sites

I used to be able to fix this by playing a mission or two with my network type set to Solo, then changing to public. This stopped working tonight sadly and now I’m stuck disconnecting from every game i join with other players after about 20 seconds. Trying a reinstall, then gonna mess with some network options in game and with the Xbox, see if that changes anything. I suppose at this point I’m in the same boat as Cyro Titan. I really do love this game and I don’t want to be forced to quit the game because of something as stupid as this.

Link to comment
Share on other sites

Ive also been getting a "connection to Xbox Live lost" issue with an open NAT and the proper ports forwarded.  I was able to fix the issue tonight by disabling IPv6 on my router.

Prior to that I was getting kicked out around every 30-40 mins, sometimes more often.  After disabling IPv6 Ive been doing hour long survivals, 20+ wave defense missions, solos, public matchmaking, and matches with friends only.

So if you're having the same issue, give disabling IPv6 a try.  Looks like its working for me.

Hope this helps!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...