Jump to content

Bury animation causing eye pain


infadelias
 Share

Recommended Posts

Any time that there is a limbo or a equinox using maim my eyes begin to hurt because of what seems to be the blurring effects from the abilities which saddens me as both frame are ones i wanna play and own but i cant due to discomfort. it would be nice if some new options could be added

              a)limbos ability could have the blur toggles off as the lighting changes it creates are enough to signify you have entered it and are still in it

              b) equinox could have a toggle that creates a circle in your energy color around you and highlights effected enemies instead of its current effect 

with these it would allow for people who get discomfort from these frames to still use/play with them and not find issues.  As well if they only effect client side not effecting other people experience greatly as they wouldn't have their overall experience impacted visually and open door for other players to experience the joys of those frame.

Edited by infadelias
Link to comment
Share on other sites

37 minutes ago, Agentcheese said:

You could try turning motion blur off altogether. I don't know if this is the exacting setting that would fix your problem, but I have it off and everything in the game is crystal clear whenever there is a limbo or equinox around.

motion blurr doesn't work as it doesn't effect the animations themselves, thanks for the advise but at this point i have narrowed it down to the blur coming from the way the animations are designed

 

though if yours is clear it may be another setting all together doing that i still haven't found

Link to comment
Share on other sites

2 hours ago, infadelias said:

motion blurr doesn't work as it doesn't effect the animations themselves, thanks for the advise but at this point i have narrowed it down to the blur coming from the way the animations are designed

 

though if yours is clear it may be another setting all together doing that i still haven't found

Yeah you,re right. It might be another setting that's making things blurry. Why don't you try turning off depth of field? It might not do anything but its worth giving it a go.

Edited by Agentcheese
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...