Jump to content
  • 0

DE, why me?


Hurtzl
 Share

Question

  My game was running fine but due to some reason i can't load in PoE or Fortuna with a squad without disconnecting so i was lowering my laptop settings and so on to have better fps anyhow.

  OK so first i didn't do any changes in game settings.

  On launcher i decided to optimize then i clicked "play" and the loading screen before log-in took about AN HOUR to get to log-in screen. (my internet connection was OK at the time)

  I tried to enter a mission but i got disconnected, i quit game and then started it again the loading screen before log-in loading in a few seconds this time. 

  So i try to enter a mission and the loading screen while entering mission goes to 25% and doesn't move for 10mins til i decide to terminate game via task manager..

  (I tried to join missions again but the same happens on loading screen into mission.)

  Then i decided to optimize again then verify cache hoping it'd do anything useful

  Optimizing ends in one minute and verifying cache takes about 2 minutes then i find my launcher downloading about 20,000Mbs

  WHAT??????  

 

Screenshot: http://prntscr.com/ly4l7i

Edited by Hurtzl
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...