Jump to content
  • 1

Mission disconnection


SpeedOfLightPuncher
 Share

Question

When I go into a mission with a squad it starts normally, but after a few minutes my ping jumps to 2k and then to 0 and I have no internet access on my connection (wi-fi). 

When I troubleshoot it says that the default gateway is not available.

I've had this problem about a month now and I fixed the problem a few times. First by setting up a static ip, then by enabling upnp and making exclusions for warframes UDP ports on my modem.

I've also tried changing my wireless network adapter driver, updating it, uninstalling it and installing it again, disabling the device to turn off when in power saving mode... Basically everything that pops up on google when I search for the error, but nothing helped.

A few days ago everything worked fine and now the problem popped up again.

I know that the problem is not in my modem or warframe, but in fact with my wireless adapter. But the problem only appears when I try playing warframe in a squad.

Pls help

edit: So right after I wrote this I had the same error two times while I wasn't even playing warframe

soooooooooo... that's a thing

Edited by SpeedOfLightPuncher
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...