Jump to content
  • 2

Fire-veined Stover Floof Bug?


WreckitRaf
 Share

Question

Well, long story short, I can't select the fire-veined stover floof after I've placed them in my orbiter. I thought it was a glitch so I logged out, and logged back in, but it was still there. I tried putting the other fire-veined stover floof and the results were the same. I couldn't pick them up, remove them, rotate etc.

It's like they're non existing cause when I tried to put a different floof on top of them and turned on surface snapping, it doesn't stick to the surface like it should and instead it goes through the floof. It was like a ghost, compared to when I tried putting it on top of a different floof (or other decorations for that matter), it actually goes on top of it and not THROUGH it.

Did anyone else had the same experience as I did? It seems to be doing only for fire-veined stover floofs.

Will this get fixed anytime soon? or will this be forever stuck in my orbier? ;-;

I'd attach a picture but apparently it doesn't like imgur links.

Edit: Here's the picture of the "unselectable" fire-veined stover floof: https://imgur.com/U09gACy

Edited by WreckitRaf
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...