Jump to content
General Bug Report Guidelines - Please Read ×

Fire-Veined Stover Floof Placement Bug?


WreckitRaf
 Share

Recommended Posts

Well, long story short, I can't select/click the fire-veined stover floof after I've placed them in my orbiter. I thought it was lag thing or a minor glitch so I logged out and logged back in, but when I went back, it was still there. I tried putting the other fire-veined stover floof and the results were the same - I couldn't click/pick them up, remove them, rotate etc.

It's like they're non-existing cause when I tried to put a different floof on top of them and turned on the surface snapping, it doesn't stick to the surface like it should and instead it goes through the floof. It was like a ghost, compared to when I tried putting it on top of a different floof (or other decorations for that matter), it actually goes on top of it and does not go THROUGH it.

Did anyone else had the same experience as I did? It seems to be doing only for the fire-veined stover floofs. Will this get fixed anytime soon? Does DE know about this bug? or will this be forever stuck in my orbiter? ;-;

Here's a picture of the "unselectable" fire-veined stover floof, with my reticle right on the floof but it doesn't give me the option to edit them or even click it: https://imgur.com/U09gACy

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...