Jump to content
General Bug Report Guidelines - Please Read ×

Black hole in Orb Vallis Transit Depot


LemmingOfTheBDA
 Share

Recommended Posts

Not sure if i should have posted this in the Map Holes post, though I dropped a comment linking this as well as this is not only visual but gamebreaking as well.

 

I was using Titania capturing the Transit Depot in Orb Vallis when I suddenly fell fast to the ground and got stuck there in an animation loop, UI went crazy and almost dissapeared and couldnt move or shoot or do anything really. I tried the unstuck command but that didnt work, then i noticed I could actually move though really slowly, I drag myself to the nearest depresion i could see on the floor to see if maybe that would get me unstuck, thats when I noticed a hole in the map, and then immediately fell through it. After falling below the map y respawned at the entrance to the elevator as expected and tried to go back using the archwing, with the same results, even the k-drive is sucked and stuck to the floor. The archwing was the worst of them all, as I would start getting crush damage until dead. More details in the screenshots  (attached for support on ticket #1550921) below. (UPDATE: Just verified and optimized download cache and the bug is still there)

Thats the hole right there, after passing the ledge you will get sucked to the ground

MGF0Tcm.jpg

This is with Razorwing on

XBm2sjt.jpg

I dragged my myself straight down to the border

o2kg4x5.jpg

 

And got a nice view

.PriLm9u.jpg

 

Got reset to the entrance

pvDZTvg.jpg

 

Tried the archwing got really close

PkROco3.jpg

And started falling fast

dA8em6F.jpg

 

And was crush to death

2Yq9BrL.jpg

This also affected the k-drive 

GUTrCdF.jpg

Edited by LemmingOfTheBDA
Verified and optimized download cache
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...