Jump to content
spiralmenace

all fortuna amp scaffolds are severely misaligned, twisted sideways/backwards

Recommended Posts

Question for everyone here: is it the physically built amp that's broken, or just the preview when visiting LD or Onkko?

Share this post


Link to post
Share on other sites
Just now, (XB1)Skippy575 said:

Question for everyone here: is it the physically built amp that's broken, or just the preview when visiting LD or Onkko?

Both

  • Upvote 1

Share this post


Link to post
Share on other sites
13 minutes ago, Bronjun said:

Both

Alright, I asked Megan on the XB1 Buried Debts thread so hopefully somebody sees it there.

Share this post


Link to post
Share on other sites
2 hours ago, Bronjun said:

Both

Not always. Made an Amp today with Granmu, Pencha, Certus. Was building it at Little Duck. The preview was broken. The build Amp was fine.

Seems difficult to figure out what's happening exactly, if it doesn't happen all the time.

Share this post


Link to post
Share on other sites
Just now, Axelravensong said:

Bumping this up, at this point I am willing to pay just to have this goddamn issue fixed. It's been so bloody long...

Bumping is fine and all.
But it would be better if you could reproduce the bug and give more information.
Clearly it doesn't happen all the time...

Share this post


Link to post
Share on other sites
1 minute ago, WhiteMarker said:

Bumping is fine and all.
But it would be better if you could reproduce the bug and give more information.
Clearly it doesn't happen all the time...

What do you mean? The moment you slap 2 Fortuna Amp pieces together, everything goes ape-S#&$ with them.

There's plenty of examples all over the forum, just chucking in another detailed post like the one below won't exactly help in finding the issue:

It's extremely easy to reproduce and I'm not wasting more Toroids to prove a point. This just needs fixing.

  • Upvote 2

Share this post


Link to post
Share on other sites
Posted (edited)

bump because this is still broken as of 24.5.4.1, and also the thread has been moved to a different subforum. please fix the rotation of fortuna amp parts it literally cannot be more than a 10 minute issue

Edited by spiralmenace
  • Upvote 1

Share this post


Link to post
Share on other sites

I think they've moved on. There are still visual bugs and issues in the game from a year ago. Just add this one to the list.

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

so i see there has been an unlisted change to scaffold positioning! let's have a look!

Spoiler

tumblr_ppgn5wttxi1rxboygo1_540.jpg

tumblr_ppgn5wttxi1rxboygo2_640.jpg

tumblr_ppgn5wttxi1rxboygo3_1280.jpg

there-was-an-attempt-37350209.png

ouch.

(screencaps in order are propa scaffold on clapkra brace, dissic scaffold on lohrin brace, and exard scaffold on anspatha brace)

it's nice to see something resembling a change here but this is not gonna fly. all of the fortuna braces are still entirely backwards too

 

Edited by spiralmenace
  • Applause 1
  • Upvote 1

Share this post


Link to post
Share on other sites
50 minutes ago, spiralmenace said:

so i see there has been an unlisted change to scaffold positioning! let's have a look!

  Reveal hidden contents

tumblr_ppgn5wttxi1rxboygo1_540.jpg

tumblr_ppgn5wttxi1rxboygo2_640.jpg

tumblr_ppgn5wttxi1rxboygo3_1280.jpg

there-was-an-attempt-37350209.png

ouch.

(screencaps in order are propa scaffold on clapkra brace, dissic scaffold on lohrin brace, and exard scaffold on anspatha brace)

it's nice to see something resembling a change here but this is not gonna fly. all of the fortuna braces are still entirely backwards too

 

It would be great if someone from developer team can confirm that they are aware of this issue... 

  • Upvote 3

Share this post


Link to post
Share on other sites

Let's just hope this change was a conscious action and not a byproduct of another change to something else, nonetheless the braces are still flipped front-to-back and scaffolds are now upside down instead of sideways.

17 hours ago, Bronjun said:

It would be great if someone from developer team can confirm that they are aware of this issue... 

 

Share this post


Link to post
Share on other sites
On 2019-01-01 at 5:10 PM, Uilos said:

Yep! Other thread is about this too. Seems everyone has this issue. At least it seems its just graphical and not functional. would be bad if the bullets were fired towards the sky and not where u point them....

Lets hope itll get fixed! Even though its just graphical... unlike that STUCK SCIMITAR WING!!! XC

Idk the Dryad bow / lens issue has been a thing for a year apparently and DE has done nothing sooooooo I wouldn't hold my breath.

Share this post


Link to post
Share on other sites

still broken as of 24.7.2. here, have some more screencaps

Spoiler

tumblr_pq4ks1KSl11rxboygo1_640.jpg

tumblr_pq4ks1KSl11rxboygo2_640.jpg

tumblr_pq4ks1KSl11rxboygo5_640.jpg

tumblr_pq4ks1KSl11rxboygo4_1280.jpg

tumblr_pq4ks1KSl11rxboygo3_640.jpg

certus/propa, certus/exard, certus/dissic, plaga/dissic, suo/dissic.

the braces are CLEARLY backwards, you can see in the certus brace screencaps that the prism literally does not attach to it. the scaffolds are in the right place but rotated 90-180 degrees downwards or sideways, depending on how you look at it

this has been an issue since december 18, 2018, nearly 4 months on the dot. this is unacceptable

  • Upvote 1

Share this post


Link to post
Share on other sites

Clearly still broken:

551C1940BA0D23F9D6F5AFBE2E9F8C73CE7DE7C7

Surely it can't be that hard to rotate the brace and/or fix the attachment points? Come on guys.

  • Upvote 2

Share this post


Link to post
Share on other sites

STILL BROKEN! Seriously, DE.. I get that you guys are busy working on new content, but ffs.. It's actually embarrassing to allow issues like this to go unfixed for so long! Then again, considering that you guys have let things like Nekros's noble stance remain broken for YEARS (sliding around in place + overlapping finger animation), it doesn't really surprise me..

  • Upvote 2

Share this post


Link to post
Share on other sites
Posted (edited)

Bump, noticed this when building Fortuna Amps, all of them are backwards. 

Edited by Necoriban
  • Upvote 1

Share this post


Link to post
Share on other sites

All Fortuna amps are still backwards, I guess they will leave them in this state. -.-

  • Upvote 2

Share this post


Link to post
Share on other sites
Posted (edited)

Bumping again, Fortuna amps are still backwards.  Amps built with all Cetus parts are also bugged in the construction screen, showing the Brace below like the 627 picture.  I think once the amp is built it's fine if it's all Cetus parts but I don't have the resources to check.

627 - (Lega, Shraksun, Certus)

yqjHNbN.jpg

In comparison to 233 (Shwaak, Klebrik, Lohrin)

Zrdo29a.jpg

Edited by ThisIsMyWarframe
  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...