Jump to content
General Bug Report Guidelines - Please Read ×

Weapons firing animation doesn't work at all


deception92
 Share

Recommended Posts

For some reason that the weapon firing animation doesn't work as should be for example i use my vaykor marelok and the euphona prime but for some reason they don't trigger hands flip animation everytime i fires unless when i open and closed the menu it permanently fixed it. Not just vaykor marelok and euphona prime the other weapons also have the same problem too. Has anyone notice this or is this a bug or something?

Edited by deception92
Link to comment
Share on other sites

I've also experienced this bug. Can confirm that this bug is on the Vaykor Marelok, Euphona Prime and Zylok, and that another member in my clan has also encountered this bug.

After a bit of testing in the simulacrum, the bug was "fixed" after opening and closing the menu, but as soon as I bullet jumped, the firing animation bug returned.

Edited by EGOIST_IC
Link to comment
Share on other sites

16 hours ago, Zelorath said:

I can confirm this as well, it occurs after a bullet jump or sometimes a roll.

I think that the recent update or fixes could cause most of the weapons firing animation bugged out as well especially for primary and secondary weapons. I hope the devs gonna fix this issue asap.

Edited by deception92
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...