Jump to content
General Bug Report Guidelines - Please Read ×

Accessing Clan Tenno Lab while not in the clan locks you in place


Chunderbolt
 Share

Recommended Posts

I was invited to a Clan Dojo (I was not in the clan).

When I tried to "Activate" the menu or whatever in the Tenno Lab, I was locked in place and unable to move or access any menus. Pressing Esc does nothing. In the top left, the Squad menu is visible and can be interacted with. You can still chat, but I had to Alt-F4 to get out.

Tried this twice, and it happened both times.

Video below.

https://streamable.com/4poad

Notice that if you pause around 5 seconds in you see the menu briefly appear. Credit and platinum remain at the top right, but everything else blinks away. Screencap:

SmWnZn7.jpg

Edited by Chunderbolt
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...