Jump to content
General Bug Report Guidelines - Please Read ×

Game-Breaking bug: Extraction not possible


Bulllets
 Share

Recommended Posts

Finisher profit taker Phase 2.

Two people were standing in the extraction area while we finished. Then the narrator tells us to extract. Extraction won't trigger at all. Tried getting all 4players in the extraction area but nothing happens. Tried jumping into lake & dying, nothing will fix the issue. Had to "Abort" mission since extraction not possible.

 

Potentially something to do with people standing in extraction area BEFORE bounty finished??

 

EDIT: Affects both Vallis & Poe:

Other people having this issue too:

 

Thread 1 (Poe)

Thread 2 (Vallis)

Thread 3 (PoE)

Thread 4 (Vallis)

Thread 5 (Vallis)

 

Edited by Bulllets
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...