Jump to content
General Bug Report Guidelines - Please Read ×

White screen -lighting bug


64m3r
 Share

Recommended Posts

So there's this bug on Fortuna...

Basically that light intensity effect when you exit caves or go from Dark to Bright areas... The light at the end of a tunnel.

As well as intense light areas, reflections and refractions.

Anything that emits light. Is far more intense than it should be.

So when the sun is up, the snow starts reflecting... My screen is completely white.

How white? Literally just pure white,

255 255 255 rgb.

Link to comment
Share on other sites

12 minutes ago, sam686 said:

This bug in Orb Vallis can happen when dynamic exposure is off. To avoid this bug, turn on both high dynamic range and dynamic exposure, as dynamic exposure requires high dynamic range on to work.

 

Can't do.

I turned those off for a reason. My eyes are really sensitive to light and those 2 options cause light glares and light sources to have a Bleed effect as well as burn my eyes like im staring at the sun.

Also, this in no way "fixes" the bug. It's just a workaround. The game should function properly no matter what the user settings are.

Link to comment
Share on other sites

8 minutes ago, 64m3r said:

those 2 options cause light glares and light sources to have a Bleed effect as well as burn my eyes like im staring at the sun

You might have more then just "High Dynamic Range" and "Adaptive Exposure" on. While those are on, turn off "Glare", turn off "Bloom".

Link to comment
Share on other sites

On 2018-12-31 at 11:58 PM, sam686 said:

You might have more then just "High Dynamic Range" and "Adaptive Exposure" on. While those are on, turn off "Glare", turn off "Bloom".

those are always off.

but the glares and bloom is still apparent.
perhaps a screenshot will help?

Spoiler

8F086F615D55D33C61F8B92EE31AFE41EB97D24E

Notice how that star is brighter than the rest of the enviroment and the screen Darkens to make it's light seem more powerful.
And notice how it's light forms a blue LINE across the screen. That's called a bleed effect. It's a medical condition. It's not how normal light works.

That is what causes harm to my eyes. I can't play with lights off in my room and i use a backlight behind my monitor to *Balance* out the radiation from my monitor.
What this darken and enhance effect is doing, is similar to using a magnifying glass to burn ants.

Edited by 64m3r
Link to comment
Share on other sites

Returned to orbiter after Venus mission, and I see this glare and blue line thing always happens on this spot no matter what the setting is, with both options off (high dynamic range off) it still happens. Glare off that fails to fully turn off.

It is not just Warframe, but some other games also force some form of bright lights blur (glare, bloom) that can often be annoying, with often no way to stop this blur (dimming monitor, using sunglasses).

 

High dynamic Range by itself (dynamic exposure off, bloom off, glare off) appears to have only a minimal change to graphics if anything at all.

Dynamic exposure, bloom, and glare all requires high dynamic range on, dynamic range off will makes those options do nothing at all.

Dynamic exposure off does stay off for most missions, except Orb Vallis. When off, switches to a buggy form of adjusting exposure on enter/exit cave.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...