Jump to content
ABlindManPlays

Missing Datamass Spawn in Profit-Taker Phase 1 Stage 2 [Investigating]

Recommended Posts

that, and i want to add:

the "fish for clue" part also tend to bug out by get stucked for some reason after only one (or maybe more, only had this after the first one though) clue found. 4ppl fishing the hell out of the pound for 15 minutes not getting any more clues sure looks funny, but also sure as hell can't be intended ^^)

  • Upvote 4

Share this post


Link to post
Share on other sites
2 hours ago, fr4gb4ll said:

that, and i want to add:

the "fish for clue" part also tend to bug out by get stucked for some reason after only one (or maybe more, only had this after the first one though) clue found. 4ppl fishing the hell out of the pound for 15 minutes not getting any more clues sure looks funny, but also sure as hell can't be intended ^^)

This one especially, I've noticed it happens when someone joins after the mission has already started.

  • Upvote 2

Share this post


Link to post
Share on other sites

yep. this sucks, every time I try it I always get stuck here. the enemies just run out and none of them drop the datamass.

  • Upvote 1

Share this post


Link to post
Share on other sites

I just experienced both of these in one run.
I joined a fishing in progress, it was stuck at 1/4, then I said 'Leave squad' and instantly it was at 3/4. I moved on to the base but no data mass dropped, so I extracted.

Edit: next run was worse - the fishing spot wasn't even marked on the map. The host went there, then left, so it wasn't marked for any of the joining players.

Edited by ViciousTeletuby
Additional information from following attempt.

Share this post


Link to post
Share on other sites

Guessing from the way things have broken before and the few ways people have gotten this to work, it is all about load distance and status of the players.

 To work around until it is fixed, don't start the first part until your group is full.  And for the second part, the moment anyone gets near the base everyone stop and kill everything near them, your datamass might spawn near one of the players that isn't there yet, or just all go together instead of rushing ahead.

Share this post


Link to post
Share on other sites

In Solo mode.

2 times in a row "Capture the base" part got bugged after "Defend the system" timer runs out.   I kill ALL enemies on the base, including Raknoids. 

Once Kyta Raknoid got stuck in its "teleportation" and became invisible and invincible.  It still could attack me tho.

 

In all instances i used Octavia.    During my 1st playthrough on Volt i had No issues at all (there was a hotfix after that tho....)

  • Upvote 2

Share this post


Link to post
Share on other sites
15 hours ago, fr4gb4ll said:

the "fish for clue" part also tend to bug out by get stucked for some reason after only one (or maybe more, only had this after the first one though) clue found. 4ppl fishing the hell out of the pound for 15 minutes not getting any more clues sure looks funny, but also sure as hell can't be intended ^^)

Most of this seems to be from when multiple players try to catch the same fish (the fish remains, but auto-fails your shock prod / stun spear mini-game). Our PUG got around this by having the person who found the dead guy do the fishing. Any other player who wanted to help fish had to do it on the other side of the cave or pond (to avoid spearing the same fish).

Bugs I've noticed:

  1. Eximus enemy for base capture's data-mass may not spawn in during phase 2. Suggest that a full Eximus squad, each with the ability to drop a data-mass.
  2. Base capture phase not ending (this was the bug that stopped all progress today). After the base console "protection timer" goes to zero, Eudico does not advance the mission to the next phase by having us kill the remaining enemies.
  3. The drone protection part of the bounty may also suffer from the timer lapsing and not advancing the mission.
  • Upvote 1

Share this post


Link to post
Share on other sites
15 hours ago, Kainosh said:

In Solo mode.

2 times in a row "Capture the base" part got bugged after "Defend the system" timer runs out.   I kill ALL enemies on the base, including Raknoids. 

Once Kyta Raknoid got stuck in its "teleportation" and became invisible and invincible.  It still could attack me tho.

 

In all instances i used Octavia.    During my 1st playthrough on Volt i had No issues at all (there was a hotfix after that tho....)

The inability to capture the base after the timer completed happened to me as well just now, and I also used Octavia.

Share this post


Link to post
Share on other sites
On 2018-12-20 at 2:23 AM, ABlindManPlays said:

No data-mass dropped during the "Take the Base" section of the mission. Forced to abort.

Yeah, that one is true for me too. What the #*!% were they thinking, keeping the rng in a bounty mission?

Share this post


Link to post
Share on other sites
7 hours ago, N64Gamefreak said:

The inability to capture the base after the timer completed happened to me as well just now, and I also used Octavia.

Same here and i also played Octavia. I started around 15 solo runs now and each of them forced me to abort the mission because the "Capture the base" phase bugged at the end. Hoping for a fix for that.

Share this post


Link to post
Share on other sites

I currently CANNOT do the part 2 of the phase 1 spiderlon mission

 

Over 10 attempts - all of them resulting in getting stuck at part 2, because no mobs would spawn at The Eye, the Transit center - or whereever the mission would send me. Once the few initial mobs are cleared out, nothing new appears.

This is such poor mission design

Share this post


Link to post
Share on other sites

literally unplayable.

capture the base... either zero enemies are spawning, or a few are spawning but none of them have the data mass and then you get stuck and have to abort.

cant play the mission at all.

its been more than 24 hours and no fix? they all took xmas break? yikes

RIP warframe

Edited by burem0n0

Share this post


Link to post
Share on other sites

The Datamass one seems to be the most common, at least after the hotfix on the 20th... Why not make the console hackable???? Why does there have to be a datamass in the 1st place???

Share this post


Link to post
Share on other sites

I faced all the problems that have been mentioned, data mass eximus not spawning, datamass eximus not dropping the data mass, mission not progressing after defence timer runs out,. 

The first 2 happens when im in a group, and most of the times i join late on to the mission. 

The third happens when im soloing with an invisible frame.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...