ABlindManPlays

Missing Datamass Spawn in Profit-Taker Phase 1 Stage 2 [Investigating]

Recommended Posts

Noticed in the hotfix, the Octavia issue has been resolved.
Never even heard of the mallet one before.

But the datamass drop still hasn't.
These are only dropped by enemies, who are beamed down (blue pillar of light).

If you do not see this event, your mission is stuck and you can't start defending the base at all.
Host migrations fixes this.
But this still means, the enemies that should be beamed down, need a fix.

If they are not sent down, then you will never get a datamass.
For only this particular troupe of enemies has it.

The moment enemies beam down: Bam!
The first one that you kill from this group, drops the datamass people so hardly need, after running this 6 times or more in a row, into a dud.

Share this post


Link to post
Share on other sites
2 hours ago, (XB1)EngagingCrane92 said:

Fix bug asap. Copying old bugs to new platforms? Shame on you!

Yep, I confirm this. This bug also presents on Console.

Share this post


Link to post
Share on other sites

Every single person I've played this mission with on PS4 have also been overly frustrated by this, causing a lot of people to drop out of the game.  I've had people even say they've played almost ten times, and not get the datamass.  This should not be a thing, as this is seriously game breaking.

Share this post


Link to post
Share on other sites

I've also come across this issue several times on console it has happened in various formats, I've joined late, datamass doesn't drop, ive hosted and it doesn't drop. When I've joined late and host bails and migrates due to the datamass not appearing, enemy spawns immediately after we return. But when I've hosted and others quit due to it not appearing I've hung around and after 5mins or so the enemy eventually drops and gives datamass. So I'm not sure if it's on a time lock or something. I'd generally advise to sit and wait but it seems most aren't patient enough and bail after 60secs.

Only reason I found waiting works is because I thought screw it I'll get some k drive standing and the enemy has always (eventually) appeared. 

Really needs to be fixed asap though.

Edited by (PS4)NastyNath74

Share this post


Link to post
Share on other sites
On 2019-01-23 at 1:11 AM, Fox_Starwind said:

I ran this 4 times today solo. 3 times as Octavia, bugged two times after the hack countdown and once the data mass didn't drop. The 4th time I did it on Mesa and everything went as it should have. My theory is it has something to do with stealth/invisibility, but I've yet to test it with more frames besides Octavia and Mesa...

I've run this as Revenant and Nidus and still haven't been able to get the datamass to spawn most of the time.

Share this post


Link to post
Share on other sites
On 2019-01-23 at 3:24 PM, [DE]Saske said:

Hey Tenno! We already fixed a couple of cases which would break the datamass from spawning, we will keep investigating!  

DE, as much as I love you guys, and appreciate the crazy amount of hard work y'all put into this amazing and free game, can you please spend less time getting Mesa's butt to look how you want it to and fix some stuff that actually matters? I desperately need the drops from the Profit-Taker bounties so I can rank up with Vox Solaris, and yet I can't get any of them because this still has not been fixed. I don't even care if you have to push back new content another six months if it means you'll go back and fix all the preexisting problems. 

And seriously, 2 separate hotfixes for Mesa's butt? I expect that kind of crap from Blizzard, but not you.

Share this post


Link to post
Share on other sites
On 2019-01-30 at 2:51 PM, (PS4)NastyNath74 said:

...But when I've hosted and others quit due to it not appearing I've hung around and after 5mins or so the enemy eventually drops and gives datamass. So I'm not sure if it's on a time lock or something. I'd generally advise to sit and wait but it seems most aren't patient enough and bail after 60secs.

This hasn’t been my experience. Even when waiting up to 10 minutes, the data mass still doesn’t spawn. I’ve had some luck after the host migration if I was not originally the host, but no such luck when I start as the host. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Had this issue 3 times in a row in Public matchmaking.

Very irritating.

Cannot get past Profit-Taker Phaser 1

Share this post


Link to post
Share on other sites

Could you please fix the game breaking bug that was reported months ago? I have no reason to play this game if I can't progress.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now