Jump to content
ABlindManPlays

Missing Datamass Spawn in Profit-Taker Phase 1 Stage 2 [Investigating]

Recommended Posts

yeah, it happens to me all the time. My observation is, you have to be in a squad first before taking the mission

Share this post


Link to post
Share on other sites

After so many patches, I am actually being disgusted that this HAS NOT BEEN FIXED. For crying out loud, this is a MESS. When 4 out of 5 runs DON'T SPAWN WHAT YOU NEED TO CONTINUE then what are we supposed to do? That's the exact same kind of stupid that we had to deal with back when relics were new and Exterms were a 50-50 on whether you'd get enough reactants to pop your relic. The entire method of Exterms had to be reworked. Has the lesson not sunk in YET?!

Share this post


Link to post
Share on other sites

Still happening and the latest patch seems to have increased the frequency... though that might just be bad luck on my part.

  • Upvote 1

Share this post


Link to post
Share on other sites

the datamass might spawn at The Pearl, but most of the time, it wont.
its really frustrating, since its kinda hard to find people who want to do orb mother run to get Systems resources

Share this post


Link to post
Share on other sites

I have run this almost a dozen times today and it just gets stuck after defending the comms. At this point it feels like its going to be impossible to even do the profit taker fight since I cant progress beyond phase one. Pretty lame after a big rep grind to even try it and now I am locked out.

Share this post


Link to post
Share on other sites

Gotten tired of Zendesk doing nothing.
So now the video I held hidden, goes public.

I think it's high time, to fix this.

 

Share this post


Link to post
Share on other sites

I'm having the problem too. Defend the console successfully....then nothing. I've been trying for an hour and no progress.

Share this post


Link to post
Share on other sites

At the stage one of the profit taker Heist, part where players should capture the base, when in multiplayer, the datamass will not spawn.

I have tried this four times and datamass have never spawned. Also when I left the group and it left me alone, enemies started to spawn and datamass have dropped. I was able to continue and complete the mission but alone.

Thanks for caring.

Hope you'll fix this soon.

(Edit) Now bugged in singleplayer too... 50/50 chance that the datamass won't drop... It's frustrating...

Edited by _vinto_
  • Upvote 2

Share this post


Link to post
Share on other sites

No Datamass drop

> Use host migration to force datamass drop

Defend/Capture the base

> Next stage never triggers despite 30/15 kills.

Can't force another host migration when I've already forced one to fix the first stage

 

Please, you've locked content away behind these bounties and their drops...

  • Upvote 1

Share this post


Link to post
Share on other sites

Getting the same problems. I hope they fix this soon. Phase 1 is the start so it is quite a blow to those who are just now unlocking the Profit Taker fight.

Data mass drops. I install and defend. Defense timer finishes and nothing. Stage 2 stuck.

I tried with another host, no enemy spawns.

Share this post


Link to post
Share on other sites

I was having this issue as well, but while solo. 3 times in a row, it bugged out while I was playing Octavia. the data mass would drop, but then once the hack timer ran down, nothing would happen. 4th try I used Mesa and everything went fine, however, Mesa can't shoot (with her regulators) the big spider orb thingy that spawns during this phase. Not sure if that is intentional, but the point is, I think the bug I was experiencing had to do with the fact that I was stealth the whole time. Might be due to Octavia's 1st ability, but not sure. Have to test more stealth frames to be sure...

Share this post


Link to post
Share on other sites

I ran this 4 times today solo. 3 times as Octavia, bugged two times after the hack countdown and once the data mass didn't drop. The 4th time I did it on Mesa and everything went as it should have. My theory is it has something to do with stealth/invisibility, but I've yet to test it with more frames besides Octavia and Mesa...

Share this post


Link to post
Share on other sites
il y a 33 minutes, Fox_Starwind a dit :

I ran this 4 times today solo. 3 times as Octavia, bugged two times after the hack countdown and once the data mass didn't drop. The 4th time I did it on Mesa and everything went as it should have. My theory is it has something to do with stealth/invisibility, but I've yet to test it with more frames besides Octavia and Mesa...

OMG thanks man !! Was doing it with Octavia solo and in team, nothing happens when fishing  to defend the terminal. Took Mesa and every thing went as planned ! thks !!

Share this post


Link to post
Share on other sites
37 minutes ago, Fox_Starwind said:

I ran this 4 times today solo. 3 times as Octavia, bugged two times after the hack countdown and once the data mass didn't drop. The 4th time I did it on Mesa and everything went as it should have. My theory is it has something to do with stealth/invisibility, but I've yet to test it with more frames besides Octavia and Mesa...

Mine with Octavia too.

Share this post


Link to post
Share on other sites

I was using Nidus, so nothing to do with stealth as far as I can tell.

Tried dropping outside and approaching on foot (classic fix to bounty issues from PoE) and still the same problem.

I just gave up in the end and looked for something else to do.

Edited by Akimbo

Share this post


Link to post
Share on other sites

This is still a huge issue. And it hasn't been addressed in the newest hotfix released today. I'm not sure DE is even aware of this, or they don't understand the scope of the problem and how utterly frustrating run Phase 1 with no guarantee of being able to finish it. We need the materials from this bounty. Some of us aren't powerful enough for the later stages yet.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hey Tenno! We already fixed a couple of cases which would break the datamass from spawning, we will keep investigating!  

Share this post


Link to post
Share on other sites

I'm glad someone from DE finally acknowledge this on-going bug as this thread was started dec 20th last year!

I'm sure DE thought they fixed it previously before the Heist was introduced... but no, the Heist broke it and now it is not working most of the time.

Share this post


Link to post
Share on other sites

I posted some observations and ways to workaround/prevent the bugs from happening for the second stage.  Let me know if it works for you 😄

 

 

Edited by TennoClock

Share this post


Link to post
Share on other sites
On 2019-01-24 at 5:24 AM, [DE]Saske said:

Hey Tenno! We already fixed a couple of cases which would break the datamass from spawning, we will keep investigating!  

can you people just make it a button instead of datamass like regular mobile defense?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...