Jump to content

Unable to extract from The Vallis if Multi-Threaded Rendering is disabled as of Hotfix 24.2.9


Recommended Posts

I have been playing Warframe with Multi-Threaded Rendering disabled with 0 issues until post Hotfix 24.2.9. After Hotfix 24.2.9, the extraction from The Vallis to Fortuna takes literally forever. I tried waiting for a very long period of time, yet the load never finished. Force-closing Warframe is the only option, which resulted in forfeiting all loots and progress. The same goes for The Plains of Eidolon. For The Plains of Eidolon, we could extract from The Plains to Cetus with no problem. However, when we tried walking from Cetus into the gate to The Plains of Eidolon, we were stuck in the same eternal load just like leaving The Vallis for Fortuna. This issue is consistent post Hotfix 24.2.9. As long as you have Multi-Threaded Rendering disabled, extracting from The Vallis or Entering The Plains of Eidolon through the gate has become impossible. 

 

Here is a recap;

Post Hotfix 24.2.9, disabling Multi-Threaded Rendering will cause the following, 

Unable to extract from The Vallis to Fortuna (Stuck inside the elevator forever)

Unable to enter The Plains of Eidolon from Cetus (Stuck inside the gate area, waiting for the gate to The Plains to open forever)

 

Link to post
Share on other sites
3 hours ago, CazadorDeWulf said:

Uhm, so did turning it back on allow you to start extracting from Vallis, and thus is your confirmation for the cause of the bug? Because you may be jumping to conclusions otherwise.

I'm testing this right now as I had the same issue with POE and Vallis. Will report back soon.

Edit: Extracting just fine now, thanks so much OP!

Edited by Weds
Updating post
Link to post
Share on other sites

i happened to have the same exact problem, and i always played in multi-threaded rendering off since i play on a laptop with only 1 core, and after re-enabling it i get to load both fortuna's orb vallis and cetus's plains of eidolon in around 7 minutes after taking a bounty from their respective bases, while extraction works just fine.

At least thanks to you i can finally load these open worlds, but will need an hotfix to have things working like they did before 24.2.9 and 24.2.9.1

EDIT: about the loads i'm always talking about subsequent loads of course, not the first load after you boot up the warframe client, which of course that takes more to load than the successive entries in the same open world

Edited by Inthebag
Link to post
Share on other sites
On ‎2019‎-‎01‎-‎19 at 12:16 PM, Weds said:

I'm testing this right now as I had the same issue with POE and Vallis. Will report back soon.

Edit: Extracting just fine now, thanks so much OP!

 

On ‎2019‎-‎01‎-‎19 at 4:28 PM, Inthebag said:

i happened to have the same exact problem, and i always played in multi-threaded rendering off since i play on a laptop with only 1 core, and after re-enabling it i get to load both fortuna's orb vallis and cetus's plains of eidolon in around 7 minutes after taking a bounty from their respective bases, while extraction works just fine.

At least thanks to you i can finally load these open worlds, but will need an hotfix to have things working like they did before 24.2.9 and 24.2.9.1

EDIT: about the loads i'm always talking about subsequent loads of course, not the first load after you boot up the warframe client, which of course that takes more to load than the successive entries in the same open world

 

You're welcome. Let's hope DE would get this issue resolved soon.

Link to post
Share on other sites
1 hour ago, SenatraAthena said:

This issue still persists as of hotfix 24.2.10

Same for me, also i noticed that (always with multi-threaded on) starting a bounty/heist in either cetus/fortuna then entering their open worlds will take like 7 minutes, while just after 1 minute there will be no actual loading on the pc's disk, so something's wrong on the open world's loadings;

meanwhile entering in these open worlds without having taken any bounty takes the 1 minute loading time that was my normal timer prior to this issue starting. All of these tested on a 1st entry on said places, which should take the longest time possible for the zone to load.

Edited by Inthebag
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...