Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Rebecca

Update 24: Fortuna Part 1

Recommended Posts

10 hours ago, (NSW)1kSakura said:

Wait, so what if I just straight up updated the game(without deleting it first)? Would I have to delete the game after the the update finishes?? I am confusion!

After it downloaded the whole update, it will delete the game and install the update automatically.

Share this post


Link to post
Share on other sites
Since the update, I can not press the A key on the name of the players in this screen, others here have the same problem? Thank you

1549457173-dyur-r1uwaazvg8.jpg

Share this post


Link to post
Share on other sites

I was afraid that the game would be 26GB after the update, but after the download is completed, "the old build" is deleted, and the game is at 14GB. Good job. 

In case someone will perform the update and have no free space available, delete the game and download it again. 

 

Share this post


Link to post
Share on other sites
3 hours ago, (NSW)Skyress said:

Since the update, I can not press the A key on the name of the players in this screen, others here have the same problem? Thank you

1549457173-dyur-r1uwaazvg8.jpg

I know it sounds stupid but try resetting your game. Sometimes bug like this are probably just runtime errors. 

 

Share this post


Link to post
Share on other sites

I already did this and some of my friends have the same "bug" too :/ This is not really embarrassing after all, but we can not close the chat window of private discussions for exemple

Share this post


Link to post
Share on other sites
On 2019-02-05 at 1:59 PM, [DE]Rebecca said:

Fortuna: Public Hotfix 1


Fixes:

 

Fixed a progression stopper that could occur when attempting to complete the War Within Quest.
Fixed an issue with Clan Emblems no longer appearing correctly.
Fixed an issue with a loc string appearing in the Profile menu.

Our first Hotfix is almost here - we're gearing up for more fixes as well and determining if we can quickly deploy or if we have to include in our next Cert build. Feel free to link your bug reports as always!

Share this post


Link to post
Share on other sites
17 hours ago, (NSW)Laplaced said:

Still no Mesa p  accessories helm :< 

We are going to work on a fix for this via script.

EDIT: FIXED! Script is live, all Helmets should be there! 

Share this post


Link to post
Share on other sites
58 minutes ago, (NSW)jonsoko said:

Why is no one talking about the glaring input lag and latency issues all around the board?

Because that might just be you, buddy.

I never have input lag for one, and latency issues really only occur sporadically, but no more so than before Fortuna. And certainly not enough to say it's all across the board when stuff like Tricap hunting has been greatly smoothed out.

Share this post


Link to post
Share on other sites
56 minutes ago, [DE]Rebecca said:

Our first Hotfix is almost here - we're gearing up for more fixes as well and determining if we can quickly deploy or if we have to include in our next Cert build. Feel free to link your bug reports as always!

Here are my issues (all controller related) which continue to be a problem after the Fortuna rebuild. The third one especially has become quite frustrating since I discovered it. Really hoping for a fix! Thanks. 🙂

 

1) Switch Pro controller sensitivity is insanely low for some reason.

2) Mapping the recenter camera button to A, B, X, or Y makes you unable to use the corresponding warframe ability when holding R.

3) There's a very weird drifting/recentering bug when you try to use gyro slowly as you might when making little adjustments to line up a headshot, or if you just move your hands a little when running around. Hopefully I can make a vid to demonstrate, but you can reproduce it easily. It's most obvious when trying to make a long range shot with a scoped weapon like the Vectis, so if you want to test it I recommend taking a sniper into the Simulacrum with some paused targets. I'll try to describe it here: 

..........X..........

.........🎮.........

The x is your targeting reticule, 🎮 is the controller position. Your hands are still, it doesn't move. Good so far. If we slowly turn our controller to the right the camera should turn to the right.

..........:.....X....

..........:....🎮...

We're gradually turning to the right (the : shows where we were initially aiming/initial controller position). Great. But wait, now the camera stopped moving even though we're still turning the controller.

..........:.....X....

..........:.........🎮

Now stop moving the controller and keep it totally still at that position. The camera will slowly go back to the initial spot and stop there.

.........X..........

..........:.........🎮

You have to be very smooth with your motions for it to go back exactly to the spot it was at, but even if you aren't, it'll still fight you to go backwards. Also if you keep trying to turn with gyro rather than stopping, it'll alternate between going the way you want a little, stopping, and going backwards a little.

If this happens when you are trying to aim at an enemies head it's infuriating. At first I thought it was aim assist or something, but I have that off as well as the melee auto targeting. If you aim quickly/snap your shots you can mitigate the problem, but that isn't particularly easy. Of course being at very close range also makes a difference since it requires less little adjustments to your aim. 

Share this post


Link to post
Share on other sites
1 hour ago, [DE]Rebecca said:

Our first Hotfix is almost here - we're gearing up for more fixes as well and determining if we can quickly deploy or if we have to include in our next Cert build. Feel free to link your bug reports as always!

Are we not getting a thread for update notes for this hotfix?

Just in case anybody was wondering:

On 2019-02-05 at 12:59 PM, [DE]Rebecca said:

Fortuna: Public Hotfix 1


Fixes:

 

Fixed a progression stopper that could occur when attempting to complete the War Within Quest.
Fixed an issue with Clan Emblems no longer appearing correctly.
Fixed an issue with a loc string appearing in the Profile menu.

Share this post


Link to post
Share on other sites
1 hour ago, (NSW)jonsoko said:

Why is no one talking about the glaring input lag and latency issues all around the board?

probably because it's caused by your tv/monitor, the best way to test that is to plug a computer or something else that usually has low input lag into your tv and checking it.

I don't feel any latency when playing in with handheld mode with the joycons or on my pc monitor with the pro controller. Usually, TVs will have a "game mode" which stops most of the post-processing which usually adds input lag. You might want to check if that is enabled too.

Share this post


Link to post
Share on other sites
8 hours ago, (NSW)TabascoJones said:

I know it sounds stupid but try resetting your game. Sometimes bug like this are probably just runtime errors. 

 

I'm having same problem as him.

Share this post


Link to post
Share on other sites

I finally had time to play after the update. And the game looks brighter ? Not sure if someone messed with my TV configuration, but the energy orbs, which were dark blue or something close to this, is now a lighter blue. And the same goes to several other things. 

And since the update, the APP is not informing me of any new alerts stuff like that, probably is not related, but those alerts helped a lot,

Share this post


Link to post
Share on other sites
1 hour ago, (NSW)Yagami_Sama_000 said:

I finally had time to play after the update. And the game looks brighter ? Not sure if someone messed with my TV configuration, but the energy orbs, which were dark blue or something close to this, is now a lighter blue. And the same goes to several other things. 

Yeah it looks a lot better now. 

Share this post


Link to post
Share on other sites
On 2019-02-06 at 5:48 AM, (NSW)1kSakura said:

Wait, so what if I just straight up updated the game(without deleting it first)? Would I have to delete the game after the the update finishes?? I am confusion!

No you don’t have to delete the game. Just update it manually by pressing + -> system update ... as how you would nornally update your other games. Not sure why the other person said to delete and redownload the game. You don’t have to do that if you already updated it. 

Share this post


Link to post
Share on other sites
11 hours ago, (NSW)Zodryn said:

Here are my issues (all controller related) which continue to be a problem after the Fortuna rebuild. The third one especially has become quite frustrating since I discovered it. Really hoping for a fix! Thanks. 🙂

 

1) Switch Pro controller sensitivity is insanely low for some reason.

2) Mapping the recenter camera button to A, B, X, or Y makes you unable to use the corresponding warframe ability when holding R.

3) There's a very weird drifting/recentering bug when you try to use gyro slowly as you might when making little adjustments to line up a headshot, or if you just move your hands a little when running around. Hopefully I can make a vid to demonstrate, but you can reproduce it easily. It's most obvious when trying to make a long range shot with a scoped weapon like the Vectis, so if you want to test it I recommend taking a sniper into the Simulacrum with some paused targets. I'll try to describe it here: 

..........X..........

.........🎮.........

The x is your targeting reticule, 🎮 is the controller position. Your hands are still, it doesn't move. Good so far. If we slowly turn our controller to the right the camera should turn to the right.

..........:.....X....

..........:....🎮...

We're gradually turning to the right (the : shows where we were initially aiming/initial controller position). Great. But wait, now the camera stopped moving even though we're still turning the controller.

..........:.....X....

..........:.........🎮

Now stop moving the controller and keep it totally still at that position. The camera will slowly go back to the initial spot and stop there.

.........X..........

..........:.........🎮

You have to be very smooth with your motions for it to go back exactly to the spot it was at, but even if you aren't, it'll still fight you to go backwards. Also if you keep trying to turn with gyro rather than stopping, it'll alternate between going the way you want a little, stopping, and going backwards a little.

If this happens when you are trying to aim at an enemies head it's infuriating. At first I thought it was aim assist or something, but I have that off as well as the melee auto targeting. If you aim quickly/snap your shots you can mitigate the problem, but that isn't particularly easy. Of course being at very close range also makes a difference since it requires less little adjustments to your aim. 

Luckily I am not the only one that suddenly experienced this since the Fortuna update!  The Zoom/aiming movement is suddenly horribly slow indeed and incredibly annoying. Hope they hotfix this.

Share this post


Link to post
Share on other sites

After downloading the Update on Tuesday the Game immediately crashed. Switch Error „Corrupted Data“. The only Option was to re-download the Game which i did.  Tried to launch it, same error. I am downloading to microSD, so i thought, maybe that is the problem. (Pre-Fortuna Build was on SD too, no issues) I have checked other installed games on SD via Data Check in Switch Software options, everything seems to be fine, no problems with these. After my third download i could start the Game, brought me to the Launcher where it is checking for updates. Crashed after a few seconds with corrupted Data message. Now downloading again.

Any ideas?

Share this post


Link to post
Share on other sites

there is a bug currently where we can't use the right side of the chat. Can't click names or close tabs cause the little menu won't pop up

Share this post


Link to post
Share on other sites
15 hours ago, (NSW)TabascoJones said:

Because that might just be you, buddy.

I never have input lag for one, and latency issues really only occur sporadically, but no more so than before Fortuna. And certainly not enough to say it's all across the board when stuff like Tricap hunting has been greatly smoothed out.

No, it isnt me, its everyone. Please stop tellling them its not there, it is there, and the proof is all over youtube. The input lag is a problem. YOU may be okay with it, thats not the same thing.

 

You have a bunch of input lag, maybe you are used to it, but it is there. Its a fact, not my opinion.

Share this post


Link to post
Share on other sites
1 hour ago, (NSW)jonsoko said:

No, it isnt me, its everyone. Please stop tellling them its not there, it is there, and the proof is all over youtube. The input lag is a problem. YOU may be okay with it, thats not the same thing.

 

You have a bunch of input lag, maybe you are used to it, but it is there. Its a fact, not my opinion.

I never noticed any input lag. I play exclusively in handheld mode if that makes a difference. 

Share this post


Link to post
Share on other sites
2 hours ago, (NSW)jonsoko said:

No, it isnt me, its everyone. Please stop tellling them its not there, it is there, and the proof is all over youtube. The input lag is a problem. YOU may be okay with it, thats not the same thing.

 

You have a bunch of input lag, maybe you are used to it, but it is there. Its a fact, not my opinion.

No, I really don't. My input is always snappy and responsive. So unless you're talking about the zoom issues, which personally I don't mind since I have no trouble reading the location names and the default zoom, you are just making assumptions about my experience that are frankly incorrect.

Share this post


Link to post
Share on other sites
4 hours ago, (NSW)jonsoko said:

No, it isnt me, its everyone. Please stop tellling them its not there, it is there, and the proof is all over youtube. The input lag is a problem. YOU may be okay with it, thats not the same thing.

 

You have a bunch of input lag, maybe you are used to it, but it is there. Its a fact, not my opinion.

There's a very VERY tiny amount most noticeable in grineer hacking. If I press A right as the spinning cursor hits a block it might make it to the middle of that block before triggering (meaning if you hit A at the end of a block you'll probably miss the block). It's milliseconds in any case that never really matters, even in hacking. 

If I'm connected to a super laggy host than there will be large delays both input and otherwise (doors taking seconds to open). That's totally separate though.

Share this post


Link to post
Share on other sites

×
×
  • Create New...