Jump to content

Archived

This topic is now archived and is closed to further replies.

BladeDancerAkira

Operator Profile Stance

Recommended Posts

Well...

7 hours ago, BladeDancerAkira said:

so no one knows ?

I've read your question after you posted, sadly I have no idea. If it worked before but now it doesn't, and you can't find any information about being changed, maybe post it as a bug? Just a thought, I don't know.

7 hours ago, (XB1)EternalDrk Mako said:

wait more then 5 min

Dude, that was a little more that 5 mins.

Share this post


Link to post
Share on other sites
15 hours ago, (PS4)Viveeeh said:

Well...

I've read your question after you posted, sadly I have no idea. If it worked before but now it doesn't, and you can't find any information about being changed, maybe post it as a bug? Just a thought, I don't know.

Dude, that was a little more that 5 mins.

posted five minutes after they posted saying nobody knew that was a bit "fast" for asking for a response and i posted my reply 7 min after so 2 after the second post : / 

Share this post


Link to post
Share on other sites
19 minutes ago, (XB1)EternalDrk Mako said:

posted five minutes after they posted saying nobody knew that was a bit "fast" for asking for a response and i posted my reply 7 min after so 2 after the second post : / 

Yes, but their initial post was days before they bumped it asking if no one knows... Not that this worth arguing over with. So, sorry if I was the one who misunderstood something.

Share this post


Link to post
Share on other sites
15 hours ago, (XB1)EternalDrk Mako said:

posted five minutes after they posted saying nobody knew that was a bit "fast" for asking for a response and i posted my reply 7 min after so 2 after the second post : / 

five minutes what are you even talking about are you lost in time and space or just still dont know clock and Posted Tuesday at 01:19 AM Posted Wednesday at 11:37 PM u kinda bad at time u know ?  And second animations dosent work even if you unequip amp when u inspect players profiles

 

Share this post


Link to post
Share on other sites
1 hour ago, BladeDancerAkira said:

animations dosent work even if you unequip amp when u inspect players profiles

If it worked before but now it doesn't, it's really the best you can do to notify DE by posting this in the Bugs section.

Share this post


Link to post
Share on other sites
On 2019-02-20 at 10:43 PM, (XB1)EternalDrk Mako said:

wait more then 5 min ? 

2

I think that's way past those 5min

Spoiler

Untitled.png

 

Share this post


Link to post
Share on other sites
On 2019-02-20 at 10:37 PM, BladeDancerAkira said:

so no one knows ?

Can you get a screenshot? Mine is working fine, my Operator has the animation correctly, at least I think :thinking:

Share this post


Link to post
Share on other sites

×
×
  • Create New...