Jump to content
[DE]Rebecca

Forum Login Loop Issue

Recommended Posts

Hi all
We are working with our infrastructure partners to resolve an issue that is preventing people from logging into the forums - stand by as we repair!

 

  • Like 5
  • Satisfied 1
  • Applause 1

Share this post


Link to post
Share on other sites

Had the issue earlier myself, but got rid of it by relogging then forcing a cache reload (Ctrl+F5). Just in case folks want to try that out!

Thanks as always Rebb! 🙂

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Clearing cookies for forums.warframe.com and www.warframe.com resolved the issue for me.

  • Like 1
  • Satisfied 1

Share this post


Link to post
Share on other sites

Weird. My login is working just fine. Is it some problem with a remote number of users?

Share this post


Link to post
Share on other sites

Somehow my iPhone works fine here, but my desktop won't login. I have done all those methods of clearing caches and cookies. Hopefully it's fixed soon. Thank you for the notice!

Share this post


Link to post
Share on other sites

I just had to go to the warframe login page (which had major formatting errors, but still worked) and do the captcha, then refresh the forums twice.

Share this post


Link to post
Share on other sites

Whoo I'm finally back in. After countless log in and outs with and without Ctrl+F5 going back and forth between the main site and here, I just decided I'd wait it out and it just let me in now 😄

Share this post


Link to post
Share on other sites
1 hour ago, NightmareT12 said:

Had the issue earlier myself, but got rid of it by relogging then forcing a cache reload (Ctrl+F5). Just in case folks want to try that out!

Thanks as always Rebb! 🙂

That worked for me. Thanks!

  • Satisfied 1

Share this post


Link to post
Share on other sites

Was just gonna make a post on this. It's super-frustrating. 

Restarting my computer fixed it. 

Share this post


Link to post
Share on other sites

Yes this problem is back again. I am unable to log in at all on my PC.....for some reason my phone is still logged in though

Share this post


Link to post
Share on other sites

@[DE]Rebecca

I also have problems with forum login.
Tried some different PCs, Browsers and common workarounds (clean browser data ...), but nothing works reliable.
Warframe.com returns the already logged in message, but forum shows still logged off.
Managed to get the correct login status randomly by searching my own profile and clicking around on recent activities.

  • Like 1

Share this post


Link to post
Share on other sites
On 2019-02-20 at 4:12 AM, [DE]Rebecca said:

Hi all
We are working with our infrastructure partners to resolve an issue that is preventing people from logging into the forums - stand by as we repair!

 

i am having this problem as well please have a look as soon as possible 😄

Share this post


Link to post
Share on other sites
On 2019-02-19 at 5:42 PM, [DE]Rebecca said:

Hi all
We are working with our infrastructure partners to resolve an issue that is preventing people from logging into the forums - stand by as we repair!

 

It's been nearly a month. Just had this issue yesterday. How is the repair coming?

Share this post


Link to post
Share on other sites
Posted (edited)
20 hours ago, M4T2E said:

Managed to get the correct login status randomly by searching my own profile and clicking around on recent activities.

I like you! Thanks!

I simply searched for my user on the forum page after I logged in on the main WF page. After that I was logged in on the forum too.

Nice workaround! Thanks!

banana GIF

Edited by RatataBanana

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...