Jump to content

Archived

This topic is now archived and is closed to further replies.

MaiNeym

Additional Pheromone Synthesizers are lost/destroyed when switching to mining/fishing tool

Recommended Posts

Bug  

  • More pheromone synthesizers are lost than you actually use while capturing animals.  


How to reproduce:  

  1. Hunt an animal, and use a pheromone.  
  2. Now equip a mining or fishing tool.  
  3. Go back to fortuna.  
  4. As far as I can tell. EVERYTIME you equiped a mining/fishing tool. You lose EVERY pheromone you used before that again.


Video:  

  • Here's an example of quickly losing 5 pheromones:

 

 

  • 0:07 - Gear wheel has 7 sawgaw pheromone synthesizers.  
  • 0:10 - Switched to mining tool four times, and one time to fishing rod.  
  • 0:22 - Still shows 7 pheromones in gear wheel.
  • 0:52 - Only 2 pheromones remaining in inventory, after extracting from mission.
     

Edit: 6 may 2019  
Bug still happens consitently for me.  

Another unedited video below that might be more clear. (Skip to timestamps, loading times are extra long while recording)

0:09 Inventory has 10 kubrodon pheromone synthesizers  
3:07 Kubrodon Call point: uses 1 pheromone
3:54 UI has 9 pheromones left  
4:00 Switch to Tuklok fishing spear, Stunna fishing spear, sunpoint Plasma drill, Stunna Fishing Spear, Sunpoint Plasma Drill  
4:19 UI still has 9 pheromones   
4:55 Mission summary: 1 kubrodon capture  
5:06 Inventory only has 5 kubrodon pheromone synthesizers (4 extra missing)

Note: It might be that this is only bugged for Fortuna gear. Cause in previous video I switched between Stunna fishing spear and sunpoint plasma drill 5 times and lost 5.  
This time I switched between them 4 times, and one time to Tuklok fishing gear (5 switches in total). But 'only' lost 4.  
Not in the mood to test this extensivly atm .. cause it actually costs me standing.
 

 

Share this post


Link to post
Share on other sites

Bumping this because the devs need to see this.

I keep getting this bug.  When I finish my hunts, I always stock up on pheromones so I have 10 of each.  But when I come back from hunts and only used a few pheromones, I have zero.  This is wasting SOOOO much fortuna rep to restock every time.  I don't want to buy just a few, since I don't know what I'll run into out there, but it's a waste to buy them because the game is just going to delete them... or I just have to not mine, or take advantage of hotspots when I run across them in caves which seems like a waste of time.

PLEASE fix this bug, it's been going on for ages.

Share this post


Link to post
Share on other sites

I've also lost 8 to 10 of each on the new Plains Pheromones as well.

I tried to go hunting some animals and noticed I didn't have any left, found this thread, did the repo by OP and:

Can confirm that the repro works.

You lose all pheromones after you enter back to Cetus after.

Share this post


Link to post
Share on other sites

Bump

It's still happening even for me every single day.
At first I thought it randomly disappear from my inventory, but after a few search, turns out it's the mining/fishing tools fault. Literally deleted my pheromones like there's no tomorrow.

Share this post


Link to post
Share on other sites

Bump. Have had this happen the past couple days consistently with the Kubrodon one.

Share this post


Link to post
Share on other sites

Bug still happens consitently for me.  

Added another video to first post.

Share this post


Link to post
Share on other sites

wow...just happened to me..thanks DE

Share this post


Link to post
Share on other sites

Still happening D=

That's a lot of standing down the drain... Wish I had known about this before.

Share this post


Link to post
Share on other sites

×
×
  • Create New...