Jump to content

Проблема с блютуз наушниками. Пропадает звук в миссиях


Recommended Posts

Добрый день! Подскажите пожалуйста, может кто-то сталкивался с похожей проблемой. Суть такая - при заходе в стартовое меню и передвижение по кораблю звук воспроизводится отлично. Но как только идешь в миссию, сразу с экрана загрузки звук наглухо пропадает. Воспроизвести его можно только с помощью Hands-free (в настройках игры) с ужасным качеством. Пробовал выключать http://joxi.ru/VrwvNwpH7VjPPA , в настройках разные режимы звука крутил - по нулям. 

Через провод все супер, никаких проблем. Думаю что проблема по большей части на моей стороне, а где ее копать - без понятия

Уши вот эти использую Philips SHB3075

Edited by Shoshush
Link to comment
Share on other sites

8 часов назад, Shoshush сказал:

Добрый день! Подскажите пожалуйста, может кто-то сталкивался с похожей проблемой. Суть такая - при заходе в стартовое меню и передвижение по кораблю звук воспроизводится отлично. Но как только идешь в миссию, сразу с экрана загрузки звук наглухо пропадает. Воспроизвести его можно только с помощью Hands-free (в настройках игры) с ужасным качеством. Пробовал выключать http://joxi.ru/VrwvNwpH7VjPPA , в настройках разные режимы звука крутил - по нулям. 

Через провод все супер, никаких проблем. Думаю что проблема по большей части на моей стороне, а где ее копать - без понятия

Уши вот эти использую Philips SHB3075

В настройках игры что выставлено в аудио, какое устройство выбрано для вывода?

  • Like 1
Link to comment
Share on other sites

15 minutes ago, White_Lugaru said:

В настройках игры что выставлено в аудио, какое устройство выбрано для вывода?

Пробовал различные конфигурации настроек аудио вывода. К сожалению воспроизводится только через одну настройку - Bluetooth hands free и соответственно звук в ушатанном состоянии. Через стерео нивкакую, хотя на экране логина все хорошо, и пока перемещаешся по своему кораблю то же.

Link to comment
Share on other sites

3 минуты назад, Shoshush сказал:

Пробовал различные конфигурации настроек аудио вывода. К сожалению воспроизводится только через одну настройку - Bluetooth hands free и соответственно звук в ушатанном состоянии. Через стерео нивкакую, хотя на экране логина все хорошо, и пока перемещаешся по своему кораблю то же.

Так всё же, "пока всё хорошо" - что выставлено в игре?

  • Like 1
Link to comment
Share on other sites

16 minutes ago, White_Lugaru said:

Так всё же, "пока всё хорошо" - что выставлено в игре?

Либо "по умолчанию" либо на стерео - и так и так воспроизводит. При этом, когда возвращаешся, после миссии, на корабль, звук опять появляется.

Link to comment
Share on other sites

6 минут назад, Shoshush сказал:

Либо "по умолчанию" либо на стерео - и так и так воспроизводит. При этом, когда возвращаешся, после миссии, на корабль, звук опять появляется.

Весьма необычное поведение. А если покопаться в драйврах аудио? Разве долджно быть так, чтобы одно и то же устройство определялось как два разных?

  • Like 1
Link to comment
Share on other sites

  • 3 years later...

2022 год и вот я здесь с аналогичной проблемой 🙁 проблема с любыми беспроводными наушниками - у меня Airpods Pro и Soudcore Life Tune, симптомы одинаковые. ОС Windows 11. В орбитере звук отличного качества, но как только открываешь звездную карту, то звук становится как из ведра, хрипит, эхо и т.п. И так продолжается пока не вернешься на орбитер. На миссиях, в экранах загрузки и всяких городах-реле одно и то же - ужасный звук. При этом как в системе, так и в игре выбранное устройство воспроизведения не меняется.
PS попытки проверки и оптимизации кеша игры не помогли.

Edited by StealthSmile
Link to comment
Share on other sites

14 часов назад, StealthSmile сказал:

2022 год и вот я здесь с аналогичной проблемой 🙁 проблема с любыми беспроводными наушниками - у меня Airpods Pro и Soudcore Life Tune, симптомы одинаковые. ОС Windows 11. В орбитере звук отличного качества, но как только открываешь звездную карту, то звук становится как из ведра, хрипит, эхо и т.п. И так продолжается пока не вернешься на орбитер. На миссиях, в экранах загрузки и всяких городах-реле одно и то же - ужасный звук. При этом как в системе, так и в игре выбранное устройство воспроизведения не меняется.
PS попытки проверки и оптимизации кеша игры не помогли.

Собственно, всё то же самое - смотреть в устройство, в драйвера, в настройки системы, в кодек, через который блютус работает.

  • Like 1
Link to comment
Share on other sites

Да посмотреть то я смотрю, только вот там ничего необычного не вижу, все и как должно быть. Драйверов специализированных для этих устройств нет, всегда работало прекрасно на тех дровах, которые скачивает винда, это bluetooth 10.0.22000.856, они старые, но новее просто нет. 
 

Link to comment
Share on other sites

  • 1 month later...

Тоже с блютулс-наушниками проблема (jbl tour one), с проводными (hyperx cloud x) такого нет.

Всё начинается в момент, когда игра пытается обратится к микрофону (или одному из микрофонов т.к. их может быть больше 1), тогда пропадает звук везде включая фоновую музыку в плеере на фоне, при этом если проверять микрофон в этот момент в самой игре в опциях, то он работает.

Звук пропадает в момент входа на карту солнечной системы (навигация), с этого момента звука нет нигде, если в опциях отключить голос (убрать галочку с "включить передачу голоса"), то звук возвращается везде, если выйти из навигации, то звук снова вернётся везде, если запустить что-то из миссий, то звука не будет до момента возращения в орбитр, видимо это момент, когда микрофон игре не нужен.

Спойлер

s_out.jpg

s_in.jpg

1.jpg

Это не рабочий конфиг.

Если в "запись" включить realtek usb2.0 mic вместо первого, то микрофон включается другой с более худшей ловлей звуков, но зато ничего не пропадает нигде.

2.jpg

Это рабочий.

 

Спойлер

Geforce now тоже не видит звуков, если включен не realtek usb2.0v3.jpg

Как-то решить проблему не удалось, всплыла она только сейчас т.к. долго не играл и ушей беспроводных не имел.

Когда заходишь в "запись", то пропадает звук, думается тоже самое и происходит во всех остальных случаях включая саму игру.

Спойлер

55.jpg

При таком варианте ничто нигде не пропадает, если входить в "запись", то звук остаётся, как и в игре.

Скорей всего игра здесь на 146% не причем, проблема именно беспроводных наушников (а точнее микрофонов в них), а может и самой винды (у меня 10ка).

Edited by -Whitewtf-
Link to comment
Share on other sites

В 09.10.2022 в 02:32, Lord_Singulair сказал:

Я предложу не совсем удобный вариант: снять галочки с монопольного режима в звуках?

XPW5uIf.png

Попробовал, не помогло.

Также заметил, что в соло игре всё нормально работает, стоит только сменить режим игры на любой другой, как звук пропадает в навигации и далее.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...