Jump to content
-Bv-Troi

Thermia Fractures Bug : Fractures Sealed Not Accumulating

Recommended Posts

As the title says, the fractures I'm sealing aren't accumulating. What happens is, I go out and seal some fractures, and if the amount I sealed in that one run is more than how many I sealed before, it'll replace that number instead of adding to it.

So at the moment, in total, I've sealed 40 fractures, yet the game is counting 22, since that's the most I've done in a single run.

I've asked around from other players, and they're telling me that its supposed to accumulate, and I'm just hoping I don't have to end up doing 100 fractures in one run to get that Opticor Vandal.

Share this post


Link to post
Share on other sites
1 minute ago, -Bv-Troi said:

I've asked around from other players, and they're telling me that its supposed to accumulate, and I'm just hoping I don't have to end up doing 100 fractures in one run to get that Opticor Vandal.

I am up to 68, most I have done is close eight in one mission (two cannisters). It is accumulating perfectly fine for me - this is how it should work. 

 

  1. Have you tried restarting the game?
  2. Have you verified the Download Cache in the launcher? (if 1 does not work)

Share this post


Link to post
Share on other sites
1 minute ago, krc473 said:

I am up to 68, most I have done is close eight in one mission (two cannisters). It is accumulating perfectly fine for me - this is how it should work. 

 

  1. Have you tried restarting the game?
  2. Have you verified the Download Cache in the launcher? (if 1 does not work)

I have tried restarting the game, didn't do anything, so I suppose I'll try verifying the Download Cache and see if that fixes anything.

Share this post


Link to post
Share on other sites
28 minutes ago, krc473 said:

I am up to 68, most I have done is close eight in one mission (two cannisters). It is accumulating perfectly fine for me - this is how it should work. 

 

  1. Have you tried restarting the game?
  2. Have you verified the Download Cache in the launcher? (if 1 does not work)

Verifying the cache seems to have worked. The fracture seals are accumulating now.

Thank you, my dude.

Share this post


Link to post
Share on other sites

I have the same issue.

Had 32 done yesterday. Did 60 more in one run this morning and my total was at 60 after that.....

Restarting or verifying download cache does not help...

Did 7 more now and counter is at 67 now, should be at 99....

Share this post


Link to post
Share on other sites
Posted (edited)

yeah did one yesterday and got 23 or so and it didn't count, did another one just before for like 57 and I didn't get anything from that either

I think in both times someone had left before extraction though, maybe that breaks it? was the case in the most recent one for sure, had a host migration too

Edited by GokuWeedLord

Share this post


Link to post
Share on other sites
On 2019-03-09 at 2:22 PM, Rephlexer said:

I have the same issue.

Had 32 done yesterday. Did 60 more in one run this morning and my total was at 60 after that.....

Restarting or verifying download cache does not help...

Did 7 more now and counter is at 67 now, should be at 99....

I have the same problem.

Share this post


Link to post
Share on other sites

Still having this issue. Did 2 runs of 4 (technically 14 sealed) and none of it counted. In fact, the whole mission didn't seem to count because I lost all my xp and whatnot. Anyone here fixed it yet?

Share this post


Link to post
Share on other sites

I had similar issue. Fractures were counting correctly and was up to about 57. Then i did what was soposed to be my last run as i only had 14 hours left and needed to jead to bed.(australia) 

I was with a group of four we sucessfully closed 2 full cans when one guy needed to leave. He went back to fortuna entrance and tried to trigger extraction but he left squad when rest of us said we were continuing. This however left us with extracton notification staying on screen sayimg we had 0 players waiting for us.

We closed i think another 4 canisters. We were doing a 5th one but it was destroyed on the 4th fracture. Someone flew back to fortuna and the mission emded immediately with no extraction countdown and mission results had no fractures listed

Due to this bug i missed out on 75 and 100 rewards for the fractures as no time to repeat.

Please fix for next time

Share this post


Link to post
Share on other sites

Having the same problem, done well over 100 fractures and everytime I complete a mission it just replaces my existing amount. Submitted a support ticket over a week ago without a response. I play this game daily and if I lose out on the opticor vandal because of a stupid bug I doubt I'll continue to play as this is one of many frustrating bugs that take the fun out of the game.

Share this post


Link to post
Share on other sites

Yeh I had 44 fractures sealed yesterday and I ended up doing another run with a total of 78 fractures sealed, instead of giving me the opticor vandal for my 122 fractures, It just resets to 78, ready to give up on this game no support ticket response for over a week now and no resolution to be found. Really frustrating, it'll take hours to do all 100 in one run. I've put so much time into this game and it can be a lot of fun but stuff like this is just bs.

Share this post


Link to post
Share on other sites
Posted (edited)
On 2019-03-09 at 6:17 AM, krc473 said:

I am up to 68, most I have done is close eight in one mission (two cannisters). It is accumulating perfectly fine for me - this is how it should work. 

 

  1. Have you tried restarting the game?
  2. Have you verified the Download Cache in the launcher? (if 1 does not work)

Also reinstall warframe, and it doesn't work.

Edited by OMEGA0A

Share this post


Link to post
Share on other sites

Same bug now, seems to only count the highest done in a match not overall completions which makes it nearly impossible without a dedicated team and a booster. I just want the Opticor Vandal.

Share this post


Link to post
Share on other sites

Had 31, did a run, got another 30, however stayed with 31 instead of 61, #*!%ing good stuff, progress loss on a game where grinding is the main thing is probably the worst thing you could have.

Share this post


Link to post
Share on other sites
42 minutes ago, Augustoa17 said:

Had 31, did a run, got another 30, however stayed with 31 instead of 61, #*!%ing good stuff, progress loss on a game where grinding is the main thing is probably the worst thing you could have.

Ok, so, I'm stupid, apparently what shows up at the end result screen is your total, not how many you did in that run.

Share this post


Link to post
Share on other sites

Wow this sucks i did many games now and just have ca. 50... i did in the last game 64points and im still by the 50 point reward... its hard enought to find a decent team and this bug #*!%s the event really hard up, for me...

* Edit: Ah i got it now it shows me all the point of all game on the misson end. i moved in the last game from 64 to 75.

Edited by Tirigas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...