Jump to content
Rin-senpai

K-drive color bug

Recommended Posts

I can confirm this happening with other jet parts too.

  • Like 1
  • Upvote 3

Share this post


Link to post
Share on other sites

more info: This is happening to me as Host/Solo with the Fatboys, but not when I'm Client.

  • Upvote 2

Share this post


Link to post
Share on other sites

Keeps happening for me too, it's friggin' annoying as I'm trying to build with a certain color pattern... 😡😡

 

  • Upvote 2

Share this post


Link to post
Share on other sites

This happens to me too, the energy color goes to the default orange when Im not hosting.

  • Upvote 3

Share this post


Link to post
Share on other sites

One of the more annoying bugs, been waiting for this fix since fortuna released pretty much, seems like a small bug but annoys you as soon as you pull out your k-drive

  • Upvote 2

Share this post


Link to post
Share on other sites

Can't understand why this one isn't fixed yet....been going on a VERY long time

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

This bug has been around for three months now and it really bothers me every time I try to customize my K-Drive, especially when the colors I want to use clash with the defaults of the jets. Obviously "how much a bug annoys me" doesn't mean DE should highly prioritize it, but it's getting a little ridiculous that this hasn't been fixed yet.

  • Upvote 2

Share this post


Link to post
Share on other sites

Can confirm as well, as host it uses the correct trail colour but not the correct jet colours and as client it uses the correct jet colours but not the correct trail colours.

  • Upvote 2

Share this post


Link to post
Share on other sites

upload_174b98315cfc046c_1560722869.jpg
Also getting the same issue, unsure about client/host side but for me I always see it defaulted.

  • Upvote 2

Share this post


Link to post
Share on other sites

Been an issue for a long while. Lost hope this will be fixed 😞

  • Upvote 2

Share this post


Link to post
Share on other sites

Jets are STILL default colours for host while the trail is the correct colour and the trail is default colours while the jets are the correct colour for clients.

 

S T I L L

  • Upvote 2

Share this post


Link to post
Share on other sites

Somehow when customizing you can apply color to them, but soon you leave the customization screen it goes back to the basic:

3iUv5dv.jpg

  • Upvote 2

Share this post


Link to post
Share on other sites

I can confirm that I am experiencing this with the Twin Kavats jets as well.

Seems universal to all of them - they are using default colors for everything which is pretty obnoxious.  Looking forward to a fix.

  • Upvote 2

Share this post


Link to post
Share on other sites

It really sucks that I want to use my K-Drive more often but since the blue and orange of my jest stand out so much, it just makes using archwing the better method of travel.

  • Upvote 2

Share this post


Link to post
Share on other sites

Can confirm still a bug as of 18/07/19 - doesn't matter which jets I use, the default colour always returns.

Hoping for a fix soon.

  • Upvote 2

Share this post


Link to post
Share on other sites

Can you guys trying to fix something in the k-drive help with this tread? Is one of the most annoying bugs with k-drives and still in the game since the first day of Fortuna (and always have zero visibility):

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...