Jump to content
AyamTiarap

Limbo's augment mod "Cataclysmic Continuum" not working as it should be after recent updates

Recommended Posts

Cataclysmic Continuum's description : Duration increased by 1s for each enemy killed (inside the bubble)

 

Its pretty straight forward bug. I noticed this doesn't work anymore while playing in kuva survival, and have tested it in simulacrum afterwards. The mod seems doesn't add any second to the bubble duration if the enemies killed inside it, either killed by limbo/allies/the bubble itself. Also, i do aware of the mod's limitation, it won't increase exceed the maximum duration of the bubble

Thanks for reading, i hope this will be fixed in the next patch, as its very convenience to use this mod to protect allies and defense target without recasting so often. Thanks!

  • Upvote 3

Share this post


Link to post
Share on other sites

It definitely worked last week, so something in the mainline must have killed it. I've noticed it too, while doing excavations.

Share this post


Link to post
Share on other sites

I've noticed this bug as well. The cata augment isn't working correctly. I'll use stasis, then cata. My timer on cata will run down, but the bubble is still up for another ~10 seconds. Sometimes other players can still see the cata, sometimes they can't. This happens in Orb Vallis when sealing fractures. 

Share this post


Link to post
Share on other sites

+1 Also noticed after mainline update.
Augment effectively does nothing at the moment.

Share this post


Link to post
Share on other sites

Just did a little testing. It looks like the mod works, it just doesn't update the ability timer in the hud, the ability stays going when the timer runs out. Unsure if it affects the bubble size though.

Share this post


Link to post
Share on other sites
Posted (edited)

I have same problem. Killing mobs in the bubble increases the duration but it doesn't show it in the timer. Bubble just stays up. Also edges aren't always exact (especially overtime) and sometimes stasis doesn't effect mobs correctly on overtime

Edited by Egon72

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...