Jump to content

Archived

This topic is now archived and is closed to further replies.

Mic.ph

Melee Flow Bug: While any scanner is active, we cannot scan if we hold zoom first; Cannot deactivate scanner too after attack. Only melee equipped.

Recommended Posts

TLDR; Zoom then scan doesn't work anymore, scan without zoom works.

During a mission, I couldn't scan my target so I thought synthesis scanner is broken. While trying to scan for the Nth time, I was able to scan the target once without knowing how it worked. So I tried scanning a few more times, then just killed the scanning target out of frustration, and tested both scanners properly before extracting. Findings: synthesis/codex scan doesn't work if we zoom in first (RMB, then LMB), but scan works if we don't zoom (LMB only).

If muscle memory serves correctly, before the Melee Flow update, we can scan any target with or without zooming in first, right? LOL.

P.S.
Cannot get rid of the scanner after a quick melee attack (scanner can be deactivated if we don't do a quick melee attack).
Only a melee weapon is equipped when the bug happened ( "Melee with Fire Weapon Input" is also active).
 

Share this post


Link to post
Share on other sites

I have the same problem as well. Also happens exactly the same with the mining gun and tranq rifle.

Share this post


Link to post
Share on other sites

Can confirm. This only happens when you have only a melee weapon equipped and Melee with fire weapon input enabled, and it also messes up the cutters and tranq rifles as @Tazi882 said.

Share this post


Link to post
Share on other sites

×
×
  • Create New...