Jump to content
DzikaPralka

Invulnerable Warframe in the Exploiter-Orb fight [Fixed]

Recommended Posts

During the new orb fight I was unable to go into operator mode and my frame didn't take any damage. I'm pretty sure I was also immune to knockdown, since the ice wave attack from the orb didn't do anything.

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

So I tried the newly released Exploiter fight three times, and each time I was invulnerable and could not enter operator mode. My loadout was Chroma Prime, Tiberon Prime, Catchmoon Kitgun, Plague Kripath Zaw, and Fluctus Archgun, with a smeeta kavat for my companion. I was in invite only mode so I could try the fight solo. As soon as I got into deck 12, I could no longer go into operator mode, this happened every single time. The invulnerability and inability to go into operator mode stayed even after leaving deck 12 and continuing the fight outside. Here are some screenshots I took with F6, not sure if they'll be of any help but here they are:

Spoiler

2jqrlFe.jpgPWFsHxZ.jpgctZW6bZ.jpgdvPKWxn.jpgmIVAAQm.jpgEAoqeha.jpgBYtgDil.jpg

I have not optimized my cache for this update yet. After optimizing I will see if the invulnerability happens again. I'll add an edit saying if the optimization helped or not.

Edit: Optimized Cache, still have the invulnerability bug. Another thing to note, I entered Orb Vallis through the starmap the first time, not through Fortuna.

Edit 2: Invulnerability seems to happen everytime I try the fight, gonna stop until it's fixed for now.

Edited by SarcFa
  • Upvote 1

Share this post


Link to post
Share on other sites

Similar thing, also on solo with Chroma and not being able to be damaged/go operator.  Though my kavat could be damaged (and also vanished as I returned to the surface). 

One incident started from the start of the underground phase; but the other occurred after noticing my kavat vanished, I headed back into deck 12 and out again, which failed to give me my kavat but did spawn a second Exploiter, and then after trying going in and out again I noticed I was invulnerable. 

I think it has something to do with the instance transition. 

Share this post


Link to post
Share on other sites

Same is happening to me. In addition, I have trouble staying with my party. If I host, I just end up being solo; if they host, I stare at a blue screen when going out deck 12. Any close/rejoin attempt will result on endless loading screen.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Happend to me too almost every time i did this bossfight. I think its because i tried to get into operator mode after it forced me into warframe, when i entered Deck 12. It damages and destroys Rhino's Iron Skin and can kill my kavat, but it doesnt damage me.

Edited by Imaginifer

Share this post


Link to post
Share on other sites

Not being able to go in operator is annoying. And even if you push through without operator and becoming invulnerable, you won't be able to advance with the fight after the first phase so you're forced to reset. 

Share this post


Link to post
Share on other sites
Posted (edited)

During the second stage of the fight, my warframe stopped receiving damage from any source: be it the Raknoids or the normal troops, even when using an Archwing.

  • A curious thing is that I became unable to use my operator at all, at the beginning I was wondering if it was some sort of mechanic regarding the fight against the orb... but I realized that was a bug when I noticed the immortality issue.
  • Before the fight I could receive damage as normal, and after the Orb's death enemies were still unable to damage me.
  • Tried using a health restore to see if changing the health number could solve the bug to no avail
  • Only health and shields were unaffected: my energy and amno were limited as usual.

 

Edited by DirePresent

Share this post


Link to post
Share on other sites
Posted (edited)

There is a bug in the exploiter fight that lets you become invincible

All you need to do is walk over this bridge as an operator, once you do you will be forced back into your warframe and will lose the ability to go back into your operator

Spoiler

h52cZkI.jpg

Idk how this works, but any ability works like normal, but you can't die.

 

 

 

Edited by Silent_Sounds

Share this post


Link to post
Share on other sites

Just encountered this too.  Happened on Inaros and i think i know the trigger.  I have Magus Elevate and was using it to spam heal my Inaros after putting on some scarab armor.  Transference in/out while phasing into Deck 12 seemed to be the issue (Using it while moving forward into the cavern).  Confirmed it on Mesa and Chroma, same spam transference leads to immortality.  Didn't try any other frames. Id imagine its happening to anyone who is trying to Zenurik dash for energy while heading down.  Many issues while phasing in.  In addition, my cat pet only phased in once.  Other attempts it failed to enter and i was left without vacuum/fetch and it was unable to take damage.  Didnt spawn till fight ended

Share this post


Link to post
Share on other sites

Hello! I've encountered this bug/exploit as well and it is easily repeatable. I was unable to switch back into my operator the moment I void dashed through parts of the cave, probably crossing that bridge, and manually returned to my frame. From that moment on, you are invincible. Hits and aoe via Exodia Contagion just don't seem to register at all.

This invincibility and inability to switch to Operator persisted throughout all stages of the Exploiter Orb fight and after, when returning to free roam. Mounting Archwing or K-Drive didn't fix it. I did not attempt to jump into coolant, however.

 

 

Share this post


Link to post
Share on other sites

I just had a similar invincibility glitch, but mine didn't seem to have anything to do with operator form. I carried out the first part of the fight, taking full damage, as soon as I destroyed the last vent, I went straight to the door out and had to wait for the orb to finish leaving the area. Once the door opened, I ran straight through the cave to the other door, waited for it to load, and then exited the cave. I noticed pretty quick that I couldn't use transference and then I noticed that I wasn't taking any damage. I never used operator form until I was inside Deck 12 at the Thermia condenser and I didn't use it after the first couple minutes of the first/inside fight.

I tried using archwing to break it with no success, and was unable to mount my K-Drive during the glitch. I tried running the fight again without leaving and still no change. Although, the second time around my health fluctuated during the second/outside fight and I'm not sure what did it. It somehow went down 10 or so and then back up ~5, but I stayed at a consistent 660 HP (not full health) through the entire first full fight including the huge explosion. I did not think to jump into coolant either.

Share this post


Link to post
Share on other sites

I confirm this happens, glad it's reported already and won't cause ban wave.

My sentinel was not invincible though. I could not enter operator during second phase as well.

Hoping for quick fix, this fight is interesting and I would like to try it in fair conditions.

Share this post


Link to post
Share on other sites

Happened to me as well, I tried using operator for Zenurik energy in Deck 12 and it didn't work and left me invincible. Was using Chroma too, and I can also confirm Elemental Ward destroys the canisters on the ground if it's active.

Share this post


Link to post
Share on other sites
Posted (edited)

This bug happens when you try to go in operator during loading between thowse doors

Upd: seems like this mainly occurs when you host or play solo

a28f8f937c324a3f.png

Edited by RaZoRPiNe1

Share this post


Link to post
Share on other sites

I think I've found a repeatable bug allowing the player to be invulnerable in the exploiter orb fight and remain invulnerable in the vallis afterwards. It's happened twice, and I think I know what causes it.

Is there a way I can submit a report without posting here? (and avoid making it public?)

Edited by Sharpears
  • Like 1

Share this post


Link to post
Share on other sites

Definitely submit a ticket to support with details on how to reproduce the bug (so they can test it out themselves, but bringing attention here is good too. Bugs reported here gets DE's attention much faster. Twitter might also be an option (most of the time it gets buried from the muggles anyways).

Share this post


Link to post
Share on other sites
29 minutes ago, MechaEmperor7000 said:

Definitely submit a ticket to support with details on how to reproduce the bug (so they can test it out themselves, but bringing attention here is good too. Bugs reported here gets DE's attention much faster. Twitter might also be an option (most of the time it gets buried from the muggles anyways).

Don't ever post exploit instructions here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...