Jump to content
Sarutoba

REALLY slow patch download speed

Recommended Posts

Patches used to take minutes.  Now they take hours.  I have a 155 Mbps download speed.  The patch is downloading at 5 KBps.  This has been happening for the last few patches.  I have googled the issue and tried all of the solutions provided (turn off IPv6, disable multi-threaded rendering and Launcher GPU acceleration in the launcher) and still 5 KBps.  What else can I do to fix this?

Share this post


Link to post
Share on other sites

Same for me, actually. 100mbps on my end, yet this patch has me at 5 - 15 kbps. 

Share this post


Link to post
Share on other sites

The last few patches and updates have really been slow for me/also have a 100 mb/s (on speedtest) but on downloads the highest it went was 3 mb/s but 90% of the time its mostly on the hundreds Kilobytes and on this patch only 20-30 😕

Share this post


Link to post
Share on other sites

Welcome to the club of slow update hell. Starting to feel like the day money gets put into server upgrades is the day Elite Dangerous gets Space Legs

Share this post


Link to post
Share on other sites

@raiderpb thanks man you're the best. I was trying to download it several days with 1-20kbit/s.

I read your comment, deactivated antivirus and now its running with 2 MB/s. 

Thanks!!

Share this post


Link to post
Share on other sites
Posted (edited)

Downloads are slow because the servers are slow.  My down speed is 200x faster than the 500 KB/s I'm getting on this update right now.  No money spent on hosting servers (peer hosted) and seemingly very little money spent on update distribution servers, at least on xbox side.

UPDATE:  200-500 KB/s   The ~250 I'm getting now is an average including all of the faster download periods.  I've been downloading the same 10 MB for the last 10 minutes.  I estimate that I'm actually getting less then 100 KB/s down.  Now in ISDN speeds, rapidly approaching dialup speeds.  Atrocious.

Edited by (XB1)DakVoidcloaker

Share this post


Link to post
Share on other sites

Same here, for the last week.   Download used to take 30-40 minutes, now it's 1.5 hours.  I play at the library so that may be an issue.  The IT here is useless, no point in asking them any more.  Is there someting I can do about this?

Share this post


Link to post
Share on other sites

Tuning in to let you know it's still happening.  I looked up ways to help the speeds and did some messing around myself to no avail.  Just sitting at 1mb/s TOPS.  I'm going to search the forums and see if anyone has addressed or even acknowledged the issue..

  • Upvote 1

Share this post


Link to post
Share on other sites

You guys know that sections of the internet between you and what you're connected to affect the speed of things too right? Unless you're plugged into the same hub in the same room as the thing you're connected to, there are other computers and transmission lines passing the information along and any problems on that path can slow things down.

Share this post


Link to post
Share on other sites

I can confirm that disabling Avast (Antivirus) brought my download speed from 3 mb/s to full capacity of 40-50 mb/s

Share this post


Link to post
Share on other sites

disabled the antivirus, download starts at 7Mb and by the 35% of the download speed drops and i get Download Error and the download restarts.

Share this post


Link to post
Share on other sites

Turning of the firewalls and proxy speeded it up some.  Still have days where it takes almost 2 hours.   Hobie-Wan, it downloaded for 3 months between 30-4o minutes evey day and then turned into a toaster.   Warframe support sent me the firewalls and proxy idea.

Share this post


Link to post
Share on other sites
1 hour ago, Quetsweyo said:

Turning of the firewalls and proxy speeded it up some.  Still have days where it takes almost 2 hours.   Hobie-Wan, it downloaded for 3 months between 30-4o minutes evey day and then turned into a toaster.   Warframe support sent me the firewalls and proxy idea.

Right, and computers and connections along the way can have issues from time to time. Road and TV broadcast conditions change all the time too.

Share this post


Link to post
Share on other sites

Today at this pos library it's been 2 hours and it's 59% downloaded and 1MB/s.   Finished The Second Dream yesterday and can't wait to get back. 

Share this post


Link to post
Share on other sites

I have a 300 mb/s fibre optic connection.  I can download a 25 GB game off of steam in less than 10 minutes flat.  Yet when I do ANY patch from the Warframe launcher (note: Warframe is installed directly from their website, not through Steam), I am often downloading at a measely 2 mb/s at most.  It can take the same amount of time as a 25 GB game, sometimes longer.

A serious investigation needs to be conducted into this matter by their server engineers.

Share this post


Link to post
Share on other sites
Posted (edited)

"Measly 2mb/s"

LMAO

Here I am, steadily downloading between 50-150kb/s when updates come through. Perhaps you should educate yourself on the correct terminology to use for downstream vs link speeds and the difference between a megabit and a megabyte....as well as how networking functions as a whole.

Edited by Vaeldious

Share this post


Link to post
Share on other sites

Let me just necro this one one cause it's one of the top search results on your's truly.

I ran into the same issue.

Turns out Windows 10 Virus protection seems to be the culprit. The second I disabled it the download went from dial-up modem speed to the 400mbps it's supposed to be on my connection.

Just don't forget to turn it back on when the DL is done. It does have its merits.

 

Edit: words

Edited by rj134

Share this post


Link to post
Share on other sites
On 2019-09-04 at 10:31 PM, rj134 said:

Let me just necro this one one cause it's one of the top search results on your's truly.

I ran into the same issue.

Turns out Windows 10 Virus protection seems to be the culprit. The second I disabled it the download went from dial-up modem speed to the 400mbps it's supposed to be on my connection.

Just don't forget to turn it back on when the DL is done. It does have its merits.

 

Edit: words

Oh my god , turned off that windows 10 virus protection just now , the download speed suddenly went up like crazy to my usual download speed. Thanks mate

Share this post


Link to post
Share on other sites

I have weirdly inconsistent speeds for 4 of my warframe installs, 1 went at normal 8mb/s(ish), 3 of them varied from 30k/s to 80k/s, gotta admit this is the first time ive had a speed issue with the launcher since 2013 till now.

aGxmoP5.jpg

Share this post


Link to post
Share on other sites
On 2019-09-10 at 9:38 AM, SuperJF said:

Oh my god , turned off that windows 10 virus protection just now , the download speed suddenly went up like crazy to my usual download speed. Thanks mate

For some reason it isn't working for me, nothing is!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...