Hey Tenno, I've been fighting the steam controller for some time now. it threw me back to default controlls but in WF they where my normal controlls not default turns out steam controller software takes prio over in-game controlls, and there software is far from 'okay' (even no controller sup WF is better) And now I finally got it working. > properties   and force off the "Steam input per-game settings" It lets the WF controller take over again. I hope I can help s