Jump to content
[DE]Megan

[PC] Operation Buried Debts Extension

Recommended Posts

After yesterday's Hotfix 24.5.2, we manually extended the expiration date of Operation Buried Debts until Monday March 25 at 8:00 PM ET. This extension comes after a fix for the rampant Exploiter Orb Matchmaking issues that were encountered over the weekend that hindered players from participating in the Operation.

The team is aware of current issues that remain: such as crashes, Host migrations, and impassable doors when transitioning to or from Deck 12 as the Operator. It’s our top level priority to resolve these issues ASAP!

In an effort to reproduce and resolve these issues with haste, EE.Logs in a Support ticket from both Clients and Hosts after experiencing any of these bugs would be immensely appreciated. Visiting http://warframe.com/logs shows you how to collect your EE.Logs! If you do this, please put ATTN: Bug Busters in your ticket title so we know you're on the hunt with us!

  • Like 18
  • Satisfied 2
  • Applause 6
  • Upvote 8

Share this post


Link to post
Share on other sites

Thanks for the info, Meg.
Glad you and the team are trying your best to squish these pesky spider bugs.

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

"Preciate the time extension, Fearless Leaders.

It'll be even more fun once we can successfully complete a mission against her. 😒

Edited by FierceRadiance

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you for the extension. If only there was a sink to the resources dropped from the Exploiter Orb. Arcanes are not crafted, and the resource requirements in Fortuna are very very low.

Edited by Voltage
  • Like 1

Share this post


Link to post
Share on other sites

Are there still plans to patch in the high-risk faster options for Thermia fractures before the event ends, or have those been waysided by all of the other emergency fixes?

  • Like 1

Share this post


Link to post
Share on other sites

I have two possible causes to the long loading phase when moving out of Deck 12.

The first possible cause is, the last vent is broken when the Exploiter is up in the rafters. The possible solution is to break the last vent when she returns to the ground after she says "You will not have ME so easily. MY fangs... are fully grown.".

The second possible cause is some one in your squad is lagging. The only solution would be play with a squad with no one lagging.

https://www.reddit.com/r/Warframe/comments/b34f2p/possible_causes_for_the_long_load_sequence_after/

Share this post


Link to post
Share on other sites
Posted (edited)

I get infinite loading screens now. No matter how many times I try to reconnect and get back into the main fight, the load screen is always there, stuck at the same percent, never letting me in. There was one point where my screen was just staring at the door to Fortuna, not letting me type/move/etc. It just showed my name in squad with no health or energy bars and an Excal Prime icon that I don't have equipped... I can hear everything going on, too.

Edited by Echo

Share this post


Link to post
Share on other sites
Posted (edited)

In the future, it would be beneficial for those of us planning our gaming to know that things like removal of the resource booster in advance.

This is a pretty low-blow for those of us that have been looking forward to a 8x+cat boost farming exploiter orbs.

I feel kinda ripped off here. (having bought a 3-day resource booster specifically for this two hours ago)

Edited by xethier

Share this post


Link to post
Share on other sites

It would have been Nice if Me and quite a lot of other players would have been able to take part in this event... but as it stands, the Orb Vallis is unplayable due to Huge Lag Spikes, Crashing to desktop and on more than a couple of occasions (at least for me anyhow) caused a physical Memory dump (AKA the blue screen of death) Seriously DE, better texture and scripting optimization is Key in any Open World Sandbox (PVE and PVP) game and you Obviously didn't do any homework before implementing Open World elements in yours.

Share this post


Link to post
Share on other sites
On 2019-03-23 at 2:57 PM, Jynx41174 said:

It would have been Nice if Me and quite a lot of other players would have been able to take part in this event... but as it stands, the Orb Vallis is unplayable due to Huge Lag Spikes, Crashing to desktop and on more than a couple of occasions (at least for me anyhow) caused a physical Memory dump (AKA the blue screen of death) Seriously DE, better texture and scripting optimization is Key in any Open World Sandbox (PVE and PVP) game and you Obviously didn't do any homework before implementing Open World elements in yours.

My machine is far from bleeding edge, but aside from some initial loading and textures taking a little bit to load at full res (if I mine outside the door immediately, the ring is low res at first), Vallis runs smoothly for me. How close to minimum specs are you? Have you cleaned your cache and shut down other stuff so you're not running a bunch of things in the background? Have you updated video drivers? Is the inside of your PC clean so it's not choking on dust and doing thermal throttling? If your PC went so far as to BSOD, that sounds like you have PC issues.

Share this post


Link to post
Share on other sites
Posted (edited)

Um... Lets see

My rig:

Main Board: MSI X58 Platinum (socket 1366)

CPU: Core i7-965 Extreme edition

16 GB G.Skill Ripjaws X Series

EVGA GTX 650Ti Boost (2 Gb) x2 (yeah I know that SLI/Crossfire isn't supported with Warframe so I have it turned off)

Both GPU's and CPU are Water Cooled so Dust and Thermal throttling is a non issue

I updated my Drivers last week (no new Updates since then) and I keep the guts of my rig Pretty well Spotless

 

P.S. I used Everest Ultimate to Stress test the crap out of it the other day, so I now know that the problem isn't on my end (temperatures don't even begin to approach 120F under full load with a 10% overclock=4.1GHz on the CPU and a 15% OC on the Graphics card) My rig is a little dated but still Rock Solid

 

P.P.S Before you ask, My connection Speed is 12 MB/s

 

 

Edited by Jynx41174
Adding info

Share this post


Link to post
Share on other sites
Posted (edited)
52 minutes ago, Jynx41174 said:

EVGA GTX 650Ti Boost (2 Gb) x2 (yeah I know that SLI/Crossfire isn't supported with Warframe so I have it turned off)

 

 

 

Your machine is equal or better than mine on individual specs except for your graphics cards. The 2 gigs and/or the fact they're 650s seem like they might be your bottleneck. I was running a single 970 GTX (4 gig memory) until recently and even with that things went smoothly for me. I recently picked up a second matched card and went SLI myself. FYI, Warframe does support SLI now, so turning that on might help you out if the recent updates on that will work with the 650s.

https://www.geforce.com/games-applications/pc-games/warframe

I would still check out event viewer and try to get more information about the BSODs though. That still indicates you likely have a driver or hardware problem going on.

Edited by Hobie-wan

Share this post


Link to post
Share on other sites
Posted (edited)
45 minutes ago, Hobie-wan said:

Your machine is equal or better than mine on individual specs except for your graphics cards. The 2 gigs and/or the fact they're 650s seem like they might be your bottleneck. I was running a single 970 GTX (4 gig memory) until recently and even with that things went smoothly for me. I recently picked up a second matched card and went SLI myself. FYI, Warframe does support SLI now, so turning that on might help you out if the recent updates on that will work with the 650s.

https://www.geforce.com/games-applications/pc-games/warframe

I would still check out event viewer and try to get more information about the BSODs though. That still indicates you likely have a driver or hardware problem going on.

I didn't know that Warframe Supports SLI now.  So this calls for some experimentation thanks for the info ^.^

From what I can gather from event Viewer the Memory dumps were do to my Ram and Processor being over burdened which points directly to Script Latency (I've been poking around with Computers and programming for 30+ years btw)

Edited by Jynx41174
Adding info

Share this post


Link to post
Share on other sites

Hey megan can you please ask support to look at my ticket its been 4 days and for some reason they have not looked at it now the event that this happened in per item i can no longer get when i should have gotten it when the people in my group got it i gave all the names of players time stamps and what fight it was and to behonest no one seems to care please fix this issue 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...