Jump to content

Archived

This topic is now archived and is closed to further replies.

  • 1
Tyanya

How do I play emotes?

Question

Hi folks

I've just noticed the Nightwave daily to play 0/1 emote, fair enough I thought, from the gearwheel right mouse click, click on an emote, except the nightwave daily isn't registering.

I proceeded to go through all my emotes and still no joy, given that there's no mass of bug reports about it here I'm presuming I'm doing something wrong, there must be a different version of play 0/1 emote that I'm not doing, could anyone be kind enough to tell me what it is please.

Thanks

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

I had to use the gear wheel (right click from the regular gear wheel) in a mission..  Using a key mapped emote did not register for me, either.

Share this post


Link to post
Share on other sites

I am experiencing the same issue, on PC.  I did it in a mission.  Mapped a emote to a key and did it twice.

Share this post


Link to post
Share on other sites

The most difficult challenge of em all. Did you play it in a mission, dojo or relay? And if it helps any, I got it for doing the meditation emote.

Share this post


Link to post
Share on other sites

To complete this Daily, you have to do it in a mission.

I did the shrug emote during the last 30 seconds of my Hieracon run, and it registered fine.

Share this post


Link to post
Share on other sites

Ye I think it is a bug as I did it in one try in a mission. Try to restart your game or try to verify the download cache in the Warframe launcher.

Share this post


Link to post
Share on other sites

Tried a number of different locations, emotes, missions, etc. Even tried restarted game and verified download cache on the launcher, but still no credit for doing the emote. May be bugged for me I guess.

Share this post


Link to post
Share on other sites
1 hour ago, Chad1661 said:

I had to use the gear wheel (right click from the regular gear wheel) in a mission..  Using a key mapped emote did not register for me, either.

This worked. Thank you!

Share this post


Link to post
Share on other sites

Many thanks to all that replied, yes I was trying it on my landing craft ship thing, when I tried in mission it worked.

I'm not one to use emotes as I'm solo player, I waved to my Moa once on my ship which was fun. ☺️

If there's a chance this has inadvertently helped other players trying to do the daily on their ship that's lovely.

Thanks again.

Share this post


Link to post
Share on other sites

×
×
  • Create New...