Jump to content
[DE]Rebecca

Nintendo Switch Buried Debts: Update 24.5.0 + Hotfixes

Recommended Posts

1 hour ago, [DE]Taylor said:

Is this on a new loadout perhaps, or using new content you acquired after the patch? I am able to colour all my chest pieces without any issue on my Switch.

Was using the same set-up as before the hotfix, equinox, Eos prime chest armor, tried the ava solstice too, same color issue. It's weird. Thanks for the response. 

Share this post


Link to post
Share on other sites
3 hours ago, [DE]Taylor said:

Is this on a new loadout perhaps, or using new content you acquired after the patch? I am able to colour all my chest pieces without any issue on my Switch.

 

2 hours ago, (NSW)XenobladeBun said:

Was using the same set-up as before the hotfix, equinox, Eos prime chest armor, tried the ava solstice too, same color issue. It's weird. Thanks for the response. 

I just now saw XenobladeBun's response and I, too, am playing as Equinox (which I thought was an odd coincidence). I decided to check out my other frames and all of the other ones I own (Volt, Rhino, Trinity Prime, and Oberon) and NONE of them are having the same armor/syandana color issue so maybe its a bug only related to Equinox?

  • Upvote 1

Share this post


Link to post
Share on other sites

Surprise! We got news that Tenno on Switch could enter Deck 12 without having to enter the code earned from data-hash scanning and start the Exploiter Orb fight sequence! This is obviously not how we intended the next stage of the Operation to go as the data-hashes provide story behind Deck 12, so we will be diagnosing the issue tomorrow (March 27th) when everyone is awake and back in the studio. 

For now, you can read more on the next phase of the Operation here: 

 

Share this post


Link to post
Share on other sites

Any particular reason why ambient occlusion and volumetric lighting have been removed from the Display settings menu? There was a small (~30kb) patch that downloaded a few days ago that removed them, and now volumetric light shafts are gone and ambient occlusion is either only selectively applied or disabled entirely.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, (NSW)CounterTheory said:

 

I just now saw XenobladeBun's response and I, too, am playing as Equinox (which I thought was an odd coincidence). I decided to check out my other frames and all of the other ones I own (Volt, Rhino, Trinity Prime, and Oberon) and NONE of them are having the same armor/syandana color issue so maybe its a bug only related to Equinox?

Oh wow, what a weird coincidence...a bug related to equinox? :o

Share this post


Link to post
Share on other sites
Posted (edited)
9 hours ago, [DE]Taylor said:

Hi! Can you please give an example of items you tried to colour? It might be item-specific. Any repro steps would be greatly appreciated. 🙂

Please fix this. Attachments and syandanas on my Equinox went back to their default colors and can't be colored anymore after this Hotfix. 

IMG-2658.jpg  

IMG-2657.jpg

Edited by (NSW)NeonNebula
  • Upvote 1

Share this post


Link to post
Share on other sites

Doesn't matter what I try to do. You can set colors on syandana and attachments on equinox. The default color always remains. Guess the equinox won't have this problem. 😒😂

Share this post


Link to post
Share on other sites

Those of you reporting issues with colouring Equinox -- we are aware of the issue and are looking to fix! Thank you for the reports. 🙂

 

  • Like 1
  • Applause 2

Share this post


Link to post
Share on other sites
On 2019-03-27 at 9:17 PM, [DE]Taylor said:

Those of you reporting issues with colouring Equinox -- we are aware of the issue and are looking to fix! Thank you for the reports. 🙂

 

Still no fix? What's going on?

Share this post


Link to post
Share on other sites

×
×
  • Create New...