Jump to content
Sign in to follow this  
killer13tibor

K-Drive's jet colors and jet lights bugs

Recommended Posts

I noticed that ANY K-Drive's jets revert to their default colors no matter what even if you reapply the colors they only stay till you leave the K-Drive customization window. And there is also a problem with the jet tail lights being misplaced and being pushes far back behind the jets.

A collection of example pictures can be found here: https://imgur.com/a/DfZtb3i

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites
Posted (edited)

I just noticed this and was about to report it but seems you beat me to it. The Jet colors going to default is a new thing, but I think those "lights" or energy beams were bugged/broken since the beginning with those specific Jets. I think they are only well positioned for 1 pair of Jets and the rest just have that same position no matter their shape and location on the board, so with one it looks perfect, with some it looks slightly bit off and with the pair you're using they just look horrible..

Edited by -Tilter-
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...