Jump to content

Archived

This topic is now archived and is closed to further replies.

Umgak

Off-Host use of Exalted Melee results in loss of functionality

Recommended Posts

This has just happened to me, and oddly, I was using rhino.

It was in a tridolon, as a client, using just rhino, the vectis prime, and a dark sword that I was leveling. Not sure what caused it, but while we were hitting the teralyst, suddenly I couldn't fire, use abilites, roll, or use the scope on the vectis. Using an archwing fixed it, but I couldn't roll, use abilities, or swap to my operator. Something fixed it halfway through the gantulyst fight. Lag wasn't an issue. Ping stayed around 60-70ms the entire time, and one other person did have an issue where they could not swap to their operator.

 

Is it possible it's affecting more than just frames with exalted weapons, but on a much rarer occasion?

Share this post


Link to post
Share on other sites

Someone give this person a QA job. This is a more detailed bug report than actual bugs I see at work from QA

Share this post


Link to post
Share on other sites
On 2019-03-29 at 8:46 AM, lazarus1232 said:

i have had this happen with both valkyr and wukong, with valkyr it has happened with guandao, zenistar and dex dakra. and with wukong dex dakra and paracesis. this really needs to be fixed soon. hope this helps 

 

On 2019-03-30 at 12:05 AM, Xyngrr said:

Same bug. Got out of it most recently by blocking an enemy strike,  previously have also had success using various abilities, usually evade.
When the bug hits, he assumes and freezes the draw/sheathe sparring fists raised pose in his upper body.

Baruuk

Synoid Simulor ( also with Argonak )
Vaykor Marelok ( also with a Gaze Kitgun )
Prisma Obex ( sparring )

Added these weapon categories to the OP, thanks for the reports.

 

 

On 2019-04-02 at 10:20 PM, InvolvedSpark said:

This has just happened to me, and oddly, I was using rhino.

It was in a tridolon, as a client, using just rhino, the vectis prime, and a dark sword that I was leveling. Not sure what caused it, but while we were hitting the teralyst, suddenly I couldn't fire, use abilites, roll, or use the scope on the vectis. Using an archwing fixed it, but I couldn't roll, use abilities, or swap to my operator. Something fixed it halfway through the gantulyst fight. Lag wasn't an issue. Ping stayed around 60-70ms the entire time, and one other person did have an issue where they could not swap to their operator.

 

Is it possible it's affecting more than just frames with exalted weapons, but on a much rarer occasion?

That sounds like a different bug, one of the specific symptoms of this one is that you can still use abilities but cannot switch or use weapons.

 

 

6 hours ago, Daniele122898 said:

was there still no word from DE?

Nope.

 

 

1 hour ago, Chanzi said:

Did the new patch fix this?

Nope. Still bugged as of 24.6.0.

Share this post


Link to post
Share on other sites
On 2019-03-22 at 7:32 PM, Umgak said:

While playing as a Client, deactivating any Exalted Melee ability with certain melee weapons equipped can result in the player's upper body becoming frozen, leaving them unable to switch weapons or attack. The player must have other weapons equipped for the issue to manifest, and I have not personally been able to reproduce it as the host of the lobby.

I had this problem before the Fortuna dropped with hysteria it is nothing new.  granted I can reproduce it very well and I don't have the ability to record footage very well so reporting it is hard.  

Share this post


Link to post
Share on other sites

It's such a pain in the butt. Especially combined with Valkyr's Hysteria augment not working despite one of the earlier patches supposedly fixing it. But I've had the issue with Wukong, Valkyr and Excal Prime and various weapons; unfortunately I can't remember which all weapons as I haven't been keeping track.

Share this post


Link to post
Share on other sites

i dont think the 'type of weapon' is relevant BUT it does keep this post relevant hah... 
not sure why Whip hasn't been tagged as glitched, considering atterax use i keep experiencing it, thought they fixed it, turns out i was simply hosting for a while.

Potential Quick Fixes
Falling into the 'void' err respawn gap
Going into Operator
Press / Hold F ( as in to swap in/out of melee mode like before the update..)
oh and death. 

Share this post


Link to post
Share on other sites

For me only death helped but i had to revive myself and not be revived by team mates. But this also does not work 100% of the times.. It's a bummer

(On Wukong, any meele)

Share this post


Link to post
Share on other sites

Still present as of 24.7.2, still no acknowledgement from Digital Extremes.

Share this post


Link to post
Share on other sites
Just now, Umgak said:

Still present as of 24.7.2, still no acknowledgement from Digital Extremes.

yes, it's just annoying at this point. It's the second time now that I try to get DE's attention by commenting on a hotfix

Share this post


Link to post
Share on other sites

I just hope DE don't forget this issue... if they've seen it at first

Share this post


Link to post
Share on other sites

Had this several times coming out of hysteria, either manually or a nullifier.

Just today I couldn't die, operator or use any abilities as it was stuck in hysteria mode, making me invincible but unable to attack, rez or interact with anything. The screen went back to normal instead of the tinted mode when the ability is active, but hands were stuck by my side with my secondary in hand and it kept saying ability active.

Share this post


Link to post
Share on other sites
On 2019-04-22 at 3:52 PM, MetalBerserker said:

Same issue with Excalibur Umbra and his Exalted Blade

 

Yes, as the title suggests, it occurs with all exalted melees.

Share this post


Link to post
Share on other sites

It's been 3 weeks since I've bothered updating this thread.

Still bugged.

Yawn.

Share this post


Link to post
Share on other sites

Bug still present on 25.0.0. Notably, some time ago actually, pressing the melee key will instantly free the player from the bugged state with no swap tricks or similar required.

Share this post


Link to post
Share on other sites

gotta love how this is STILL happening...this with melee 2.9 are why i'm barely playing anymore. too frustrating.no longer an enjoyable game.

Share this post


Link to post
Share on other sites

This happened to me yesterday using Vauban. So, yes, it's now happening even with frames that don't have exalted weapons.

Instead of fixing the bug, they just made it worse.

Share this post


Link to post
Share on other sites
On 2019-04-08 at 12:08 PM, Daniele122898 said:

For me only death helped but i had to revive myself and not be revived by team mates. But this also does not work 100% of the times.. It's a bummer

(On Wukong, any meele)

Unfortunately I play majority Valkyr. Most of the time I get stuck with no weapons and in invincibility without the ability to do any type of action. My energy doesn't even drop. So you're just a waste of space.

Share this post


Link to post
Share on other sites
On 2019-06-06 at 6:52 PM, Arkken said:

Unfortunately I play majority Valkyr. Most of the time I get stuck with no weapons and in invincibility without the ability to do any type of action. My energy doesn't even drop. So you're just a waste of space.

Happens to me as well. Very hard to play her. I guess I have to stop playing Valkyr for a while until they fix it... 😞 

Share this post


Link to post
Share on other sites

Had the full Hysteria lock happen again yesterday. No abilities, dodging does nothing and operator can't be used. Nothing to do but try and soak up some damage for the teammates by just standing there looking stupid for the rest of the mission...

 

As for the reproduction, I most often get the full lock with dual ichor daggers.

Share this post


Link to post
Share on other sites

×
×
  • Create New...