Jump to content
Cliff_Racer

Somachord Doesn't Properly Skip Non-Mandachord Song

Recommended Posts

Posted (edited)

Pretty simple bug report here. I've attempted to disable This Is What You Are in my Somachord; nothing against the song, but it's been the first song that's played on my ship for over two months, so I got sick of it. However, despite correctly starting on a different song, the autoplay invariably ends up playing the disabled song anyways. I will note again that the Somachord correctly skips the disabled Octavia custom songs, it just does not skip this song for some reason. 

I have not tested with other songs.

Edited by Cliff_Racer

Share this post


Link to post
Share on other sites

Update: I'm still having this bug, except this time it is also applying to the Second Dream song. I have both of the songs disabled, and yet Second Dream decides to play anyways.

Share this post


Link to post
Share on other sites
Posted (edited)

I have Corpus Greed, Gene Molds, Hunhow and The Second Dream.

I disable Gene Molds, start playing without shuffle from Corpus Greed, still plays Gene Molds but skips The Second Dream (which is not disabled).

 

Edit: if I disable 4th and 2nd songs and play from first it plays the first 2 songs only. It's like a very bad "for" statement in programming.

Edited by DarthDaemonys

Share this post


Link to post
Share on other sites

Any updates on this because this seems to still be happening to me Gene molds is a great song but like cliff said that's the first song i completed and oh boy does listening to the same song over and over get annoying.

Share this post


Link to post
Share on other sites

ive also been having this issue for MONTHS. i did not have the issue originally when somachord was new, but then some update long ago happened and ever since the songs ive deliberately disabled play anyways. this went on for months with nothing i did fixing it. ive tried turning the song on and off again repeatedly, turning it off, logging off, logging back on, turning it on and logging off and on, then turning it back off and logging off and on, all to no avail

 

lo and behold a couple weeks ago, suddenly... it stopped! the disabled song stayed disabled!! i vowed to not touch the somachord again in case id accidentally break it...

but today i #*!%ed up, i decided i needed one more song and got it, and wanted to make sure it was enabled... touching it made the disabled song start playing again

 

its fight music too, which is way too stressful to be playing in my orbiter and i hate it a lot. please, for the love of god, make it so disabled songs actually dont play like theyre supposed to, because as it is right now, "disabling" a song is just making the icon darker cosmetically and literally nothing else, and i might just have to keep my somachord turned off entirely because i am well and truly sick of it. i had kinda gotten used to it before, but after having that brief reprieve, i really dont want to go back to having this awful fight song playing again 😞

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...