Jump to content
Vit07

POE Remastered - Fps Drops

Recommended Posts

Posted (edited)

SPECS:

Windows 10 Pro

CPU: I7 7700HQ

GPU: GTX 1060 Max - Q

RAM: 16 GB

Game tuns on Max Settings. I have 60 fps in Orb Vallis and everywhere

 

So i wanted to play some PoE and i experienced HEAVYYY lag. Fps randomly dropping to 40 in Cetus and to 50/30 in Plains, for no reason. Have you experienced the same issue? What is happening?

 

FIX: Disabled anisotropic and trilinear filtering. Now everything is back to normal.

Edited by Vit07
FIXED
  • Upvote 1

Share this post


Link to post
Share on other sites

I have some random FPS drop too. Didn't have this issue before the PoE update. The drop cut my FPS half for seconds. (from 60 to 30-40)

Specs:

Windows 10 Pro

CPU: Ryzen 5 2600

GPU: GTX 1060 6GB

RAM: 16GB

Share this post


Link to post
Share on other sites

Funny thing is for me on Plains its constant 60 fps but when im in my ship or Simaris room i get 25fps and less.

Started happening after the update as well

Windows 10 Home 64-bit 

CPU: Intel Core i5 

GPU: NVIDIA GeForce RTX 2060

RAM: 16 GB

Share this post


Link to post
Share on other sites

I average between 90 and 144, but what is annoying is that when the fps drops, the whole game essentially stutters but without tear like most micro stutter. 

Share this post


Link to post
Share on other sites
Posted (edited)

i have about 10 fps on plains whenever i'm near trees. for the record i average about 15-20 on orb vallis. which to you might not seem like a big difference but to me, 10 is slideshow and  ~15 is playable.

Edited by iMessier57

Share this post


Link to post
Share on other sites
22 hours ago, iMessier57 said:

i have about 10 fps on plains whenever i'm near trees. for the record i average about 15-20 on orb vallis. which to you might not seem like a big difference but to me, 10 is slideshow and  ~15 is playable.

It seems your hardware are the bigger problem. Since the PoE update, it feels like the hardware requirement is increased.

Share this post


Link to post
Share on other sites

I've been experiencing a large range of frame drops, the worst it got was when my party defeated one of the new thumpers, the fps dropped to 9, there have been times during bounties where my fps will at some random point start dropping, sometimes it will settle at 40 or as low as 20, though I typically get 150 fps on PoE (average everywhere else is 170-190 at max settings). OV seems uneffected, though I do get a lower average, but typically doesn't go under 60. I don't observe a change in cpu or gpu usage when this happens (I have a monitor up at all times that displays a lot of info, temp and stuff like that). Earlier (during day on PoE) my fps dropped to around 25 while doing a bounty, after we finished I left the group so I could test some things, I first turned my resolution scale all the way down to 50 (everything else max settings) and my fps went back to about 125, then I changed all the settings to low and got about an extra 20 out of it, when I put resolution scale back up to 100 I was getting about 50-60 fps, at the point the plains had gone from day to night. I restarted the game and my frames fully came back, with everything maxed again I was getting about 150, I then flew around the whole map and experienced no major drops (I have yet to fly around like this during the day).

So, my thoughts, something or some things are triggering the frames to drop, #1 likely a thumper spawning in, #2 the change to the day/night cycle, #3 lighting (someone else on here posted a video of a light source having a direct effect on fps). Turning individual settings off (like reflections and lighting) didn't solve the reduced frame rate, only restarting the game restored my frames in a meaningful way, so likely a memory leak is involved.

Rig:

Windows 10 Pro

i7 3770k (not overclocked)

GTX 980 SC (Clocked down to factory settings)

32GB Memory (latency rating of CAS 9)

OS and Game is on separate SSDs

I see in the OP it's mentioned that it's fixed, but turning a setting off doesn't solve a problem that shouldn't be there, the problem still exists. In my experience at least it's random when the frames drop, most of the time I can play out there just fine with those settings on (anisotropic and trilinear filtering). I only bring this up cause it needs to remain an ongoing case so that it gets fixed, though at this point I hope DE is already aware of this issue

Share this post


Link to post
Share on other sites
Posted (edited)
On 2019-04-07 at 8:59 PM, WaterFalll said:

It seems your hardware are the bigger problem. Since the PoE update, it feels like the hardware requirement is increased.

well, of course it is. but i'm a broke student so i can't really throw money at my pc without thinking what other more usefull stuff i could buy. 

When i heard Steve that plains would run better with the remaster i didn't actually expect to be the case for me, but not this bad. In my opinion the trees could use some optimizing at least for lower settings. I don't want see ever detail of every leaf. 

my frames did jump from 10 to 11-12 with the latest update so i guess they're on the right track.

Edited by iMessier57

Share this post


Link to post
Share on other sites

While game is running, look at dedicated GPU memory usage.Windows 10 task manager performance tab, or Hwinfo64, or GPU-Z.

Change "Texture Memory" to low, hoping the game doesn't max out dedicated GPU ram and spill over to slow shared GPU RAM.

My old video shows how using shared GPU ram on NVidia Gt 1030 have extreme slow downs with anisotropic filtering: https://www.twitch.tv/videos/333579076 Turn off anisotropic only reduce the slow downs. The slow downs from using shared GPU memory is still there.

Note: integrated graphics do not suffer from any slow downs from shared GPU memory. My Ryzen 2400g integrated Vega 11 graphics with 16 GB RAM, takes away some system memory to assign as dedicated GPU memory, set by Motherboard BIOS settings. I have it set to as small as 128 MB (about 0.1 GB), and I have seen it use up to 4.5 GB of shared GPU memory. No random FPS slow downs, unlike my NVidia GT 1030 that have only 2 GB dedicated GPU memory and a slow PCI-E 4 lanes to system memory.

Share this post


Link to post
Share on other sites

I have been experiencing the same thing since the POE remaster.

I have to turn down Anisotropic filtering to 4x and disable Trilinear filtering to get acceptable frame rates.

But disabling the Trilinear filtering results in some kind of visible fog wall that you are pushing in front of you in tilesets like the grineer galleon.... So everytime I want to go to the plains I will have to change my settings. 😞

 

I am able to play with more than 100 fps in normal missions. Orb Vallis worst case Orb fight dropping to about 70 fps. POE remaster drops below 60 for no reason.

Win 7 x64

i5-4690K

GTX 970 4G

16 GB of Ram

 

Edit: Forgot to mention that the ingame Vsync is broken. (Dropping below 60 even though I have 150 fps without fps cap...) So I am using the fast one form NVIDIA Control Panel.

Edited by JustABody

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...