Jump to content
(NSW)JayronAuron

A list of bugs I have encountered recently

Recommended Posts

Please let me know if there is any more information I can provide that might help in the identification and resolution of the below issues. Thanks!

Ever since this game has arrived on the Switch I have thoroughly enjoyed it. However, recent events arriving on the Switch have brought a few major bugs to the forefront that have greatly impacted my enjoyment of those events, and frequently disrupt gameplay in general. The more severe issues I have also submitted a ticket for.

  • Certain buttons can act like they are stuck or toggled "on". The major ones for me are L (Crouch/Slide, and I don't have crouch toggle), R (Ability macro), and Y (Reload), although ZL has been an issue too (Aiming). Different ones seem to be caused by different sources
    • For me, casting Gara's Mass Vitrify or swapping out of operator mode while sliding will cause crouch to be toggled on until I press L again (sometimes it also causes slide to get stuck too)
    • Swapping out of operator mode seems to occasionally cause my R button to become sticky, such that any press on ABXY will count as an ability press. I have to press R again to fix this, and every button press (including R) generally will burn energy for whatever I unintentionally cast
    • Swapping out of operator mode also can occasionally get ZL stuck, forcing me into aiming until I re-press it
    • I have had issues where reloading gets stuck for extended periods of time. I have only had this happen in the exploration areas (PoE/OV), and it seems to be somehow connected to actions with a K-drive. The only time I have specifically been paying attention to the moment this bug occurred was while getting launched off of my K-drive by blast damage and accidentally pressing Y while ragdolling. It let me reload, but I couldn't anymore afterwards other than auto reload. Pressing Y in this case does not fix the issue like the other sticky button issues above. Strangely enough, it does correct itself after a while, but I don't know how. I have tried recreating a K-Drive ragdoll scenario, but this doesn't fix the issue either.
  • I have had a weird issue while on Volt using the Vasto Prime + Glaive Prime combo. I don't know exactly what triggered it, but while I was out on the vallis, the character while attacking was suddenly stuck in a near-permanent loop animation where it looked like he was trying to throw Glaive P. repeatedly, even though nothing was thrown. I could cast abilities and swap to operator mode, but my jump was not very high, and I was unable to exit this animation by melee, reloading, shooting, rolling, sliding, or aiming. /unstuck did not fix the issue, as volt continued the animation loop upon being moved. Entering operator mode did not fix the issue either, although the operator could act normally. I also tried getting my character downed and revived by a teammate to fix it, but this did no good. Only dying and respawning fixed the loop.
  • Software crashes have been occurring for me since Fortuna part 1 was released on the Switch, with none prior to that (I started back in early December). This has been a severe issue for me. As others have echoed, it does primarily occur on the Orb Vallis, but I have also had less frequent issues with it on the Plains of Eidolon, along with crashes in my orbiter and missions when other players are in the squad. The screen goes black and I am notified that a software error occurred. Stressors for this seem to include a combination of factors:
    • Numerous enemies in the Vallis/Plains that cause performance to lag behind a bit (more so in the Vallis)
    • 2 or more squad members in the Vallis
    • Running multiple bounties/thermal fractures in the Vallis, or simply remaining in there for a long period of time
    • Completing objectives in the Vallis - less common, but has occurred
    • Trying to bring up the chat keyboard to type something while in a squad (can occur anywhere)
    • Whenever the game feels like it - I have had missions like fissure runs where the game will crash despite none of the above applying (except having squadmates)
  • I also had one occurrence today where the game screen froze up completely in the Orb Vallis rather than crashing.

I don't know if this means anything, but the only other game I have ever had software crashing issues on with the Nintendo Switch was also a Panic Button ported game (Rocket League), and also only started crashing after the game's first major Switch update.

At any rate, if there is any way to fix these, I would really appreciate it. These crashes are occurring more frequently now that I am starting to play in squads more often, and it is quickly getting depressing with how artificially hard it can be to make progress in the Vallis if progress is wiped by a crash. It will often set back Nightwave missions I complete there too.

Please let me know if there is any more information I can provide that might help in the identification and resolution of the above issues. Thanks!

 

-JayronAuron

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites
On 2019-04-05 at 10:41 PM, (NSW)JayronAuron said:

Certain buttons can act like they are stuck or toggled "on". The major ones for me are L (Crouch/Slide, and I don't have crouch toggle), R (Ability macro), and Y (Reload), although ZL has been an issue too (Aiming). Different ones seem to be caused by different sources

I ran into the same problem multiple times.

Share this post


Link to post
Share on other sites

Thank you so much for this detailed report! I've passed it along to our Nintendo Switch QA team. They're investigating the bugs you've listed, and extra details go a long way in helping them find a fix! If they have any more questions for you, I'll be sure to ask 🙂

  • Satisfied 1

Share this post


Link to post
Share on other sites
On 2019-04-06 at 2:41 AM, (NSW)JayronAuron said:

Certain buttons can act like they are stuck or toggled "on". The major ones for me are L (Crouch/Slide, and I don't have crouch toggle)

This is happening all the time with me. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...