Jump to content

Archived

This topic is now archived and is closed to further replies.

pocongelek21

Failed to start process for warframe

Recommended Posts

 

"the application has failed to start because it's side-to-side configuration is incorrect. please see the application event log or use the command line sxstrace.exe tool for more detail"

i was updating warframe for the latest hotfix. it's already 100% but it's not finishing (highlighting "play" button). cause it's just doesn't change, i close the launcher and get this prompt everytime i open the launcher (from steam) now.

I need HELP please , i browse the internet how to solve it but i dint find how to solve it

FAST 😄

Share this post


Link to post
Share on other sites
15 minutes ago, pocongelek21 said:

FAST

What came up when you did what the error told you to? 

Share this post


Link to post
Share on other sites

This is the whole text is

Failed to start process for warframe :

"The application has failed to start because its side-by-side configuration is incorrect. please see the application event log or use the command -line sxstrace.exe fool for more detail " (0x36B1)

see the steam support for more information

 

Share this post


Link to post
Share on other sites
10 hours ago, pocongelek21 said:

please see the application event log or use the command -line sxstrace.exe fool for more detail 

The question I had was about these. What happens when you do this? One of them should tell you some information on your problem.

Share this post


Link to post
Share on other sites
12 hours ago, krc473 said:

The question I had was about these. What happens when you do this? One of them should tell you some information on your problem.

I didint do anything i confuse what i sopose to do , i read some of it but i didnt understand what the problem is .

I already installed the C++ redistributable but it didnt work, and i search how to find the problem and i find this 

"Activation context generation failed for "Z:\Program\steam\steamapps\common\Warframe\Tools\Launcher.exe".Error in manifest or policy file "Z:\Program\steam\steamapps\common\Warframe\Tools\Launcher.exe" on line 0. Invalid Xml syntax."

Share this post


Link to post
Share on other sites
24 minutes ago, pocongelek21 said:

I didint do anything i confuse what i sopose to do , i read some of it but i didnt understand what the problem is .

Can you get the launcher to open fine though? If you can, try and Verify the Download Cache. You hit the little cog button in the Warframe Launcher. That normally fixes problems.

Share this post


Link to post
Share on other sites
On 2019-04-26 at 11:34 AM, pocongelek21 said:

This is the whole text is

Failed to start process for warframe :

"The application has failed to start because its side-by-side configuration is incorrect. please see the application event log or use the command -line sxstrace.exe fool for more detail " (0x36B1)

see the steam support for more information

 

Not sure if this gonna help ..

Hope this helps

Share this post


Link to post
Share on other sites

×
×
  • Create New...