Jump to content

Archived

This topic is now archived and is closed to further replies.

  • 0
Hordons95

Graphical issue

Question

https://imgur.com/a/y1oZ2ic i just reinstalled warframe on my pc and all of my current drivers are up to date even verified and optimizing cache from the launcher but never encountered that in warframe for almost 3 years i've been playing this game...if anyone has a solution to this or encountered this as well please let me know 😊

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

Well lets hope it will fix your problem. Good luck.

Share this post


Link to post
Share on other sites

i have experienced this issue first hand, its corrupt install. i suggest reinstalling the game. also, for the dude who said "your GPU might be close to dead", its not. my pc had this when i had my GTX 750TI for just half a year, ive gotten a new pc in the meantime but my 750TI in my old rig is being used at school for rendering stuff now, and its still going strong even after 3 years of running overclocked.

 

cant say the same for my 580 though.... poor thing died recently. due to old age.

Share this post


Link to post
Share on other sites

Wow...is that mag's new pvp ability? Disrupt transference? On the serious note, does this happen all the time even after a full computer restart? If so, the launcher has settings to verify game cache. Update if that doesnt work

Share this post


Link to post
Share on other sites

this screenshot was taken on plains of eidolon where i jumped from my ship , same thing happens in  Fortuna and indoors...the game is unplayable unless getting a fix for this , i verified cache but none of this seems to work 😞

Share this post


Link to post
Share on other sites

Dude... I'm afraid you graphic card is close to dead.

Share this post


Link to post
Share on other sites

unlikely , i have a 1080 Ti just bought one and a half month ago....all other games just skyrockets but warframe is the only one giving me problems 

Share this post


Link to post
Share on other sites

Just sayin' this screenshot look like serious artifacts.

Maybe try and disable/enable some options in game or lancher.

Share this post


Link to post
Share on other sites
19 minutes ago, Destrall said:

Wow...is that mag's new pvp ability? Disrupt transference? On the serious note, does this happen all the time even after a full computer restart? If so, the launcher has settings to verify game cache. Update if that doesnt work

just verified caches again and it finished successfully and now it downloads another 11 gb worth of content...guess that was the problem , think other warframe content wasn't downloaded 

Share this post


Link to post
Share on other sites
2 minutes ago, THeMooN85 said:

Just sayin' this screenshot look like serious artifacts.

Maybe try and disable/enable some options in game or lancher.

just had a conversation with someone...it was due to unverified cache and rest of the content wasn't installed...i had installed just the base game which is 22 gb but it has another 12-15 gb more content till it's done and should work cause the same thing i heard happened to some people , after fixing this it was all good....thank you for replying to me anyway mate appreciate it ☺️

Share this post


Link to post
Share on other sites
Just now, THeMooN85 said:

Well lets hope it will fix your problem. Good luck.

thank you , see you on the battlefield 😏😉

Share this post


Link to post
Share on other sites

×
×
  • Create New...