Jump to content
[DE]Danielle

(The Jovian Concord: Update 25) Bug Report Megathread

Recommended Posts

15 hours ago, [DE]Danielle said:

This thread will be used to house your bug reports from The Jovian Concord: Update 25.

With any update, we focus on fixing the priority issues first as soon as we can! Lower priority bugs that can be reproduced may be logged to be fixed when we’ve squashed the monster bugs.  


Bug report guidelines: 

  • Be as detailed as possible! The more information we have on the issue, the better we can track down the cause. 
  • Provide steps on how to reproduce the bug that answer "How was I able to produce this bug, and can I do it again?"
  • If possible, provide video and images of the reported issue.  
  • Be respectful - We understand bugs can be frustrating, but the better you can report the bug the better we can get to fixing it.

Thank you! 
 

May 22 Known issues: 

Once i turn on 1920x1080 my cursor just stops at a ceratin point like my screen is still in 1600x800 even thought my resolution is set. Also my borderless sets at like 1548x something i,m not sure, please fix the resolution bug Asap, thank you <3

Share this post


Link to post
Share on other sites

Booted up the game to realize that everything looked kinda blurry, went into my settings to find out the resolution was 1536 x 901 for some reason, changed it back to 1080 x 1920, realized it still looked blurry, checked my resolution again, found that the resolution was still 1536 x 901 even after I confirmed changes, repeated this several times, tried using Fulscreeen to find everything zoomed into the top-left corner of the screen ci=utting off a sizable chunk of the right and bottom screen. I tried screenshotting the screen while like this and it showed the screen to be completely normal.

I think this may be linked to the scaling problem or may even BE the scaling problem, but I'll post it here anyway in case it isn't

Share this post


Link to post
Share on other sites

Got 2 graphics freeze crash on ESO. I play windowed mode, when the crash happens I get a fullscreen black frame and then the vídeo come back and frost, not only in zone 8

Share this post


Link to post
Share on other sites
11 minutes ago, YourPalRex said:

Booted up the game to realize that everything looked kinda blurry, went into my settings to find out the resolution was 1536 x 901 for some reason, changed it back to 1080 x 1920, realized it still looked blurry, checked my resolution again, found that the resolution was still 1536 x 901 even after I confirmed changes, repeated this several times, tried using Fulscreeen to find everything zoomed into the top-left corner of the screen ci=utting off a sizable chunk of the right and bottom screen. I tried screenshotting the screen while like this and it showed the screen to be completely normal.

I think this may be linked to the scaling problem or may even BE the scaling problem, but I'll post it here anyway in case it isn't

Same here. When I booted the game after the update (and the first hotfix), I could only see the top left corner of the login screen. Alt-entering to windowed mode took the game to 1536x901 windowed and allowed me to log in. Manually fixing the settings to full screen 1920x1080 just makes the problem appear again.

Share this post


Link to post
Share on other sites

I cannot play the game - you know, when it was launched, there is a message about wisp and bla bla - but for some frekin reason, my cursor cannot reach the "Continue" button - nor Enter or ESC work 😕

Plz, help

 

Share this post


Link to post
Share on other sites

Dosmetik drone doesn't move in dojo, just remain in the same location forever.

unknown.png

Share this post


Link to post
Share on other sites

Lenz Dryad skin still not working properly, misaligned string, misaligned holster, Lenz original fire effect appaers on Dryad skin as well, etc. Evidence below. (It's a bug since 2017, and yet not fixed, but atleast in this update I see some changes - on wielding the Dryad skin it appaers properly.)

wREIgAf.pnglD0tqTi.pnguXUlOfk.png4hMLk8J.png

Vetala shoulder plate attachment energy color seems unaffected by color settings.

oPpOUpg.png

  • Upvote 1

Share this post


Link to post
Share on other sites

Downloaded everything, the Jovian Concord update, optimized caches (whatever that means), logged in, confirmed 2-factor authentication and the display showed the DE letter to us about not running outta gas (btw great pun). However, upon trying to click continue, my cursor would only go so far, almost like its locked in an invisible resolution lower than 1920x1080, and I am unable to launch the game to enter my liset to try out dat sweet new content. Don't know if this is just a me problem (perhaps it is), but if there are any solutions to this issue, would like some advice on this. 

P.S. using the WASD or arrow keys to home cursor to continue button doesn't work either.

FYI it seems like I am still experiencing problems with a few selected colour palette on my warframes, weapons etc., where the colour light grey from the smoke colour palette and brightest red from Halloween palette kept on disappearing from my favourite palette section, and any subsequent colour applied to my existing weapons and warframes will be stripped reverted to their default colours every time I re-log on to the game.

Share this post


Link to post
Share on other sites

I can't start my game. I hit play button in my launcher and then I'm taken to first loading screen. However it won't progress at all and the game crashes shortly after that.

Share this post


Link to post
Share on other sites

I've found a lot of weird mechanics involving Wisp, some of which may or may not be intentional, but the Wil-o-wisp glitch is definitely the most problematic and should probably be hotfixed as soon as possible. How this works, as I understand it, is that when you use Wisp's 2 and then press it again to teleport to the decoy, you're given a rather generous 4 second invulnerability period afterwards. This is already pretty abuseable in itself, but what really makes it nuts is that if you spam the ability over and over (easily done if you're pointing at the ground, for instance) the invulnerability periods stack on top of each other (for instance, warping to your clone 10 times in a row causes 40 seconds of invulnerability to be built up) and this invulnerability continues while you're running around shooting at enemies or whatever else you feel like doing. On builds with max efficiency and Arcane Energize and the like you're always going to have energy to spam this ability as much as you want which means Wisp can pretty much be invulnerable forever.

You can see the glitch in action here:

 

Share this post


Link to post
Share on other sites
Posted (edited)

When fighting the Ropalalyst, sometimes it becomes completely passive when trying to destroy the blue energy tubes you need to knock it to the ground. It just floats around aimlessly. We tried many things to get the Ropalalyst to continue attacking, but it seemed content to float around.

This makes finishing the assassination impossible, as the Ropalalyst needs to destroy the aforementioned blue energy tubes in order to continue the battle.

If anyone has found a fix for this, please let me know.

Edit: Problem was caused by attempting to force the Ropalyst to go to the blue energy tubes. It will go there on it's own eventually, just give it some time. bt2b5cZ.jpg

Edited by Khronokai
Clarification.

Share this post


Link to post
Share on other sites

Wisp Sol Gate VS Eximi

 

Sol gate does not do any damage to any eximus unit except the Arctic Eximus given that the beam penetrates its bubble.

Share this post


Link to post
Share on other sites

After using Wisps 4 and deactivating it you occasionally are prevented to shoot or cast any abilities.
And as long as you dont aim with a weapon wisp always faces the same direction regardless of where you aim it or wether you move.
Jumping into nothing doesnt reset it.
Dont know if getting downed or dying "fixes" it.

Share this post


Link to post
Share on other sites

I have the same resolution problem. Every time I start the game or alt tab the resolution changes but not in the options. Just the image is much larger than should be. Also I can't load the textures properly. 

Share this post


Link to post
Share on other sites

Hemalith chargers energy color does not change with selected color. It just stays as it's default color.

Share this post


Link to post
Share on other sites

Carpo, Jupiter is an exterminate mission. It now has bonus rare caches as side objectives, which it shouldn't have. The rewards I received are, credit caches x1 and Endo x2.

Share this post


Link to post
Share on other sites

Ropalyst assassination:

 

Due to the massive amount of open space and amount of Cutscenes, falling down and Respawning on solid ground causes several problems:

If one falls down and returned as the Ropalyst cutscene(s) plays, the screen turns black permanatly and only leaving the mission make it go away. This might also be due to activation of a seperate warframe mode (for example, Titania's 4 or Garuda's 4) at the same time as the Transition from falling to solid ground.

 

 

Sometimes, respawning on the platform traps you in a loop of respawning on the same spot, as the game think you still are falling and are in need of returning  even if you are on solid ground.

This means black screen (like when the game respawns you from a fall) a few seconds of movement, and then black screen repeating until leaving the mission.

Share this post


Link to post
Share on other sites

Resolution issues try changing Windows 10 scaler from 125% to 100% under display settings.

Share this post


Link to post
Share on other sites

@[DE]Danielle @everyone The screen resolution is off, the only way to fix this is setting windows 10 scaling setting to 100%, anything above breaks resolution.

Share this post


Link to post
Share on other sites

Ropodoplyst fight stun lock to death 

Solo 

Rhino

After the second pylon was down I got grabbed attacked and died. Then after I revived I got grabbed and died again. This happened 6 times until I was out of revives 

Share this post


Link to post
Share on other sites

Cant change the energy color of my helminth charger after this update. It is stuck at the default ice blue color. 
See image for an example: https://ibb.co/kX4pkTz 

Share this post


Link to post
Share on other sites

@[DE]Danielle I also just logged in and found out that I lost one of my Valkyr Prime parts that I built just yesterday, along with a lot of other stuff missing

Share this post


Link to post
Share on other sites
Posted (edited)
11 hours ago, AdiLila said:

A few bugs I encountered in disruption:

  • I got the permanent nullify bubble debuff once somehow, so I could NOT use abilities at all even when there are no nullifiers around me.
  • I could not transfer back into Warframe as operator EVER (even after I died), the only way back in was to die as operator.

Both of these bugs I got only once, so I'm not really sure how to reproduce them. 

^ Happened earlier, playing with husband (mesa) and friend (octavia), with me (saryn) as host. I encountered neither issue, mesa got stuck in operator mode and could not reenter warframe. Octavia got ability locked forever after the nullifier bubbles. We tried to find the trigger for both of those and the nullifier bubble around the console seemed to be the most likely suspect, don't know if it's a client side thing since host didn't experience it. Haven't done any further testing aside from that so I'm not sure.

8 hours ago, Whalekins said:

Not sure if this is an unintended bug, but Saryn's noble idle animation looks awful now. When she holds a rifle, her arm is cocked up way too high and her shoulder is internally rotated by a lot. Here's a picture of the current idle on the left and the old one on the right. Her elbow used to be a lot lower.

Checked, and it really does look weird even on Orphid deluxe skin, the elbow positioning is so uncanny.

5 hours ago, CrazyDarkSonic said:

My kavat(and possibly all pets) energy color changed, it was orange like the energy from the armor, now it's blue, I don't know how or can't change.

  Reveal hidden contents

EadsCsX.jpg

On kubrows is hard to know since it's only the eyes, but you guys should give a look on the colors of pets after this TWO-TONED COLOUR change.

Does anyone that have pics of your pets before the update can confirm it for me?

Kavat energy colours are a mess right now, also having some weirdness and getting a weird sort of teal colour displayed on the Ki'teer sekhara (looks like a mix of cyan and green) which I've never seen before, I'm not sure if its related to the blue/pink energy thing going on or if they added new natural energies? Only seen it on one single cat, hence being unsure about it.

Also, on the topic of kavats, when you name a kitten and the incubator does its thing (before maturing them) the kitten will just nyoom out of the incubator around the ship, following what I assume is the domestic drone path. It does this while sitting the entire time and it looks hilarious.

3 hours ago, Gogoplatza said:

They changed it so that if you have a scanner (and likely other equipment) equipped and then use a melee attack your primary becomes equipped. This was never the case previously, please someone confirm that I'm not crazy.

Glad to see someone else has noticed this because I thought I was going crazy too, it's super annoying, and of the bugs quoted here I hope this one gets fixed soonest. This also force switches to secondary weapons if you don't have a primary equipped, so previously scanner>melee>aim=scanner, now scanner>melee>aim=primary or secondary weapon.

I noticed now as well that equipping the scanner makes your screen turn weird and sepia coloured, and then it goes back to normal after you aim and then leave aim. Screens below

Spoiler

unknown.png

Spoiler

unknown.png

 

Edited by Caripillar

Share this post


Link to post
Share on other sites
Posted (edited)

В некоторых моментах у любого персонажа оружие ближнего боя глючит, когда оно находится на плече. Не только в арсенале, но и когда я ношу с собой куда угодно. Это наблюдается только с Secura Lecta. Возможно, Lecta, но я не проверял.

Спойлер

MrVXaux.jpg

F1TEg8W.jpg

UBKEmZz.jpg

А также функция ambient occlusion затенена, я не могу ее отключить.

Спойлер

MFHh17V.jpg

И, конечно, я добавлю тот факт, что цвет энергии Lekta и Frames не меняется, просто напоминание об общей массе.

Спойлер

kAOWAHq.jpg

44IeS5T.jpg

 

Edited by Jovian808

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...