Jump to content
[DE]Danielle

(The Jovian Concord: Update 25) Bug Report Megathread

Recommended Posts

14 minutes ago, GunDecky said:

All Polychrome in my dojo is now not working. Is there a limit on how much you can do at once? I cannot choose colours and also cannot remove the polychrome unit for each room. Ive done some googling but can only find stuff from 2014 or the dark ages or whatever. (I have completed a metric tenno tonne of dojo stuff so thats why i ask if theres a limit for colours etc.)

Cheers

Also having issues with Polychrome.

Any old ones not previously funded are fine, however any polychromes that I placed today are bugged.

When trying to change the colours, when you click 'Apply' it says: 'Failed to update pending colours'

Then when I try to remove the polychrome from the room it says: 'Failed/unable to remove polychrome'

  • Upvote 2

Share this post


Link to post
Share on other sites

Pressing the operator button during the mission end screen resulted in me using my Madurai focus power (the beam) with the drooped warframe becoming headless and base Excalibur.

Spoiler

SMh1mKN.jpg

 

Share this post


Link to post
Share on other sites

Oberon's Feyarch skin has clipping issues with the skirt now no matter what animation set you use.

DQkpLGX.jpg

 

Also, the Drahk kubrow pattern's hair "energy" color resets to it's default purple regardless of what color you use.

iMiaWAz.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I've experienced a fatal crash twice in the last hour: once was while walking around in my orbiter, the other was while running at the very beginning of the Rapololyst assassination.  In both cases, the game briefly freezes, then flashes black, then minimizes to desktop.  At that point, the game still appears to be running, but I cannot get the picture to come back.  I can continue to press keys, and things continue to happen--I can run, I can fire my weapon, I can bullet jump, and I can hear the sound effects of all of these things occurring, but all with the game minimized while I'm just looking at my desktop.  Nothing I do brings the game back.  I can alt-tab between the game, the desktop, and anything else I might have open.  If I alt-tab to desktop, then my computer works normally.  If I alt-tab back to the game, my cursor disappears, but the game remains minimized, and the sound effects resume with no picture.  All I can do is alt-tab back to desktop and kill the game.

I always rave about how reliable this game is.  Not kidding--in over 2200 hours, I can probably count the number of game breaking crashes on one hand (not counting today).  That's nearly unheard of in games.  I really hope this is just a fixable problem with this update.

*EDIT* I updated my graphics driver and that seems to have solved the problem.  I think you can safely disregard my post.

Edited by Justin_Case001
Problem is resolved.

Share this post


Link to post
Share on other sites

Some of Wisp's effects, for me at least, seem to be missing.

With her agile animation set equipped she does the animation for the clone thing she's supposed to do, but the clone does not appear. 

Also while in the air the hole-filled, cheddar cheese style look to indicate she's invisible is missing, replaced with a glow and some particles. Might be an intended change rather than a bug (but if so this way is much less interesting than what was shown off on the devstreams).

Share this post


Link to post
Share on other sites

Hey there, longtime lurker, first-time poster. Just chiming in that a) I'm also having the resolution bug on 4k, the screen is dramatically "zoomed in" to the upper left, which makes the game unplayable outside of windowed mode; and b) energy glows are all miscolored--alas, my fashionframe is temporarily ruined.

tl;dr basically the same bugs everyone else seems to be reporting in this thread.

Share this post


Link to post
Share on other sites

While not as bad as the Kogake issue, my Paracesis was reset from maxed out to 34. The mission I maxed it out in was the one I was in when the update dropped. Though it appears I'll be awaiting the resolution bugfix like so many others.

Share this post


Link to post
Share on other sites

Energy colors are wrong in more than just Mag.
Nekros Deluxe Skin (Irkalla) is not using correct colors on the "energy tendrils".
Apparently, Trinity is also not changing colors on helmets (didn't test this myself).
Limbo's Deluxe Syandana (Sidereal) is also not changing colors correctly (the energy things at the top).
Primsa Landers are broken as well, apparently they also received the second emissive color, but there's no slot to change it, so they're stuck with a blue glow.

Share this post


Link to post
Share on other sites

After clearing one of the hidden puzzle rooms, every time the sentient looking door opened, more Vapos Bioengineers started spawning inside the room. They stop spawning after a while but when you leave the room, forcing the door to open, it triggers their spawns. This bug doesn't happen with all hidden puzzle rooms, this one just seemed bugged. Video below showcases this bug.

Share this post


Link to post
Share on other sites

The "Full Screen Mode" and "Borderless Full Screen Display" resolutions do not match the resolution of the computer, and the resolution in window mode will force a switch to a resolution that does not match the computer.

https://steamcommunity.com/id/zenicrow/screenshot/802116768202516151

My screen resolution is 1920*1080, but when I go into the game, the screen resolution will force a switch to 1536*864. The result is that I can only see 1/2 of the full game interface. Please fix that as soon as possible.

  • Upvote 1

Share this post


Link to post
Share on other sites

Wisp's 3rd ability does not seem to function correctly. The blind works, however the Spark damage does not match up with the tooltip's damage multiplier. With a 1.3x multipler, shots doing 700 damage chained for 7 and sometimes 14. Something is off with the damage values for it.

Share this post


Link to post
Share on other sites

Oberon Feyarch skin has some serious clipping issues. At one point the skirt clipped both legs.

Spoiler

eUUxEru.jpg

 

Energy color of my kavat changed from white (or white-ish) to... rainbow?

Spoiler

8m1W6ml.jpg

 

I took these screenshots using F6. Just in case they are useful here is the Google Drive link with them: https://drive.google.com/drive/folders/14CGkNAgyICORqDitTkXRFWbBsQRs8hrY?usp=sharing

Share this post


Link to post
Share on other sites

Ropalolyst Boss Fight:

  • Fade to black bug: A range of actions seem to trigger a "respawn from falling" loop.
    • Observed: Every 3-4 seconds the player is reset in their current position with a fade to black transition, with a reset of facing direction
    • Makes it almost unplayable with 2 of every 4 seconds looking at a black screen
    • Prevents jump gliding or running on cables due to reset to last patch of ground stood on, which prevents using towers.
    • Switching to operator mode and back can remove the issue temporarily. 
    • Can affect multiple different players in same session.
  • Invisibility
    • Boss becomes invisible. Boss can still be shot at, and marker tags still work.
    • Exhaust points still show particle effects to aid in targeting, except in final phase.
    • Players can also become invisible. Dying and respawning reported to resolve invisibility. Weapons are still visible on invisible player model.

New Weapon/Warframe purchase/blueprint UI does not show mastery status.

- So now I need to go to the gorram codex and write on a piece of paper what I haven't mastered.

Share this post


Link to post
Share on other sites

Bug Report

Equipment failure

Equipment: Large Squad Energy Restore

Failure: Failed to give energy to Wisp 

Where: Operation Hostile Merger, Mission 3. 

Bug Reputability: 20% in normal missions. 50% observed in Operation Missions. 

Share this post


Link to post
Share on other sites
9 minutes ago, ZeniCrow said:

The "Full Screen Mode" and "Borderless Full Screen Display" resolutions do not match the resolution of the computer, and the resolution in window mode will force a switch to a resolution that does not match the computer.

https://steamcommunity.com/id/zenicrow/screenshot/802116768202516151

My screen resolution is 1920*1080, but when I go into the game, the screen resolution will force a switch to 1536*864. The result is that I can only see 1/2 of the full game interface. Please fix that as soon as possible.

I thought I had worked around this by switching to full screen at 1600 x 900, which looked okay, and then to 1920 x 1080. The whole image did show, but the mouse cursor met an invisible wall in the lower and right parts of the screen.

Share this post


Link to post
Share on other sites

The latest boss--Ropapolyst, doesn't trigger properly in it's later phases.

Here's an obligatory vid. 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

My Kogake Mastery was removed from the stats. It then also reverted me from MR 27 to MR 26.

Share this post


Link to post
Share on other sites
15 hours ago, HonestOrangeAppleHorse said:

Continuous crashes/game closing after returning to Orbiter after mission.

Had three crashes so far, first being at mission loading in screen, the other two being immediately after returning to the Orbiter after the first two event missions. 

Also deleted Kogake mastery and, possibly, weapon from my profile. I do tend to sell non-prime items once their Prime counterparts are acquired, but fairly certain this wasn't the case with this weapon, as I bought it a long time ago from Darvo Deal

DE, you owe me 30 plat.

You never gonna get that 30p x) 

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

Major Issues:

keyboard mostly unresponsive during new boss fight - able to move into operator mode where all the keys work but in warframe mode I can only use the 5 key (no movement, abilities, shooting etc.). So far hasn't been replicated.

Flickering(?) during boss fight. The fade out/in between the elevator and the boss fight starting routinely continues (as in the screen fades to black for a few seconds before fading back in and so on. occurs about ever 2 seconds). Happened twice out of about 5 runs - happened when the elevator was activated.

Minor issues:

Energy colour not changing on helminth charger (stuck as neon blue on the metus skin, the pink-ish colour on the standard skin)

Energy not changing on ships (stuck as blue - so far I've seen it on scimitar prisma and normal, as well as the prisma skin for the ship that makes a turret - I forget the name) *edit* affecting the liset as well. I'm going to assume its all of the ships then, but I only have the scimitar and the liset to check myself.

For some reason my pc is not behaving well with giving me screenshots, so you'll have to forgive me on that but I think the details are clear enough

Edited by Goose_Lord45

Share this post


Link to post
Share on other sites

A lot of frames and other items aren't registering their colors.

Share this post


Link to post
Share on other sites
17 hours ago, JaneRose said:

Since update i cannot get to bottom right of screen. I cannot get to the continue button where it shows the Jovian Concord welcome message. As a result i can not hit continue and get in to the game.....Help!

I also have the same problem

Share this post


Link to post
Share on other sites

Since the update , i cant move my mouse to whole screen , since my resolution is /was 1920 x 1080  in fullscreen, its like a limit of where my mouse can move ,but when switched to windows mode , its kinda becomes big ; which i don't like . I tried using the borderless setting, its default at 1536x864 and cant be changed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...