Jump to content
[DE]Danielle

(The Jovian Concord: Update 25) Bug Report Megathread

Recommended Posts

Wisp isn't invisible while in air, she's kinda glowy, and personnally I prefer way more like it is right now, it's fancy and I can see my wisp while gliding =D

Share this post


Link to post
Share on other sites

Hexenon, the new resource, isn't linkable.

The new Amalgam mods aren't tradeable. Don't think that's intended.

 

  • Like 1

Share this post


Link to post
Share on other sites

Ropalolyst Fight has another 2 bugs present:

1. Steering the Flydolon into the capacitors sometimes doesn't trigger the phase switch, the Flydolon just derps around the capacitor without crashing into it and getting shocked.

2. Destroying the synovias during the middle platform-phase doesn't always trigger the next phase. It will just stay in the middle, be invulnerable and spam attacks; the synovias even respawn and can be destroyed multiple times, with no effect.

Not sure if this is a bug as well, but definitely a balancing issue:

3. After transitioning into the middle platform phase, the Flydolon can cast an AoE-attack that deals absurd amounts of damage, oneshotting even Inaroses, usually the entire group. This attack happens in the very same moment players get control back from the cutscene, making it impossible to avoid said blast.

Share this post


Link to post
Share on other sites

Good Day, same problem with in-game resolution (or it even feels like wrong Aspect Ration) been zoomed in all the time, however when I took the screens to show it, screens were showing regular (normal) view

Share this post


Link to post
Share on other sites
1 hour ago, Justin_Case001 said:

And now, a couple hours later, I just had much worse crash.  Instant freeze while running to extraction in a disruption mission resulting a permanent loss of all computer responsiveness.  No way to even kill the game.  I just had hold the power button on the computer down for 5 seconds.  Please let me know when it is safe to play this game again. 

I've been having crashes since this update too, especially in disruption, never had this before in warframe and my system is way above the necessary hardware to play the game so it shouldn't be happening either...

 

Are you getting high pings followed by loss of network connection when this happens?  I've had a white screen lock out which then sent me back to the log in screen too.   Hasn't hard crashed my pc though.

It kind of feels like something is overloading my my system/network and it's 'crashing' the game/connection but in my case it's not enough to knock out my pc, just the game, and nothing is showing up on my network logs which continues to work fine....

Share this post


Link to post
Share on other sites
13 minutes ago, Darkmadhow said:

Ropalolyst Fight has another 2 bugs present:

1. Steering the Flydolon into the capacitors sometimes doesn't trigger the phase switch, the Flydolon just derps around the capacitor without crashing into it and getting shocked.

2. Destroying the synovias during the middle platform-phase doesn't always trigger the next phase. It will just stay in the middle, be invulnerable and spam attacks; the synovias even respawn and can be destroyed multiple times, with no effect.

Not sure if this is a bug as well, but definitely a balancing issue:

3. After transitioning into the middle platform phase, the Flydolon can cast an AoE-attack that deals absurd amounts of damage, oneshotting even Inaroses, usually the entire group. This attack happens in the very same moment players get control back from the cutscene, making it impossible to avoid said blast.

I've seen 2.) in the final phase twice. The first time I was respawn glitched a kilometer away so couldn't reenter the arena and we aborted. Second time it required a perfectly timed Terren blast to kill it.

3. From red beams? I've seen it a lot, going operator before cutscenes can help (except for the elevator-operator-respawn bug leading to can't re-enter the arena). Or dodge on completion of cutscene.

Share this post


Link to post
Share on other sites

The Bloodshed Sigil is in my inventory, and it shouldn't be. I did not buy it, earn it from Profit Taker or receive it as a gift. (Image below)

D3pxlbw.png

Share this post


Link to post
Share on other sites
Posted (edited)

I have the resolution issues, i use a normal full hd monitor but i can't put the game in full screen, it cuts me about 1/4 of the screen. Then, i reloaded the game now and the mouse too has gone completely crazy;, if i move just a little everything spins faster than sound. I didn't touch anything, so.... game is totally unplayable for me.

Edited by Bombatomica

Share this post


Link to post
Share on other sites

The new Motus Setup mod has incorrect spelling that leads to bad understanding: "100% critical and status chance for 4s...". The way it is, you can think "hey, it SETS the crit and status chances to 100%", but in reality it's just a +100% regular increase, so it should be " +100% critical and status chance for 4s...".

I tested and it doesn't set the status to 100% as all the pellets didn't crit or proc status.

Share this post


Link to post
Share on other sites

A few bugs/issues that need fixing due to making the game crash: 

1. Texture Issues or aesthetics resizing themselves on wisp. 

2. Black screen leading to comp. crash: Few possible reasons could be a combination of some of the new updates; ability to turn some of them off? or optimization so it runs on lower end comps? All I had to do was log in and attempt to look at my accessories while I had nidus delux skin equipped and it black screens followed with a crash. A few other attempts (on low settings and everything turned off including chat) another crash occurred doing the same thing. Verified and optimized the game twice, attempted black screen again. Scanned, Defrag-ed, cleaned, checked power etc, attempted...black screen then crash. Then finally checked task manager with everything open which lead to the issue below.

3. The game takes up 97% physical memory after update took a lot less before update.

Share this post


Link to post
Share on other sites

Ropalolyst will randomly forget how to shoot the laser, so you have to restart the mission

Share this post


Link to post
Share on other sites

wisps skirt has super obvious clipping issues with her legs. she also walks/crouches/aims as if she has feet
and she does not go invisible in the air only gets some sparkly effects

Share this post


Link to post
Share on other sites
3 hours ago, FormalRS said:

Also having issues with Polychrome.

Any old ones not previously funded are fine, however any polychromes that I placed today are bugged.

When trying to change the colours, when you click 'Apply' it says: 'Failed to update pending colours'

Then when I try to remove the polychrome from the room it says: 'Failed/unable to remove polychrome'

I have also noticed that placing of personal decorations inside the dojo also results in an error.

Share this post


Link to post
Share on other sites
Posted (edited)

Not entirely sure how much of this was bugged and what was intentional but here goes.

My friends and I went through the Ropalolyst boss fight a few times with little issues; get it to land for the third time and activate the laser and it dies. The next two times we had issues that took us an extra 5-10 minutes the first time and 20-30 minutes the second time. The first issue run we got it to land and use the laser and it teleported away. We tried void dashing into it and eventually got it to work but were unsure of what happened. The second time the same thing happens but void dashing does nothing except make a noise and particle effect and throw us back into our warframes. We seemed to be getting grabbed very frequently, almost constantly, but unsure if that affected anything. My friends mentioned seeing a second health bar when they looked at where the left synovia was but I saw only the one health bar above its head. Its health bar seemed to be erratic, where it would be down to half or less while grounded but if it teleported away it would appear to have near full health again. That was only for me however, my friends said it was invulnerable at that time but still taking damage while I only saw the yellow health bar. We managed to get its health down low enough it would stagger but teleport away and come back at full health if we didn't activate the laser at just the right time; around half a second of it being stunned. 

Again, not sure if it was intentional to have it be killed by the laser right after landing the third time or if we had to deplete its health. Hope this helps.

Edit: I had this happen again with other people, but I was not the host this time and saw what my friends were seeing earlier. The boss appeared to be invulnerable except for the second health bar above the left synovia, which was destroyed at this point.

Edit 2: This appears to only happen when the left synovia is destroyed second. If the left is destroyed first it functions normally.

Edited by BunssOfSteel
new information

Share this post


Link to post
Share on other sites

More details on wisp aiming animations:

  • moving with one handed firearm aiming while carrying a datamass is correctly using Wisp aiming motion animation (no foot on ground)
  • moving with two handed firearm aiming use regular frame motion animation (foot on ground)
  • moving with one handed firearm aiming use regular frame motion animation (foot on ground)

I didn't try with glaive but I think it will be as for the datamass.

Share this post


Link to post
Share on other sites

It won't let me log in I have 2 factor enabled and access to my email and yet it never sends the email it sends connection issues for like 2 seconds when I try to log in but then it fixes itself because my internet is fine and asks for the email code but it never sends it

Share this post


Link to post
Share on other sites

Activated 2fa and havent received my code for DE to authenicate. now i cant play at all kinda irritating.

Share this post


Link to post
Share on other sites

Wil-O-Wisp has stacking invulnerability, normally you get a couple of seconds but if you spam it it will stack indefinitely, had it going on for about 10 minutes earlier today.

Share this post


Link to post
Share on other sites

Anyone with the screen resolution being as if zoomed in, making the rest of the UI unreachable... you might be able to work around the issue by setting the Windows display dpi scaling back to 100%.

Worked for me, but I'll still wait for an actual fix. My windows ui is painful at 100% dpi scaling :D.

Share this post


Link to post
Share on other sites

I've got a rather intriguing issue I haven't seen anyone else report:
Every time I attempt to log into the game, I get a strange process; the login is successful, I pop into the orbiter, and I get a notification that I have a new message in my inbox. The inbox automatically attempts to open, showing the golden loading symbol, which then shifts into a larger silver one, and it gets stuck there and tells me "The network has stopped responding". I can use the "Back" and "Exit" buttons at the bottom right to get out of the menu and walk around, and the orbiter functions normally - I can access the modding interface and foundry, and everything updates normally as if the network is functioning. However, about thirty seconds after the "Network has stopped responding" message appears, the game boots me back to the login menu with a base Excalibur... I can login again, but I get the same process, so I haven't been able to play at all. Really unfortunate, since I've been super excited for this update!

Share this post


Link to post
Share on other sites

Not sure if there was any sort of edits done to the drop tables for the corpus, but toroids seem to have stopped dropping from enemies in fortuna after the update. I just did 3, 25 minute runs at the temple of profit and didn't receive a single toroid drop. It could just be bad luck but it seems unlikely with what I was getting before the update was released.

Share this post


Link to post
Share on other sites

I lost my mastery rank progression and also I cant trade with anyone, I already did the 2fa thingie, it says I run out of trades but I dont remenber making that many at all

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...