Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Danielle

(The Jovian Concord: Update 25) Bug Report Megathread

Recommended Posts

Not 100% sure on the cause here but me and 1 other friend/clan mate where playing the ganymede disruption and on the last objective of round 1 the red objective we had 2 keys. I used mine and it started and worked for the next 24 seconds before freezing and stopping all enemy spawns. I think they tried to put their key in after I used mine but I cant confirm if it coincided with the bug occurring. All I know is that the Key I used has disappeared adn we cant use the other key to continue the objective. We've been waiting like 4 minutes now to see if it'd start back up. Still nothing though. Going to just restart now.

Share this post


Link to post
Share on other sites
13 hours ago, FormalRS said:

Also having issues with Polychrome.

Any old ones not previously funded are fine, however any polychromes that I placed today are bugged.

When trying to change the colours, when you click 'Apply' it says: 'Failed to update pending colours'

Then when I try to remove the polychrome from the room it says: 'Failed/unable to remove polychrome'

Also having polychrome issues, minus the inability to remove. Polychrome consoles placed before Jovian Concord work just fine, ones placed after Jovian Concord spit out these messages whenever trying to change a room color.

 

Share this post


Link to post
Share on other sites

Two bugs to report so far from my last Ropa fight.

One, I went into operator mode to zip across the gap between the main platform and the energy tower, where another tenno was already at.  But by the time I reached there, there was a field that prevented me from void dashing the final bit and I started faaaaaaaalling.  Before I could do anything, like transfer back to my frame, the Ropa was crashed into the tower.  I assume, because my screen went black except for the Giant Lotus face.  After that cutscene played, it returned to my tenno still falling.  I switched back to my frame and I was back on the middle platform like normal.  Nothing terrible, but just giving you a heads up to fix in case there are worst case scenarios there like getting stuck in a loop.

I had an even worse glitch at the end of the fight.  I got snatched up and while I was being held, the other players killed the Ropa, thus instantly killing me.  No downed state, just the revive screen.  But I couldn't click revive for a few seconds, because my mouse curser wasn't on screen.  By the time it got back and I could click it we were at the sideways platform leading to the extraction and I had missed out on all the loot that was dropped.  Real bummer.

Share this post


Link to post
Share on other sites

Just bought a domestik drone and can't find it anywhere on my orbiter, anyone else got this problem?

Share this post


Link to post
Share on other sites

Infinite loop of falling at Ropalolyst. Sometimes happens even if you weren't the one falling in the first place.

 

https://youtu.be/vhSkkgHly0s


EDIT 1: Just thought to add, that trying to get to safe land by void dashing or aim gliding while in this loop does not work. It *seems* that your position is reset on each instance of the loop.

Share this post


Link to post
Share on other sites

ZENITH REWORK BUGGED/UNUSABLE. (The Jovian Concord: Hotfix 25.0.2)

Hi, as others mentioned on different forums i have to write it down too.    
After the zenith rework, a bug still exists after latest patch .

Before rework there was a bug when using alt fire during reload caused the zenith to stuck in semi mode "forever", or until the alt fire used again.
Its nice that it was "patched", but it made the weapon even worse.

Problem:
Now if we press the alt fire multiple times during reload (by accident maybe) , the zenith stay in auto mode (disc not leave weapon), but after the animation, using  alt fire as usual (disc leaves), then shooting, makes the disc goes back and reloading zenith immediately, changes back to auto, instead of shooting in semi. This cannot be restored for the rest of the mission! The weapon can only be used in auto if this happens!. 
If you want to reproduce the bug:
1. shoot out a few bullets(left click)   
2. press reload  (R)  
      2.5   during reload animation press the alt fire (middle mouse) several times. spam it.
3. if reloading finished press the alt fire again once.   (now the disc flies out as usual and the weapon becomes semi)
4. If you shoot again in semi, you lose 3 ammo  and the weapon reloading automatically and goes back to auto mode.
...
If you goes through 1-4 you will stay in this cycle for the rest of the mission, and cant make zenith working in semi mode.
(sometimes using alt fire multiple times without reloading fix it, but its not a reliable way to use a weapon. 

--------------------------------------------

Apart from the bug, the new ammo system instead of duration makes the weapon  nerve-trying.
Before rework if i threw the disc, i had the option to reload as much as i want during the 30sec semi mode.
Now if i throw the disc, and reload for whatever reason (maybe i have 1 free sec to reload between killing 100 hostile target), the disc comes back, and i have to throw it again to enable semi mode. Which is frustrating, and makes reload time "longer" with the alt fire pressing.

My suggestions would be the these:
1. Make semi-auto switchable instant (like argonak, or tiberon) And make the highlighter duration based. (switching mode highlight crit spots for 30 sec.)
OR----------------------------------
2. Bring the old system back.  (using alt fire throws a disc for 30-40 sec highlights headshots, reload whenever we want).
OR--------------------------------
3. Stay with this rework, but let us reload anytime during alt fire mode.
Return the disc when we out of TOTAL AMMO (not the clip) or when we leave the disc further than 100 m (like the zenistar disc auto returns when we run from it).

I dont think the current rework is user friendly because pressing alt fire after every reload is really exhausting.

Thanks for reading.   

I posted this to weapons bug  forum and to the 1094905-the-jovian-concord-update-25-bug-report-megathread forum too, so maybe you can meet this post :).

I love zenith and i dont want to lose it.  

Share this post


Link to post
Share on other sites

Europa's red ice might be gone, but i'm also getting random planes of red elsewhere, such as in the Void. they don't seem to be static, though, but behave more like... 2D fog

L0v2gl3.jpgD3Iq0u9.jpg

Share this post


Link to post
Share on other sites

Invisible walls on the bottom and right sides of the screen at 2560x1440 resolution. Borderless windowed mode maxes at 2048, no 2560 avaiable.;(
P.S. GTX1080ti

Share this post


Link to post
Share on other sites

Pox cloud will now only deal damage if the Pox projectile hits an enemy.

Reloading the Zenith while its alt-fire disc is active, then using the alt-fire again will cause the disc to instantly explode on the next primary fire, effectively making Semi-auto mode unusable.

All wrist-mounted secondaries(Gammacor, Sonicor, Atomos) will bug idle animations on all animation sets. The standstill stance is correct, but the idle animation that plays after a few seconds of inactivity is always the default 'None' animation instead of the animation set's respective animation.

The bullets from the Amalgam Heqet and Amalgam Alkonost are not blocked by Garuda's Dread Shield and will hit her directly.

Kitgun reloads now sometimes drop the wrong type of magazine, likely something to do with being a client.

Rubedo resource deposits are sometimes missing some of their shading, appearing all solid red instead of having a dark red sheen. Example.

Share this post


Link to post
Share on other sites

Don't know if this has been reported yet, but ever since the update, my screen goes black in randomly mid-mission. I can hear game continue on background, but i see nothing and have to close the game from task manager. No idea why it keeps doing it randomly, but it's really annoying when you're at round 9 of disruption and screen goes black.

Share this post


Link to post
Share on other sites

Colors are bugged in nyx 4. While the bubble and the effect colors correctly the swirly thing inside is still green. 

3903833ff767c838011da24fe341bfe3.jpg

e13fea4208003d8d17f4c8719d9f296b.jpg

Share this post


Link to post
Share on other sites

Loot generation augments (Nekros/Hydroid/Khora) no longer stack. As this was used by DE staff in official communication (devstream) and pilfering swarm came out four years ago this "these frames together make more loot" was the intended function, this new diminished functionality must be a mistake.

Share this post


Link to post
Share on other sites

Undicovered Gaz City codex fragment are named "Plain of Eidolons" fragments.

Share this post


Link to post
Share on other sites

The host left while playing disruption on Ganymede, and rather than changing to a new host, I got kicked back to my orbiter with the old host still in my squad.  I received none of the items I had picked up during the mission.

warframe1.png

Share this post


Link to post
Share on other sites

have a black screen when playing in borderless mode, the game still runing but i'm blocked with a black screen.

also can't enter the rift while fighting the ropalolyst with limbo

Share this post


Link to post
Share on other sites

Relics need a more obvious indication as to what rarity the rewards are. a TINY color bar is not much.. classing this as a bug because its too much of a step BACKWARDS if its on purpose.... right?! fix this UI. jCFHPPW.jpg
the comunity has been trying to give tips on what we want with the UI, and what needs to stay and go... but noone at DE has heard any of us...
2017 DE - lets listen to our community and pay attention to what they want! = everyone's happy
2018-2019 DE - lets just ignore the thousands of people who say the new UI sucks, because we're just that invested in our own choices that we'd rather ignore the entire playerbase = really?

nice cash grab update with broken 100p decorations and resolutions bugs STILL persisting, wisp clipping right shoulder and skirt in her legs.. no free polaritys on weapons anymore! how is DE gonna mess with us and take stupid peoples money next? dont go down the same path as other companies DE... we all had/have faith, dont betray that 😕

Share this post


Link to post
Share on other sites

This is about the Ropalolyst fight.

I decided to fight it solo, using Ivara for invisibility and Lanka to clear its synovia.

Everything works fine, with one exception.

First of all, its claw lasers track you even when your Frame is invisible. This isn't new; Enemies do turn their heads to face you when you're invisible, so I don't really mind this.

The issue is that, with Ivara invisible, while I'm in Operator form and in Void Mode, a Ropalolyst laser hitting the Warframe instantly kills the Operator. The Warframe is invisible (But this makes sense considering the tracking quirk mentioned above), the Operator is in Void Mode and takes no direct damage. Is the Ropalolyst supposed to be SO powerful that its weakest/most common attack can bust through both Transference and Void Mode?

If yes, I guess I'll just deal with it. If not, please send help, I need to farm this boss.

Share this post


Link to post
Share on other sites

In the endurance mission of Operation Hostile Mergers if an point has an effect of an nullified bubble, its effect affects the warframe also after it leaves that bubble. Only thing which removes this effect is to die and not get revived by team mates. Very annoying when that happens

Share this post


Link to post
Share on other sites

Wisp Reservoir's Mote map icons don't have the up, down direction arrows, and sometime they overlap important map icons such as disruption keys.

Share this post


Link to post
Share on other sites

You want descriptive bug reports? I'll give them to you. These have all happened after the last hotfix last evening before PrimeTime - which was only for a simple fix for the little roomba on the ship. Allow me to enlighten you what I've encountered with some clanmates. 
Bug update for Disruption & Ropalolyst fights: 

Disruption Bug 1: Various AI were randomly speeding up and running in weird directions even after the "Enemy Speed" Buff was gone and/or round had ended. It's kind of bad trying to go for multiple rounds farming Hexanon when the nullifiers are running at you randomly and at a high rate of speed like kamikaze soldiers on cocaine. 
Disruption Bug 1, cont: There is also an issue where the "Tenno Speed" Buff causes people to be forced into walls and off of the map/tileset at a high rate of speed for no reason.

Disruption Bug 2: Random disconnects from the Host - no Host Migration shown - Squadmates just get thrown into the mission by themselves separate from the original host member. It forces the squad to extract and then regroup, only for it to happen again. This causes great frustration when farming for Hexanon and trying to get Guild rank up for the trophies. 

Disruption Bug 3: Getting knocked down by enemies and then not being able to fire weapons and/or use abilities, also not being able to move at all, i.e. seemingly glued to the floor in any of the Disruption missions, not just Ganymede. Cannot exit warframes during this and/or rez the person that it has happened to because the interact key is bugged for all parties in the mission. Dying seems to be the only option to fix it - this is an issue for people that bring Nekros Prime and/or Nidus because lack of minions/stacks is bothersome and frustrating late in the mission. 

Disruption Bug 4: Seemingly "Immortal" enemies that spawn after level 50 and are unable to be killed, i.e. Arctic Eximus that was level 70 and even with a Hildryn holding a 5 forma'd Strun Wraith with riven, Nekros Prime with a 4 forma'd Exergis & minions out and Mirage Prime with a riv'd 4 forma'd Catchmoon and Hall of Mirrors active all focusing the Arctic Eximus - it didn't die. There was also a Moa Amalgam that it happened to as well - I haven't seen any others like this (yet...) 

Disruption Bug 5: Terminals showing as "DEAD" even though they end up completed cause some very mild heart attacks because they act like they explode and die even though they don't die.

Disruption Bug 6: Odd spiderweb like texture appears on all warframes, pets, operators on any map/tileset on Jupiter. I thought it was just Amalgams, but it's also on the Survival on Cameria as well.
-
Ropalolyst Bug 1: I'm sure getting grabbed by the Ropalolyst is a feature during the fight, but when it happens while holding an arch-gun and/or while in Operator Form (in the void, mind you), it bugs out and forces you to stand absolutely still. You cannot move. You cannot shoot. You get downed but cannot be rez'd. This tends to happen in the 3rd part of the boss fight. After Ropalolyst is dead, we can rez players, but they are stuck on the platform while everyone else runs to extract and the timer starts. They also can't interact with chat to /unstuck or anything within the game - they are just 'stuck'.

Ropalolyst Bug 2: Random disconnects to where people get disconnected and lose out on the loot after the fight is over - they are stuck on the platform and not able to extract themselves. They are separated from the host and forced to alt-f4 to restart the game, while the host was able to extract. This has caused a lot of frustration. 

Ropalolyst Bug 3: Elevator to the boss fight is bugged with the UI where is ends up saying "Waiting for players - 4 of 4" when there's only 2 players on the platform waiting for the other two to make it there. When the other two make it - it updates to "Waiting for players - 4 of 6". 

Ropalolyst Bug 4: Speed runners have already broken the text speech running through the map ahead of others causing Natah to overlap speech. Maybe a skip fight intro would be in the works for the future for those of us that have run it multiple times and don't really want to hear about egg swallowing for the gold men. 🤢

Ropalolyst Bug 5: Forced to constantly reload weapons when grabbed by the Ropalolyst if grabbed while in a reload animation. 


Various other bugs outside of Disruption and Ropalolyst: 

Bug 1: Kavats on the ships have started to t-pose when brought out of stasis, walking around and being in a very 'static' like state, like they are rolling around on skates instead of walking. 
Bug 2: Dojo decorations are not able to be contributed to - i.e. Polychrome has a failure to contribute error. 
Bug 2, cont: Could not contribute to Clan weapon building items even though I am the leader of the clan when trying to put the new weapons building, had to leave and come back multiple times. 
Bug 3: Various Warframes do not show the new emissives very well and there are blue/yellow energies showing up on different warframes that don't use them. 
Bug 4: UI for trading when viewing something in chat after it has been linked no longer shows if you own it. There is also an issue with the mastered mark not showing on various weapons. 
(Hope this was detailed enough. 🙂 ) 

Share this post


Link to post
Share on other sites

Hello I found a bug that softlocks the Ropalolyst boss from shooting his laser attack to charge the things to progress. If you are to use an ability to make the boss disable it as he is pretty much about to attack with the laser, it seems to make him never shoot his laser and you can no longer progress. You would have to host migrate it or just abort and reset if you would want to fight him again. It may be something else along these lines that causes the bug, but it seemed like that was the best way I could make the bug happen again. Thank you for making such a wonderful update though and I hope this helps a little bit!

Share this post


Link to post
Share on other sites

Also add immortal Mine Osprey on Io to the bug list. Twice tonight while playing I've had an ally Mine Osprey spawn in the 3rd round (wave 12 and wave 14) of Defense on Io. Cant end the wave or progress in anyway forcing us to abort the mission instead. I've lost like 400 hexenon  to this bug. 

Edited: to say Had Nekros and Equinox both times the bug happened.

Share this post


Link to post
Share on other sites

After the recent update two of my beloved kavat's energy color changed from yellow to purple for some odd reasons, you can see that my Smeeta kavat (Ms. Wigglebutt) has a yellow energy color in her imprints, however it changed to purple after the update, my Adarza kavat (Mr. Wigglebutt) also suffers from the same bug.

I hope this is a bug or some sort and not permanent because I spent alot of time and resources looking for this very specific kavat features. hoping for a fix soon, thank you in advance.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...