Jump to content
[DE]Danielle

(The Jovian Concord: Update 25) Bug Report Megathread

Recommended Posts

-The Paris Prime's bowstring color isn't working properly.

-The Nekros Irkalla skin's energy color isn't properly working either. (It displays 3 different energy colors... yeah.)

-And Banshee's noble animation isn't displaying the proper energy color either.

That's about all the energy color related issues I have had so far.

Share this post


Link to post
Share on other sites

This isn't a bug as much as it is a feature, but I managed to make this happen in Captura.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Please delete this comment

Edited by Nyraxx
Apparently Magazine capacity affects infinite ammo weapons, and not max ammo :(

Share this post


Link to post
Share on other sites
6 minutes ago, Nyraxx said:

Fulmin bug:

Mods that increase ammo maximum do not seem to be affecting the Fulmin, example: I have a riven that is +40% ammo maximum, that ammo still remains at 60

Ammo maximum does nothing to charge weapons, you have to increase mag capacity

Share this post


Link to post
Share on other sites

The Sentient Amalgams in Puzzle rooms drop the Rare non set mods. However, even when said mods drop the player upon picking up the mod drop nothing shows up or is received.

Share this post


Link to post
Share on other sites

If you use the synthesis scanner via keybind and possibly through the gear wheel as well, you get an orange tint as if aiming over the whole screen, and the only way to get rid of it is holding aim on the synthesis scanner temporarily

Share this post


Link to post
Share on other sites
On 2019-05-23 at 5:47 AM, JoanArdent said:

Sometimes, when I transfer in my orbiter, I get stuck in the transcendence animation instead of properly transferring. I can't interact with anything without going into the pause menu and selecting it there, and am stuck like that for the duration of my time in the orbiter.

Edit: Additionally, there is no button to add or remove things to or from wishlist in the market currently.

Same here, had it happen twice now that i get stuck in transcendence after teleporting back to the orbiter. Don't know if it's coincidence both times was after having hunted Eidolon, but I can't do anything but to restart the game. Now, I can't quite remember if it was this way during the original transcendence, but the warframe automatically becomes the default Excalibur, albeit... decapitated C_C.

Share this post


Link to post
Share on other sites

New bug it appears. I now cannot connect to the chat servers. Dunno if it has anything to do with the Jovian Concord update or not, but I'm placing it here, just to let the devs know. By the way, I don't think I got banned from the chat, so it may have something to do with the update. unknown.png

Share this post


Link to post
Share on other sites

after enabling 2fa my chat keeps failing to connect.  I tried relaunching warframe 3 times.

Share this post


Link to post
Share on other sites

I have encountered a bug a few times on IO, wherein an enemy has spawned somewhere but we can't find it and thus cannot complete the mission.  I have even been able to hear the enemy but he does show up on my radar despite having primed animal instinct at max.  Was in with an Equniox and his maim couldn't kill it.

 

Share this post


Link to post
Share on other sites
Posted (edited)

I am unable to trade Amalgam mods. I have 2FA enabled and I can trade other stuff, but the Amalgam mods don't show up in the trade UI.

I also have the same issue as everyone else with degraded UI quality. The client now lists the correct resolution, but UI elements such as the chat window and credits are grainy from an incorrect resolution.

When I open my gear wheel, the mouse defaults over the 11th slot instead of the 12th like it used to. This leads to unintended use of items when clicking through.

Edited by The_Cashmaster

Share this post


Link to post
Share on other sites

Disruption is not toggling completion of progression no matter how many perfect rounds are run. 

I ran 6 perfect rounds with 2/4 defended on the 7th round, and got zero progression in Disruption. 

Share this post


Link to post
Share on other sites

demolysts won't die for me.

i am MR22, i have 25k damage on my arca plasmor and tigris prime, 15k+ on various other weapons, and a 204% power strength rhino prime, nezha, nidus, and oberon prime. (the main four frames i have a comfortable survivability in all situations with)

they have a 95% damage resistance to EVERYTHING i hit them with, even in ganymede.

i have tried all damage types because my main combo of radiation/toxin wasn't working. i tried viral, corrosive, blast, electric, impact, slash, nothing.

i managed to kill ONE with a gram prime with a blood rush high crit build, it was the first demolyst to spawn in the mission, but immediately following every other demolyst had a 95% resistance and could NOT be killed in the extremely small timeframe in which they spawn, i'm actually alerted to its location, then explode. my last attempt, the demolyst spawned on top of the conduit.

this is SEVERELY affecting my participation in the operation missions and i'm missing out on the possible rewards because seemingly just for me, DEMOLYSTS WON'T DIE!!

Share this post


Link to post
Share on other sites

The linked mod display is identical for mods you don't own and mods you own a single copy of. Mods you have duplicates of show quantities, though.

Share this post


Link to post
Share on other sites

Kavat energy colours are bugged if you guys over at DE don't know already. My kavat had a white/blue energy and now it's all pink/magenta. I think it has something to do with Kavat armor energy colors. When I put energy/emmisives on my kavat armor it makes the kavat's energy color all pink. 

Also, the new Sirocco Kavat armor that came with Wisp has bugged lighting on it. The lower half of the flaps on the armor that move appear brighter while the rest of the armor is darker. Also where the lighting changes there seems to be a line going through the texture almost like there is a really thin cut in the mesh or something. 

And last but not least, the lighting near the incubator area is overly bright and it makes things really hard to color. The new orbiter lighting I must say doesn't look all that great but maybe I will get used to it.

Share this post


Link to post
Share on other sites

The main Wisp blueprint can't be sold for credits. Since it's reobtainable, and fairly easy at that, I assume that's a bug.

Share this post


Link to post
Share on other sites
Posted (edited)

So I was about to fight the ropalolyst and accidentally selected phorid assassination. That resulted in an unrecoverable bug.

Oh and a second bug I found was that if you looked for an item while in the navigator (I only tried searching for [wisp] in squad chat), then it shows the warframe showcase AND the star nodes of the planet you are on.

 

3vFmPVD.png

 

 

Edited by Darksium
planet selector = navigator

Share this post


Link to post
Share on other sites

Post update 25, Ivara's steal while using Prowl. The effect showing the steal is vertical rather than towards Ivara. 

 

RGhZVHW.jpg

  • Haha 1
  • Upvote 1

Share this post


Link to post
Share on other sites

This isn't so much a bug as it is an oversight.

If you buy the Octavia Blueprint from Simaris' Syndicate Offerings there is no way to build it, as it requires the Mandachord.  To my knowledge, there is no way to get the Mandachord again. I even tried replaying Octavia's Anthem.

Share this post


Link to post
Share on other sites
Posted (edited)
On 2019-05-23 at 11:06 AM, LSG501 said:

I've been having crashes since this update too, especially in disruption, never had this before in warframe and my system is way above the necessary hardware to play the game so it shouldn't be happening either...

 

Are you getting high pings followed by loss of network connection when this happens?  I've had a white screen lock out which then sent me back to the log in screen too.   Hasn't hard crashed my pc though.

It kind of feels like something is overloading my my system/network and it's 'crashing' the game/connection but in my case it's not enough to knock out my pc, just the game, and nothing is showing up on my network logs which continues to work fine....

Uh, no, haven't had the network connection issues, as far as I know.  Definitely still having crashes as of today (25.0.3).  Only had the hard crash once, but I'm getting the crashes where the game continues running in the background frequently.  I hear updating graphics drivers might help, but I don't know.  Worth a try, I suppose.

*EDIT* I updated my graphics driver, and that indeed seemed to fix my problem.

Edited by Justin_Case001
Resolved my problem.

Share this post


Link to post
Share on other sites
Posted (edited)

Pax Seeker and Wisp's Breach Surge's seeking projectiles are the wrong energy color when playing as client. 

Eximus units are immune to Sol Gate ability from Wisp

Edited by lukaself

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...