Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Danielle

(The Jovian Concord: Update 25) Bug Report Megathread

Recommended Posts

Also recently as of last hotfix, I've been getting a lot of infinite loading screens. I've noticed it tends to happen the most if you alt+tab to check the wiki for example. I've alt+tabed all the time prior to last hotfix but it never if rarely happened, but it has gotten far worse.

Share this post


Link to post
Share on other sites

I made a post about this already but I figured I'd toss it here also:

The Rubico Prime's reload animation is bugged and the 'vein' part of it never goes pack to its original position and the clip is non-existent. It always happens guaranteed and if you look at its reload animation you should know what I mean. Also, reloading the gun again doesn't do anything to fix it and it seems to stay the whole mission. 

Thanks DE.

Share this post


Link to post
Share on other sites

The colors on K-drive are still broken their jets are alaways defoult color this has been broken for like 2+ months now.

Share this post


Link to post
Share on other sites

Massive contrast change (brightens) often when exiting navigation. Once or twice from exiting the enemy menu in the simulacrum.

Thanks. 

Share this post


Link to post
Share on other sites
1 hour ago, cascarrabias said:

Don't know if this has been posted but, as of  Hotfix 25.0.1, Fixed the Repair Kit Mod not being displayed as a Drop/in the Codex. However I got the mod yesterday while in a squad but it doesn't appear in my codex nor can I chat link it. Also the rest of my squadmates couldn't pick it up either. 1 of my squadmates did get in their mission reward screen but not the other 2.

This is still not working for me as of 25.0.4

Share this post


Link to post
Share on other sites

Amalgam Javelok Magazine Wrap reflect damage are not properly calculated when the damage are dealt to the shield, as normally you should take more dmg on the shield that you take on your health as the shield doesn't have the armor damage reducing but it's actually totally not what happens. I did not kill any mobs on Mot during 2min with hildryn using the same build as on my nidus that oneshoot everything in reflect. (version 25.0.4)

Share this post


Link to post
Share on other sites
On 2019-05-26 at 6:56 PM, Zentus_Ichernun said:

Update on this issue: the problem still persists, but I managed to make the third event mission.

It isn't something that is trigged by an action or an element of my equipment, it happens and that's it. It happened frequently on the new maps, but it still happened while I made a syndacate mission during the end mission results screen. Over than that, it seems like jumping in the new area may be a trigger, specially near the conducts of the new mission mode.

Today the scree freezed three times, once in the third event mission, once on the fourth one, once during that result screen. Also while playing with a single friend yesterday it took just two minutes for this problem to show.

Another note: currently the game is running while the screen is fixed on my frame entering the ship at the end of the mission. I can hear the sound of the loading screen, but it doesn't progress from there. My connection is stable so it can't be stuck due to the poor connection. Also the use of the RAM of the game dropped drastically.

I forgot to say in the last post, I run a windows 10. Please help.

Still a problem as 25.0.4.

Share this post


Link to post
Share on other sites

So with the ropalolyst tileset (not sure if other jupiter tilesets have it as well yet) you can have "creative" mode flight (this is after the latest update 25.0.4)

Steps to reproduce:

1: only use operator mode on the entrance walkway to set what i call op spawn, using operator during any part past this step will cause it to not occur and just be a simple reset spawn

2: find one of the main parkour rooms that has these elevators in them (might take a couple of tries to get the tile with it in it)
https://imgur.com/a/XW7qi8x

3: ride said elevator to the top which is a kill box causing you to respawn at your op spawn, if you have kept your operator at starting spawn you will have succeeded and notice that if you don't move you will start to float

4: now if successful you will be able to fly to the top of the skybox and through the various corridors and rooms, you can use Ctrl to descent or ads to ascend, this flight seems to run out after 500m or so from spawn point or if you haven't proceeded through the level past the elevator room, or if you hold down Ctrl for a while, also using wasd will immediately send you down to the floor as if you were falling and then once impacted you will start flying again, i've managed to glitch into the secret orange door room using this method as well as out of it without having to do its puzzle

below is a few short clips of the glitch and what it looks like if you attempt to move through the tileset in that mode
 

Share this post


Link to post
Share on other sites

Using Wisps Sol Gate on the skybox (ie. Not aiming at a solid surface) in Captura and pausing to edit the screen will cause the beam to follow your recital even when the game is paused. This is done in the new Gas City scenes. 

Share this post


Link to post
Share on other sites

Scourge sometimes doesn't let you fire upon retrieving it after throwing it. No other weapons were in my loadout; I'm unsure if that affects it. I did try swapping to gear in my gear wheel, but that didn't work.

Share this post


Link to post
Share on other sites

Codex have a lot of problems like:

1) Mite Raknoids still doesn't have own entry unlike Jackal Eximus (Which spawns only during Eximus wave of Thermal fractures), Vapos Condor Dropship Eximus or Amalgam Eximus (Are they real?)

2) Vapos Eximus require more scans than other Eximus units:

Vapos Anti Moa Eximus - 5
Vapos Crewman Eximus - 20 (Why they have a chance to spawn only during first mission of Operation Hostile Merges, maybe you should increase spawn of Elite Crewman after 20-30+ enemy level?)
Vapos Detron Crewman Eximus - 20
Vapos Elite Crewman Eximus - 5
Vapos Elite Ranger Eximus - 5
Vapos Fusion Moa Eximus - 5
Vapos Moa Eximus - 20
Vapos Nullifier Eximus - 5
Vapos Prod Crewman Eximus - 20 (Same problem like Vapos Crewman Eximus)
Vapos Railgun Eximus - 10
Vapos Sapping Osprey Eximus - 5
Vapos Shield Osprey Eximus - 20
Vapos Sniper Crewman Eximus - ? (Not found yet)

At the same time Vapos Tech Eximus have 3 required scans as any Eximus.

3) All conservation creatures of PoE stull don't count for Codex entry.

Share this post


Link to post
Share on other sites

Few things found literally last hour (v.25.0.4), all Ropalolyst-related:

- in the huge elevator/container room, if you jump on a container that's very low, you can land outside map

- Ropalolyst sometimes teleports to one of the generators when out of health in the last phase (attacks once, comes back, has to be hit again, then you can blast him with the laser),

- Ropalolyst sometimes gets stuck at generator floor level for few attacks; even though it looks like it hits, if it's too low it can't charge the generator

- continuous falling issue still exists, in my case when mis-jumping from main platform to wires leading to last generator (fell few times and was mercifully oneshot)

 

 

Share this post


Link to post
Share on other sites
On 2019-05-25 at 7:34 PM, Hexx said:

demolysts won't die for me.

i am MR22, i have 25k damage on my arca plasmor and tigris prime, 15k+ on various other weapons, and a 204% power strength rhino prime, nezha, nidus, and oberon prime. (the main four frames i have a comfortable survivability in all situations with)

they have a 95% damage resistance to EVERYTHING i hit them with, even in ganymede.

i have tried all damage types because my main combo of radiation/toxin wasn't working. i tried viral, corrosive, blast, electric, impact, slash, nothing.

i managed to kill ONE with a gram prime with a blood rush high crit build, it was the first demolyst to spawn in the mission, but immediately following every other demolyst had a 95% resistance and could NOT be killed in the extremely small timeframe in which they spawn, i'm actually alerted to its location, then explode. my last attempt, the demolyst spawned on top of the conduit.

this is SEVERELY affecting my participation in the operation missions and i'm missing out on the possible rewards because seemingly just for me, DEMOLYSTS WON'T DIE!!

as of hotfix 25.0.4 i still experience this problem. i cannot kill demolysts in the time allotted because of a seemingly 95% damage decrease. using titania, garuuda, frost, loki, or any weapons inlcuding opticor vandal, lanka, rubico prime, or damage types including magnetic, toxin, heat, or cold.

i have tried solo mode and in a team.

Share this post


Link to post
Share on other sites

I think we need another hotfix number .06
Because Secura Lecta is not yet corrected with the color of energy. 😟

Spoiler

6rL3v1V.jpg

 

Share this post


Link to post
Share on other sites

We lost 20k clan affinity sometime in the last 24 hours. In the first image (today), we are 70k away from Rank 11. In the second image (last month), we are 57k away from rank 11. The dates are listed in the Clan Log.

img%5Dimg%5D

Share this post


Link to post
Share on other sites

1. Visual bug: bridge at start cut-scene of ropalolyst gets pulled out from underneath warframes who keep walking like they just dont care.

2. Ropalolyst progression stopper: Can get stuck in main arena at the end of the fight. Objective says to get to extraction but you are still in the main arena with no way to get to extraction. Never got transported to extraction zone in the first place. Very little by way of reproducing this, it did seem like we killed the ropalolyst in the final phase very quickly.

3. Visual bug: Ropalolyst hp bar gray when it shouldn't be: After depleting the health of the ropalolyst in the final phase, but failing to lazar beam his @$!# in time, his health goes back up (expected I imagine) but the health bar stays gray for the rest of the fight, as if he is invulnerable, but you can still damage him with standard weapons. I'm not sure if this is a client vs host issue or an issue for everyone but it was very confusing at first, I kept checking if he had sentient shields again but he did not, I could still hurt him and when his health bar (gray) got all the way down I could lazer beam him and kill him just like normal.

4. Ropalolyst almost-perma-fall: Sometimes when falling to your black doom in the ropalolyst arena you can get stuck in a state where the game thinks that you keep falling, even if you make it back to solid ground. You can be standing on solid ground but the screen keeps blacking out as if you have just fallen to your doom and makes you reappear where you started. You do seem to be able to break out of it by going into operator form but otherwise you just stay there. I've hit this myself several times and have had team mates complain of it almost every fight. Parts of the arena fall away during the fight, could there be a disconnect between where the client vs server think the solid ground is?

5. I should have taken a picture of this but there was one occurrence of nothing being visible when looking through the connection between two tiles when doing the ropalolyst level. Looked like blank sky until you walk through and see the other tile, turn around, same thing.

6. Ropalolyst, for his first lazer attack against you when you reach one of the side platforms, often gets stuck under the platform for that first and sometimes second attack. He always seems to get out of it but definitely could be improved.

7. The prompt to "Grap the Ropalolyst" still appears even if a team member has already mounted him and you cannot, in fact, grab the dude.

Share this post


Link to post
Share on other sites

I was Fighting the new eidolon on Jupiter. none of us knew what we were doing and the host left. loading was slow during host migration and I could hear the mission continuing when I still had the load screen. when I got back, my warframe had been killed by enemies, and the game forced my operator out, who immediately died since I was surrounded. I got stuck as a free-floating camera which I was able to perform basic operator movements with (no jumping). I couldn't access the UI meaning I could not use chat or pause the game and exit the mission, so I ended up being forced to Alt-F4 out of warframe.

Share this post


Link to post
Share on other sites
On 2019-05-22 at 8:08 PM, MarkusLove said:

Were there changes to the way lighting works in this update?  When particle effects (especially energy particle effects from melee weapons or warframe abilities) start amassing in number, the screen darkens itself.  This never used to happen prior to the patch for me.  Sometimes it's just a light dim, other times the screen gets so dark you can't even see the map or enemies anymore, only the energy particle effects. 

I have been having this same issue since the Jovian update landed.  Super annoying and hazardous to your health at times.  Turning off Adaptive Exposure 'fixes' it, but the game doesn't look very good with it off.  Still an issue as of 25.0.5.

Share this post


Link to post
Share on other sites

Wisps cloth attachments clip and have weird physics following the new hotfix

Share this post


Link to post
Share on other sites

Ivara's Infiltrate augment doesn't seem to stop the door scanners from triggering on the new tile-set(only seems to be ones that trigger traps or room environment stuff )

Share this post


Link to post
Share on other sites

Found some particles that looks like GPU particles rendering even with the GPU Particle setting Disabled, I've made a thread with the list: 

 

Share this post


Link to post
Share on other sites

Since this update cannot play public at all. Europe server.

Me and partner play together, same ip address, 2 seperate pc's. Both more than capable of running game. Great internet. Open NAT. Network diagnostic says all is fine. Done Ping test and internet speed test, all fine. Any other online game works fine for both of us. 

we stay connected to eachother in matches. But any other players will join for around 1-2 minutes, then either they get kicked from match or we go to migrate host screen, then booted to orbiter.

 

No problems before update. Ran very smooth.

 

We loose all bonuses n progress constantly. Its unplayable. 😞

 

Share this post


Link to post
Share on other sites

Jupiter Spy Vault C  
These big lasers under the vault that turn off and on. Will always appear active when you're a client.  

I could still go through without getting hit or triggering the alarm. But it's much harder cause you have to listen for the sound. And guess the timing that way.  

Screenshot:  
55gz5th.jpg

Share this post


Link to post
Share on other sites

It might not be a 'bug' per se, but would you consider reverting back to the old Scourge projectiles? 

The issue is that the new projectiles for the Scourge causes issues for lower-end systems, where you'll "break" the graphics, causing yellow and magenta patches on the ground, while simultaneously getting a very dark, near black screen, which makes it so that you almost can't see anything.

I know the Scourge isn't really used a whole lot by the community, but I really like it, and after The Jovian Concord, I literally can't play with it. Even with totally black energy colours, I still get this problem - it's the like FX is just overtuned for just this weapon, as not even a Mirage with the Simulor will cause the graphics to break this much. I hope you'll consider reverting back to the old projectile FX for the Scourge.

I know I could just upgrade my system, but I'm just not able to do so at the moment, and your game is otherwise so well tuned that it can play on a potato.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...