Jump to content
[DE]Danielle

(The Jovian Concord: Update 25) Bug Report Megathread

Recommended Posts

I can't even update the game since the Jovian Concord released. I've tried every "fix" I can find and nothing works. And I realize that a lot of people play warframe; But my support has been less than stellar. Days without a response and making me repeat steps I already completed and stated as such. Last thing I tried was ANOTHER fresh installation after making sure all cached files were deleted and I still can't update the game. It's frustrating and I feel like I'm going to be forced to quit. 

Share this post


Link to post
Share on other sites

DE please fix Daman Prime sugatra being stiff at the metal part when before it used to bend almost at the base. You'd seriously make a player happy if you did that.

Thanks for your hard work. 

Share this post


Link to post
Share on other sites

Fought Ropalolyst. After Destroying one capacitor, We knocked its shields out before it fired its laser at the next one. It then refused to attack in any way. It would scream and move, and we could take control of it, but it wouldn't fire the laser. We couldn't overcharge the capacitors, so had to abort.

7A564D8B228320A9275D496538BC095386BE7EC5

Share this post


Link to post
Share on other sites

In the new syndicate screen, both on the ship and in a relay, Teshin is missing subtitles for his dialogue while all the other syndicate leaders have the proper subtitles. 

Share this post


Link to post
Share on other sites

Wisp's blueprint cannot be sold despite being a drop from the Ropalolyst. Also Wolf creds seem to still be in our inventories even though they were supposed to expire?

axoa5qbf79231.png?width=960&crop=smart&a

Share this post


Link to post
Share on other sites

Mirage's Eclipse damage buff doesn't provide any damage increase to Catchmoon.

t8e9w0t76a231.png?width=960&crop=smart&a

Share this post


Link to post
Share on other sites
Posted (edited)

When you use excalibur 4th ability, then disable it, he hides exalted blade and takes out.... invisible blade! He is literally carrying air and you cannot shoot - you have to use melee so he takes out his real melee weapon and then you can shoot normally.

Situation shown on video:

http://sendvid.com/hq7hgo1u

Also, when you try to buy something in market, there is no "1" in quantity. After you increase count to 2 and then go back to 1 it is there. But when you click on buy blueprint there is no "1" at the beginning so you do not understand if you are buying 0 or what 😄

G0amVZe.png

Update:

Another unresolved bug - if you do hostage extraction mission and you give him your pistol and then you use simaris scanner you are unable to go back to your main weapon. Currently you can use melee to go back to sword, and then go back to main weapon, but this is just because of another bug. In normal situation you would be stuck between melee and simaris scanner and unable to switch to main weapon. Please fix this.

One more thing - when you press LMB to shoot Opticor while reloading (and probably other "charge" weapons too?) you do not charge/shoot after reloading ends. Other weapons continue to shoot when you press LMB while reloading, after reloading finishes.

 

Edited by WarcellPrime

Share this post


Link to post
Share on other sites

Not so much a bug but can we please add another tab to Simaris to separate out the rebuy items from the misc tab just to make it cleaner to find things. 

Share this post


Link to post
Share on other sites

Wisp's Reservoirs are not affected by Energy Conversion or Pax Bolt - that is to say, the bonuses the Reservoirs grant do not change when Energy Conversion or Pax Bolt are in effect. They are still affected by the Void Reactant buff in Void Fissure missions though.

Share this post


Link to post
Share on other sites

More wisp animation issues, while in archwing mission in space shotting archgun, her right arm isn't taking the recoil of the shot.

Share this post


Link to post
Share on other sites

After diving with Archwing and returning back on Uranus missions Phantasma (which i don't even use) ammo capacity is 11 (basic) instead of 18 (upgraded with Ammo Stock), though it can be fixed by recharge.

Share this post


Link to post
Share on other sites
Posted (edited)

New Kuria locations in remastered Gas City, while all found (5/5), one is stuck (Like that Fortuna's poop) in the textures and can't be scanned (Supposedly 1-2), and another doesn't count towards the codex as obtained (Supposedly 2-1).

EDIT : That "new" kuria that's stuck in the textures appears to be scanned already in my case, which makes me believe I might have scanned it's counterpart prior to the update.

I had only a few before the update (2-3 Grineer Settlement ; 2 Earth ; 2 Gas City) and did the remaining ones after the update, yet I'm still missing 1.2 | 2.1

Edited by Koakuh
Adding additionnal informations
  • Upvote 1

Share this post


Link to post
Share on other sites

Just got off a mission. This is regarding the frame Garuda in Sanctuary Onslaught Level 20-30 (don't know about higher levels)

Note that I was and still am very new to Garuda.

After using her 1 (non-charged), I couldn't jump. I thought ok with her blood shield up that's supposed to be it. But the longer I play, it seemed to me that I can't jump after casting 4. The only way to "dispel" that was to charge up and cast my ranged 1. If I don't have that charge I have to normal-cast 1 to get that charge and blood kamehameha to be able to jump again. Going out of bounds doesn't solve it. Not sure about downed or death.

What's interesting was that I was playing with a Volt, a Trinity (this one not sure if Prime), and an Equinox in this Onslaught, and the funny thing is, this bug went away after Trinity and Equinox extracted before me and Volt and host was migrated. 

Tested solo on a random mission afterwards and apparently you're supposed to be able to jump 24/7 no matter what you do with your skills. That hover thing while charging up your 1 or 4 is cool stuff though.

So yeah. That's it. I hope I got the minor details right. Listening to this genre of music called Psytrance right now and that thing's doing something to my brain. 

 

 

Share this post


Link to post
Share on other sites

Whenever i go Operator mode. it always goes into Transcendence mode (Pre War within Operator mode). Even though i already finished both War within and Second dream. this also affects when i'm in Orbiter. Any explanations??? (this is also game breaking cuz i can't go back to warframe and just stuck in this animation)8oo3cDa.jpg5hGEaoG.jpg

Share this post


Link to post
Share on other sites

Partnership Fragments are lacking a waypoint marker like Kuria, Somacords, etc. 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

This issue occurs only on "Thanatos sugatra", and that not all weapons. Examples below: Gram, Lecta, Boltace, Galatine.
 

Spoiler

1BxZrmy.jpg

LhV0oub.jpg

KUSf9J7.jpg

zF48MND.jpg

Y80qDwz.jpg

And finally, the color of energy is not correct. Note the lightning on the top of Serro.
 

Spoiler

T8DeKks.jpg

Must be orange but reset to blue.

Edited by Jovian808

Share this post


Link to post
Share on other sites

Is it ok, If the Hyldrin shield drain (2nd) ability can't be used due to fly (4th ability active)?

Share this post


Link to post
Share on other sites

Kavat energy colors seem to be broken. The energy color on the tails show up as a mix of magenta and a greenish color. Sometimes my kavat's eye color would change from the normal energy color(yellow) to a pale purple.

lNJWrBM.png

Share this post


Link to post
Share on other sites

Kuria 1-2 is bugged and/or missing for corpus gas city tiles. ive spent a entire day looking for the damned thing, i found ALL THE OTHERS, but not that one. ive gone to every nook and cranny of every mission of every tile with my scanner. i havent slept at all.
im filing this, then im going to go sleep for 10 hours. 

Share this post


Link to post
Share on other sites

Jattuk mantle syandana energy color persisting as default >,<

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

After today's update the Launcher will not start the game when I hit the "Play" button. I've tried clearing Microsoft edge cache, optimising game cache and I've checked task manager for multiple copies. I'm running through Steam. Please advise or contact me via email if possible.

Seems to have solved itself on restart, I don't know why.



 

Edited by ChubbyheahStout

Share this post


Link to post
Share on other sites

Wisp Haste mote no longer buffs Cyanex alternate fire.

Wisp Haste mote prevents fire gun blade hold "E" attack. 

Both found with 344% power strength / Haste mote with a speed multiplier of 68% and fire rate of 103%.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...