Jump to content
[DE]Danielle

(The Jovian Concord: Update 25) Bug Report Megathread

Recommended Posts

On the Explore Lua mission of the sacrifice, when you access the console for the orokin cipher you get stuck in an endless loop of the hacking animation

  • Upvote 1

Share this post


Link to post
Share on other sites

since the update i crash on cetus bounties after 3-4 stage never crashed before very annoying

Share this post


Link to post
Share on other sites
Posted (edited)

Logged on and checked my Rivens to see this. It's the only one like it, and when I link it, it just says "Melee Vexiada" Also haven't played the game in a while before this update so don't know if that has anything to do with it.

Edit: I think this was a Kogake Riven as well just like the person above

dbec9a4eb90cc8583791276d7140c5ae.jpg
https://gyazo.com/dbec9a4eb90cc8583791276d7140c5ae

Edited by Mincerafter27
More Information

Share this post


Link to post
Share on other sites

Since update i cannot do the war within quest, locks up the second i enter the queens room on kuva  first visit

  • Upvote 1

Share this post


Link to post
Share on other sites

When I attempt to replicate the main Elytron blueprint from my dojo, I get an infinite loading screen. Cursor still works, and I can exit out of the screen, but if I press escape to exit the elytron splash page covers the entire screen until I leave the dojo

Share this post


Link to post
Share on other sites

100% Range
unknown.png

70% Range
unknown.png

280% Range
unknown.png

Frost's bubble model is broken, range mods don't affect the Icy model right.

Share this post


Link to post
Share on other sites

Our Kavats (and probably kubrows) have collisions in the orbiter, allowing them to body block you and be annoying.

  • Upvote 2

Share this post


Link to post
Share on other sites

Just updated my drivers to try and fix constant crashes that would happen mid mission and when the squad disbanded.

Now I just crash immediately as soon as I enter login details.

Never had issues like this before.

Share this post


Link to post
Share on other sites

Stuck in platform on new boss
PMX7KMS.jpg

Boss is also a loki now
nmDLBYY.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Just here to be another to add that I can't progress in The Sacrifice - Explore Lua, orokin memory cipher does not appear & you are stuck in an endless loop (can only exit via death) for both warframe&operator (restarted over 10x with a different load out, frame & resolution each time, no change)

EDIT: Hotfix dropped, went back in. Fixed for me at least

Edited by T3RROR3N
update

Share this post


Link to post
Share on other sites

resolution on 1920x1080 is buggy and the sacrifice quest is buggy on the orokin chyper, ui is not showing and i cant do anything

 

 

Share this post


Link to post
Share on other sites

1.  Liset Protege Skin Engine Color isn't being displayed, and Step Ten K-Drive engines don't display the proper color either (Bug has been present for awhile.)

2.  Many crashes on the new boss fight, in my experience it mostly occurred when transferring from Warframe to operator and back again.

3.  Gore was still never fixed (Please fix) There is a texturing issue where textures will overlap on gored corpses.

https://imgur.com/a/KY5AkuO (Corpus, this happens with nearly all units except for sniper crewman and index troops) Probably forgetting a few that work

https://imgur.com/a/wcJzLVq (Grineer, this happens with all units except for drudge Foreman, prosecutors, executioners, and dargyn pilots) Probably forgetting a few that work

https://imgur.com/a/VmRFDAz (Orokin, works (Most of the time) with all troops)

Didn't include infested because I'm lazy, hopefully these poor quality pictures will be enough for you to see the issues.

4. Extremely minor bug, but a bug none the less: I checked this morning (Before Jovian went live) and saw that I had over 400,000 Grineer kills (Cool little milestone, thus why I remembered it) After the update it said I had 396,000. Just kinda thought that was odd.

Share this post


Link to post
Share on other sites
27 minutes ago, Etan-gK said:

party time

ItIygZc.png

Finished the stream with 300 presses

Share this post


Link to post
Share on other sites
Posted (edited)

I like the visual changes that have been made to the market, but I am not seeing the option to add anything to my wishlist. I do not think that is really a bug, but it is a small problem. I am unable to remove items from my wishlist as well.

EDIT: Okay, I didn’t notice the star icon before. Clicking that to add and remove from the wishlist is working just fine.

Edited by l3l5l5l4
I removed text regarding a bug that has since been fixed.

Share this post


Link to post
Share on other sites
Posted (edited)

Uh, everytime I view the Domestik bot's market page from the search function it adds one to my orbiter. I just wanted to see how much it costs and now there are several roaming around my ship. I'm not complaining but I don't think it's intentional.

 

Edit: Going into decorate mode removes them all.

Edited by GeminiFactor
new information

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Monky said:

If you click on the domestik drone on the market and press escape, you get a domestik drone on your ship and if you repeat it you get a lot of them.
it costs 0 platinum to do this

Can confirm. I don't know if it sticks around when you log out and back in, but I have reproduced this successfully. To be more specific, I think you have to go into the screen to select how many you want to buy, then hit escape. However, after having been away for a bit going through this thread, I can no longer find the bot anywhere in my orbiter. Kinda confused, honestly, but I would rather not have the thing than have cheated for it even if it was because I was trying to reproduce a bug for confirmation reasons.

3 hours ago, Sagemist said:

Since I normally play in borderless-window mode, I can see that there is a deterioration in the resolution (example: the text window is bigger, the text seems a little bit pixalized and the polygons/lines , seem more crude around my warframe hinting at lower resolution even though prior the update everything was fine). Hope this gets fixed cause my eyes are bleeding.

This. So much this. I too play in windowed mode normally, since going fullscreen breaks the game completely for me. The HUD (mostly just the HUD, but a couple other things are a little worse too) is significantly more blurry and many item icons are very pixelated compared to before the update. Image in spoiler below:

Spoiler

GMLZbbh.png

It's obviously hard to tell from a screenshot without opening the image in a new tab and zooming in all the way, so I recommend doing that to get the best idea of what I'm talking about. The resolution is just slightly fuzzy to my eyes; it makes it hard to read some things and is causing me some eyestrain. Additionally, the most blatant example in the above screenshot of how icons have become more pixelated is the one for the Ekwana Jai II. Neither of these issues were a thing pre-update.

Additionally, I would like to note that if I move my mouse too far to the right even when not in a menu (so moving my mouse should just turn my warframe or spoiler mode) the mouse cursor goes slightly out of the game window onto the taskbar. This makes it hard to play, because at random times when I'm in the middle of a mission I will click/right click to fire/aim my weapon and it will instead click out of the game. This is something that used to be a problem for me a long time ago, but I haven't had trouble with in a long time; I don't remember if I figured out something that fixed it back then, or if it just stopped being an issue eventually though.

EDIT: In regards to the issue with the resolution and especially the HUD, I would like to add that sometimes if I tab out of Warframe for a bit and come back, all my graphics are really, really pixellated. This lasts until I quit and restart the game, or at least that's the only thing that's worked to fix it so far.

Edited by JadeKaiser

Share this post


Link to post
Share on other sites

My trades did not reset from yesterday when I was out of trades. I can only imagine this happened because of the new two step authentication. Once I did the confirmation I found out that I still had not trades after the reset

Share this post


Link to post
Share on other sites
Posted (edited)

..my native 1080p resolution is off the screen, way off the screen. Using 'window mode' and reduced resolution to fit picture info to my screen...😥 no bueno DE mates.

Edited by Bladereap3r

Share this post


Link to post
Share on other sites

Crashing a lot and quite consistently on the plains of eidolon, never did before. Sent crash reports, I think it might be a script issue or leak of some kind

Share this post


Link to post
Share on other sites

Hi...so in the last 2 hours game has crashed 5 times in the plains of eidolon..i have resource drop chance and double resource boosters (which both will run out in a few hours)

I've lost at least a dozen wisps and all the night fish i've caught...i'm using ivara with itzal...whatever that update brought grief is the main thing i'm seeing...

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...