Jump to content

Archived

This topic is now archived and is closed to further replies.

YazMatazO

Latest Update(22/05/2019) broke the resolution of my client

Recommended Posts

Me to. I guess it's windowed mode that's all the rage until a fix is released 😞

Share this post


Link to post
Share on other sites

A workaround for me on 1440p with 150% text size in Windows display settings, temporarily setting that back to 100% corrects the game's resolution.

I don't consider this a fix however and hope that a better solution can be found.

Share this post


Link to post
Share on other sites

I had a very similar problem with the same screen resolution. The game started up like that, so I wasn't able to change the settings from the menu, but I was able to work around it by editing Warframe's EE.cfg file manually (located at C:\Users\USERNAME\AppData\Local\Warframe\EE.cfg). After setting Graphics.FullScreenSizeX and Graphics.FullScreenSizeY to 800 and 600 respectively, I relaunched the game and changed the resolution back to 1920x1080.

 

The difference for me is that although that made it look OK again, the mouse pointer wouldn't reach the bottom-right of the screen, and pressing alt+Tab to switch out caused it to appear how it does in the video on switching back in. Borderless fullscreen seems to work properly though, so that's what I'll be using until this is fixed.

Share this post


Link to post
Share on other sites

I had to set the windows icons back to 100% and went to steam apps/common/ and right clicked on exe. Went to optimization and disable full screen optimizations . Worked for me temporarily 

Share this post


Link to post
Share on other sites

Same issue, I have a 2560 x 1440 resolution monitor and the Borderless Fullscreen is 2048 x 1152.

Share this post


Link to post
Share on other sites

Same issue.  Borderless is set to "1536x864" and can't be changed.  If I switch to full screen at 4k resolution it just zooms in and shows 1/4 of the screen.  If I change fulscreen to 1080 it works, but I can't move the cursor outside of the top left quarter of the screen. Windowed mode works okay.

 

Share this post


Link to post
Share on other sites

Same issue here, 100% Windows Scaling worked for now, but please DE get an update to fix it soon.

Share this post


Link to post
Share on other sites
1 hour ago, andtannor said:

Me to. I guess it's windowed mode that's all the rage until a fix is released 😞

I do like this way of looking at tho. I was gonna go get my stuff in a knot till I read this lol.....windowed mode has it's advantages

Share this post


Link to post
Share on other sites

×
×
  • Create New...