Jump to content

Ropalyst Bugs: Transference Nullified, Void Dash Broken, Endless "Out of Bounds" Screen Refresh


Recommended Posts

A friend and I just finished the Ropalyst fight and I experienced the following bugs:

1. Nullified Transference
          Upon transferring out of my Warframe to operator, I would get locked into Operator form and couldn't go back into my Warframe unless my operator was defeated. Every time I tried to use transference I would get the same sound and visual effects you get when trying to activate a Warframe power from inside a Nullifier bubble. I ended up completing the final stage of the fight stuck in operator form and had to extract as Operator due to broken transference.

     NOTE: Not sure if this is a bug or intentional.

2. Void Dash Broken
          When the Ropalyst was defeated, the operator's void dash was unusable. Instead of dashing forward, the operator would perform a slow motion jump like they were in zero/low-g. This was experienced while transference was bugged and would not allow me to return to my Warframe.

3. Endless "Out of Bounds" Screen Refresh
          During the second phase of the boss fight, I accidentally fell off the platform towards the energy geyser below. As I fell the Ropalyst killed my Warframe, forcing me into the downed position as I fell. The refresh happened, and I was resting on the edge of the main platform in the downed state, but every 2 seconds my screen would go black, and then return to where I was looking. When my partner revived me, this persisted, but I was still fully able to move, shoot and interact with the world. My vision was just resetting every 2 seconds. At one point, I switched to operator form, and that solved the issue, but it was still VERY difficult to fight while the screen refreshes were going.


As a final note, the boss fight is very well done in my opinion, as well as the design of the Ropalyst. Good job DE. Get these bugs fixed and this will be tons of fun!

Link to post
Share on other sites

To add to that, list I experienced:

4. Can't Energize 3rd Capacitor

Once I reach the 3rd capacitor (or the blue glowing pillar things) the Ropalyst wont make any attacks and just continue to hover around.  I've had this happen 3 times so far.  Without the attack patterns we cant energize the pillars for it to run into.  He still made dodging maneuvers, the nullifying move, and the move where he electrifies the wire bridge.  We were also still able to ride it and damage its shields with amps couldn't really do anything else.

Link to post
Share on other sites

Oh me too!

5. Limbo is straight up disabled in the boss fight.

I ran it with a friend yesterday and I couldn't access the Rift at all, even in Cataclysm, which was little more then a useless bubble. not to mention that using the banish on things did no damage, and the roll rifts did nothing too. I don't own Limbo Prime so I don't know if it extends to him too. Never heard any mention of Limbo being disabled for the fight, so I am not even really sure if it's a bug or not. If it isn't a bug though, it would be nice if you at least get a popup saying "Hey, it disables the rift, might want to try someone else"


Link to post
Share on other sites

6. Nova's wormholes don't work to get to the towers either

I understand nulling abilities but its rage inducing when something so simple such as crossing a gap is the biggest challenge of the fight. I can't move fast enough and results in constantly getting oneshoted. Great design. We've invested in our abilities and focus trees and cant use them 95% of the time in this fight why? Also we have us get 4 drops from this boss. I bought wisp main bp yesterday for 30k cred. This is more frustrating than the jordas fight. Atleast we can upgrade archwing stuff and do some damage. Here as I said the biggest challenge is crossing the gap to the capacitors. Nulling us to death isnt the way to make a boss hard.

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...